Skip navigation
Currently Being Moderated

How to force BAM dashboards to autogenerate

Nov 3, 2010 6:35 AM

Hey,

 

We desgined a process long-lived and wanted to autogenerate the BAM dashboards now by just clicking the checkbox in the configuration screen. But somehow the BAM dashboards for this process do not get generated they are missing.

 

What is the best way to make this happen ?

We tried to undelpoy and deploy the process again, nothing changed. Also deleting the process and reimporting the process show the checkbox is clicked but the dashboards don't get generated.

 

any hint is welcome, we use ES2 with SP1 on a JBOSS system with turnkey installation

 

thank you

Dieter

 
Replies
  • Currently Being Moderated
    Nov 3, 2010 6:49 AM   in reply to Dieter Dubai

    The only thing you should have to do is check that checkbox and deploy the process.

     

    Can you check if you have any error in the BAM app server log. It should be under C:\Adobe\Adobe LiveCycle ES2\jboss-bam\server\all\log\server.log if you use a turnkey install.

     

    Jasmin

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 3, 2010 7:01 AM   in reply to Dieter Dubai

    I don't know then.

     

    It should create the objects when you deploy. Even if it's one that already exists.

     

    It could be a bug. I don't think SP2 will do much to it.

     

    Jasmin

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2011 1:57 AM   in reply to Dieter Dubai

    Hi Dieter,

     

    I seem to have the same problem. I don't really want to change the process name, so which tables fields I need to expand to 255 ?

     

    Thanks,

     

    Thomas

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points