Skip navigation
edutechy
Currently Being Moderated

Embedded Flash not working for limited access users?

Nov 11, 2010 1:28 AM

Hi there,

 

Im currently having an issue with Flash 10.1 on a new student image im creating,

 

After testing the install of 10.1.122.64 this is the findings i made:-

 

As administrator i could run Mainstream Flash players such as BBC iplayer and youtube

As limited user i could also run mainstream flash players

As administrator i could run embedded flash videos

as limited user i could not run embedded flash videos

 

 

This is proving somewhat a big issue as the machines we have that cant run embedded flash videos some of them have Adobe Web design CS5 and they are unable to test their flash videos through IE8

 

Our current image uses Windows XP with IE8 and office 2010 amongst other things

 

if you need any more information please let me know.

 

Thanks

 
Replies
  • Currently Being Moderated
    Nov 11, 2010 5:11 PM   in reply to edutechy
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 11, 2010 8:26 PM   in reply to Pat Willener

    I searched and found that the new update does not work unless you are using an Admin account and have UAC turned off.  I followed their instructions and used a flash remover program, set my account type to Admin and turned UAC off.  I then downloaded flash and it worked OK then.  So I changed my account back to a regular account and turned UAC back on all so I could have safer surfing and flash stopped working again.  I am really disappointed with adobe about this.  There are a lot of sites that I used to go to that are basically worthless to me now.  Adobe obviously did not test the new upgrade very well.

     

    Changing the settings does not help.  My settings were already allowing 3rd party flash anyways.  I did up the amount that was allowed to be stored to 1 meg, and still cannot access a lot of my favorite sites.  Below is a good example of a web site that is not viewable to me now any longer.  And just since I updated flash.  I do not want to have to surf with an Admin account.  It is not safe that way!

    http://articles.mercola.com/sites/videos/home.aspx

     

     

     

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2010 12:17 AM   in reply to SOSralphs

    The video link that you posted - can you see the original at the Youtube site http://www.youtube.com/watch?v=4oEhD6rZHgM ?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2010 9:18 AM   in reply to Pat Willener

    Yes, I can go to youtube.com and view the video clips there.  But many web sites (I guess with embedded flash) that I used to visit regularly, I cannot anymore.  Like the Dr Mercola web site.  None of the videos there work.  And I cannot link to youtube by clicking on the video.  There is just a rectangle where the video should be with a tiny square in the top left.  Clicking anywhere does nothing.  I uninstalled adobe again, set my account type to Admin and turned UAC off and re-installed flash and it worked fine just like before.  But as soon as I turned on UAC and reset my account to standard user, flash stopped working like it should.  I guess I am gonna try installing the previous version till adobe gets this problem worked out.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2010 7:45 PM   in reply to SOSralphs

    You could try to install it another way:

    • download the executable installer to disk
    • from the limited account (without disabling anything), right-click on the download and 'Run as Administrator'
     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2010 8:54 PM   in reply to Pat Willener

    Still not working.  I cannot get either of the previous versions to work now.  The account that works is the main Admin account.  Even changing my other account to Admin and with the UAC off, flash still does not work properly.  It works perfect in the one account.

     

    Maybe the last windows update is the culprit.....

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points