Skip navigation
moorpheus
Currently Being Moderated

How to stop automatic updates

Nov 13, 2010 8:38 PM

I NEED Adobe reader, but I do not want any software to break into my computer and force itself on me.

 

I have had my preferences properly formatted for months ("do not download or install") but Adobe ignores the Preferences (both home and at work) and several times a day tries to update.  I have gone through my registry and deleted Adobe auto everything and Adobe ARM.  Still get update nags.  I have gone through all my Temp files and deleted everything I can find, including several identical files!

 

I am tired of being interrupted by Reader wanting to  download, plus I resent the program's rapacious behavior.  How can I stop this?  How can I teach Adobe that NO MEANS NO?

 

I'm sure there's something to be done that I haven't figured out.  Please help me.

 

Thanks.

 
Replies
  • Currently Being Moderated
    Nov 13, 2010 10:56 PM   in reply to moorpheus

    All you have to do is to go to the menu Edit\Preferences\Updater

    and disable auto updates.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 14, 2010 10:19 AM   in reply to moorpheus

    Here is what you also mentioned -

    " I have gone through my registry and deleted Adobe auto everything .."

     

    If setting is missing, the default is "Download and ask me to install", which is what you seems to get.

    You need to set iCheck DWORD value in the registry below to 0 if you want to disable auto completely.

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Adobe\Adobe ARM\1.0\ARM     on 64bit OS

    or

    HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Adobe ARM\1.0\ARM     on 32bit OS

     

    Do not delete any files - it will not help, but can lead to unforeseen issues with the application.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 23, 2011 12:12 AM   in reply to moorpheus

    Hi,

     

     

     

    Although you have not written which version you are using of Acrobat reader, I would like to suggest a solution for the problem in version 8.0.

     

    This is what I found in the Acrobat help

     

     

     

    Change updating preferences

     

    1.                               Choose Help > Check For Updates.

    2.                               In the Adobe Updater dialog box, click Preferences.

    3.                               Select Automatically Check For Adobe Updates, and specify whether you want automatic checking on a weekly or monthly basis and whether or not you want to be asked before updates are downloaded.

    4.                               Make sure that the application you are running (Adobe Reader or Adobe Acrobat) is selected as the software that will be updated.

    5.                               If appropriate, click Browse to navigate to the location in which you want the downloads to be placed.

     

    Remember that after clicking 'Check for...' you let it show you the 'Preferences' button/link.

     

    scr1.JPG

    And on pressing it you will be shown  a screen with a check box

     

    scr2.JPG

    Uncheck the check box and you would have stopped the auto-updates.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points