Skip navigation
DesignByBilde
Currently Being Moderated

Bleed stroke itself disappeared?!

Dec 10, 2010 4:00 AM

I have received many documents where I can't see the red bleed stroke? If I copy the contents and puts it into a new document I can see the red bleed line again ... I do not have the problem in the documents I create on my own. I do know how to turn bleed on, etc. and work with InDesign every day, but not where to turn the red bleed stroke invisible or make it appear again.

 

I'm a superuser, but can not now beat this problem here ... Please help me, is's for a big campaign.

 

 

Br.

Søren

From denmark

 
Replies
  • Currently Being Moderated
    Dec 10, 2010 4:04 AM   in reply to DesignByBilde

    So you are not in preview mode, and your document has some bleed that does not equal to slug? (In the latter case, the blue line gets drawn "on top" of the red bleed line.)

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2010 4:30 AM   in reply to DesignByBilde

    Preferences> guides & paste boards, the bleed line is set to white?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2010 6:00 AM   in reply to DesignByBilde

    When you select File > Document setup (More options) what is the bleed value shown there?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2010 3:04 PM   in reply to DesignByBilde

    Just for fun, go to the master page and click in the pastebaoard next to the page (in the bleed area), It's not outside the realm of possibility that someone drew a paper-colored shape to hide the page-edge shadow.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 13, 2010 3:28 AM   in reply to DesignByBilde

    DesignByBilde wrote:

     

    ... And hope that InDesign some guru knows the answer

     

    Well, you've had several gurus guessing already. Perhaps if you post the file soomeplace we can stop guessing and see what's really going on.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 13, 2010 3:36 AM   in reply to DesignByBilde

    Do you have "Show Guides" turned on?

    "Show Guides" is document based settings so if file is saved with hidden guides, then guides will be hidden when you load file no matter what setting you have in your InDesign.

     

    --

    tomaxxi

    http://indisnip.wordpress.com/

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 13, 2010 6:49 AM   in reply to DesignByBilde

    You are welcome!

     

    Yes, I know that expression!

    Also, here in Serbia, we use expression: Who works, he also make mistakes!

    So, you can blame your work and you are OK!

     

    --

    tomaxxi

    http://indisnip.wordpress.com/

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2013 2:31 PM   in reply to DesignByBilde

    crazy-but I was just dealing with this, and even though I'd tried it before, all I did was go to view>grids & guides>show guides and it popped into place....crazy that it could be that simple....I hope it works for you too!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points