Skip navigation
Currently Being Moderated

Audition for Mac Won't Record or Play

Jan 5, 2011 5:26 PM

Audition for Mac launches just fine.  But when I hit record nothing happens.  I can't even open a .wav file to play it.  I also noticed that I can no longer view my meter input signal.  I am going to try a reinstall and see if that solves the problem.  Update: Uninstalling with AppCleaner and reinstalling Adobe Audition for Mac did not change anything.  I still can't record or play a file.  Any other suggestions?

 
Replies
  • Currently Being Moderated
    Jan 6, 2011 9:33 AM   in reply to treswrld

    In Finder, click your username, then Library > Preferences > Adobe > Audition   and rename the 4.0 folder (or move it to the trash.)  Then launch Audition and it should rebuild the preferences files to their defaults.  That should probably resolve the issue.  If not, we can keep troubleshooting and look at your audio driver settings.

     

    Did you recently update OS X by any chance?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 12, 2011 7:45 PM   in reply to _durin_

    After having a similar problem and going through the steps you suggested (re-naming the 4.0 folder), everything has defaulted and I now can't find the unique EQ filter and reverb settings that I had created before. Can you tell me how I can re-load those again? Thank you.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 17, 2011 10:22 AM   in reply to Sleepykat18

    These should be in "EffectPresets.xml" and you can copy that back to the current 4.0 preferences folder.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points