Skip navigation
redgermany
Currently Being Moderated

Premiere Pro CS5 zeigt beim Exportieren von Medien Hinweisfenster

Jan 9, 2011 12:00 PM

Hallo @ll,

 

heute habe ich in Premiere Pro CS5 meinen ersten Film bearbeitet. Als ich den Film exportieren wollte unter Datei --> Exportieren --> Medien, geht als erstes ein Hinweisfenster auf. "Für diese Version von Premiere Pro ist ein Adobe Media Encoder-Update verfügbar. Um das neuste Update herunterzuladen, starten Adobe Updater über das Hilfemnü oder besuchen Sie die Seite xxxxxxx Update Seite von Adobe.

 

Ich habe aber alle Programme von CS5 auf den neusten Stand. Adobe Premiere Pro Version 5.0.3 und Adobe Medi Encoder Version 5.0.1.0 64 bit.

 

Wenn ich auf OK klicke schließt sich das Fenster und ich kann, wenn denn Adobe Premiere Pro nicht abstürzt, den Film exportieren.

 

Mein System ist Windows 7 Ultimate 64 bit, Speicher 12 GB.

 

Kann mir evtl jemand helfen wie ich das Hinweisfenster abgeschaltet bekomme.

 

Viele Dank im voraus.

 

Gruß Burghard

Attachments:
 
Replies
  • Currently Being Moderated
    May 4, 2011 5:29 AM   in reply to redgermany

    Verhält sich bei mir leider genauso, schon seit Monate. Darum habe ich Deinen Thread gefunden, ohne Dir aber weiterhelfen zu können.

    Seltsam dabei, wie ich finde, dass es möglicherweise nur wenige Anwender gibt, die dieses Problem haben -- sonst wäre ich vielleicht nicht der erste, der hier antwortet...

     

     

    Gruß, Carlos

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2011 3:16 AM   in reply to redgermany

    Hallo Burghard,

    Danke für Deine Antwort.

    Diesen Vorschlag hatte ich auch irgendwann und -wo mal gefunden -- und weil ich gerade wieder mehrere Filme exportieren muss und ich nach wie vor diese Meldung wegklicken muss, habe ich diesen "Trick" mit der Verknüpfung noch einmal durchgeführt. Vielleicht hatte ich bei meinem letzten Versuch irgendwas falsch gemacht.

     

    Doch, nee, hab leider keinen Erfolg. Diese nervige Meldung bei mir in PremiereCS5 unter Win7/64 erscheint nach wie vor:

    shot_11-05-17_001.png

    Als ich die Verknüpfung ins Premiere-Verzeichnis kopiert hatte, kam -- die erwartete -- Nachfrage wg. Administratorrechten. Dies dürfte ganz normal sein, oder?

     

    Wirklich sehr ärgerlich, mit solchen Problem(ch)en sich herumärgern zu müssen. Zwar kann ich natürlich die Filme erstellen, aber es nervt einfach...

     

     

    Danke nochmals für Deine Hilfe!

    Carlos

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2011 11:38 AM   in reply to cmeira

    Hallo,

     

    habe in der Knowledgebase von adobe folgenden Artikel gefunden: http://kb2.adobe.com/cps/868/cpsid_86850.html

     

    Hier wird die Lösung folgendermaßen beschrieben:

     

    1. Öffnen das Installationsverzeichnis von Media Encoder.

     

    2. Klick mit der Rechten Maustaste auf die Datei Adobe Media Encoder und wähle die Option "Verknüpfung erstellen".

     

    3. Kopiere die erstellte Verknüpfung  und öffne das Installationsverzeichnis von Premiere Pro CS5.

     

    4. Füge in das Verzeichnis  von Premiere Pro die Verknüpfung ein.

     

    5. Nenne nun die Datei "Adobe Media Encoder - Verknüpfung" in "Adobe Media Encoder" um.

     

    6. Starte nun Premiere Pro  und überprüfe ob der fehler weiterhin auftritt.

     

    David

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2011 11:47 AM   in reply to David_TS

    Hmm, auch Dir Danke.

     

    Doch meines Erachtens habe ich beim Befolgen der Anleitung nichts falsch gemacht. Trotzdem erscheint immer noch die Meldung.

    Doch vielleicht werde ich ja irgendwann so abgestumpft sein, dass mir diese Meldung nichts mehr ausmacht und ich sie automatisch wegklicke. Noch bin ich nicht so weit

     

    ... und vielleicht wird ja mit der nächsten Version alles besser

    Zumindest bei mir scheinen die Chancen dazu sehr gut zu stehen...

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 28, 2011 6:41 AM   in reply to cmeira

    Prüf doch mal ob du in den Ansichtseinstellungen vom Explorer "alle Dateiendungen anzeigen" eingestellt hast -vielleicht versteckt er sonst irgendwas, das bei dir noch stört.

     

    Ich musste die Verknüpfung "Adobe Media Encoder" bennen. bei "Adobe Media Encoder.exe" hat es nicht funktioniert. Ich hatte da zunächst fälschlicherweise nur das "Verknüpfung zu" entfernt.

    Man muss also vorne und hinten was löschen; Eventuell auch mal Leerzeichen prüfen  :-)

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 9, 2012 1:28 AM   in reply to redgermany

    Hallo zusammen

     

    Ich hatte heute genau das selbe Problem. Bei mir half das Erstellen der Verknüpfung nicht weiter. Über einen englischen Forum-Eintrag kam ich dann auf die Idee, einen manuellen Update des Media Encoders zu versuchen.

     

    Ich habe dann die Version 5.0.1 des Media Encoders von

    http://www.adobe.com/support/downloads/product.jsp?product=160&platfor m=Windows

    runtergeladen und danach manuell installiert.

     

    Dies hat bei mir das Problem gelöst.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2012 6:28 AM   in reply to Urs E.

    Vielsten Dank!

     

    Tatsächlich, auch bei mir. Obwohl sich die Versionsnummer nicht geändert hat.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points