Skip navigation
shakeninsane
Currently Being Moderated

Installed Flash, still says I need to get newest update

Jan 29, 2011 4:03 PM

Using Windows XP with Opera and Windowx Vista with Firefox.

 

 

 

Okay, I was trying to watch a video on Tumblr, but it promts to download the newest Flash. Do so on both firefox and opera. It still says it requires newest Flash. Java is enabled in both browsers. Get a hint that java needs updating too, so we do that. Still nothing. Try to empty history and such on browsers, still nothing. I un-install and re-install Java, it still wont show videos!
Then I restart the computer, but it didn't help either.

 

Adobe Flash site claims I have the newest version, and youtube works fine. What are we gonna do? It's really annoying and hopeless. I've had this trouble before on older computers and it's getting kinda tiresome to always have such a fuss with flash/java updates.

 
Replies
  • Currently Being Moderated
    Jan 29, 2011 5:10 PM   in reply to shakeninsane

    Hi, well one computer is easier than 2:-) Let's take XP first so neither one of us gets confused.

     

    Since you have XP, what version of IE do you use? Also what browser(s) and version numbers are Installed?

     

    Have you Installed Flash Player in all of those browsers?

     

    Test each browser you use here and let me know the result for each. I need to know the following:

    1. browser______ Can or can not see the Flash logo aninmate(spin) Version number displayed is_______

    Same info needed for the other browsers.

     

    http://www.adobe.com/software/flash/about/

     

    Thanks,

     

    eidnolb

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 29, 2011 5:44 PM   in reply to shakeninsane

    On the test site with Opera you can see the Flash logo spin and vs 10.1.102.64 is Installed.

     

    I don't know much about Opera, but whereever the plugins/addons are, confirm that Shockwave Flash is listed and Enabled.

     

    With IE6, it sounds as if Flash Player Installed. You were able to see the Flash logo spin on that test site as well.

    Was the version of Flash Player 10.1.102.64?

     

    Using IE, go up to Tools, click on Manage addons and look in "currently loaded" and "have been used" for Shockwave Flash Object. I need to know is it Installed, Enabled and the version number.

     

    Then using IE, go to Internet Options, click on Security and make sure it is set to Medium for the Internet Zone.

     

    Don't use adblock or any popup blocking software, this blocks Flash Content(videos included)

     

    Is youtube working with both browsers now?

     

    What kind of site is Tumbir? Is it interactive or just videos as youtube?

     

    Thanks,

     

    eidnolb

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 30, 2011 11:19 AM   in reply to shakeninsane

    Hi, That was a very nice explanation and complete  What I would do first is go to Tumbir and see if you can find any system requirement or help info. When you say that it says you need Flash 10, does it have any more info than that? Does it have any other digits? We had 10.0 etc and now it is 10.1. Maybe they don't support vs 10.1.102.64.

     

     

    I think you are correct in assuming it may be the site that is causing issues, but it could be the above or Shockwave Player is needed. If you have a Twitter account you could see what those requirements are, or if you have a friend that could check.

     

    Clearly Flash Player is working fine with your browsers and youtube, so there is no issue there.

     

    I use IE6 and youtube works fine:-) I think I have less problems with IE6 as far as being able to view whatever I want, even the BBC:-)

     

    I would leave Flash Player exactly as it is......working!!

     

     

    Let me know what you can find out.

     

    Thanks,

     

    eidnolb

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 30, 2011 5:02 PM   in reply to shakeninsane

    Hi, Since Shockwave is a term that can mean to describe various Adobe products, I want to be sure we are speaking of the Adobe Shockwave Player. Are we?

     

    Also on some sites, the third party Settings come into play. Check them here:

     

    http://www.macromedia.com/support/documentation/en/flashplayer/help/se ttings_manager03.html

     

    Have you tried to UNcheck the hardware acceleration? I don't know if that would make a difference on the Tumbir site or not.

    It wouldn't hurt to try and if it makes no difference you can turn it back on. It's turned on by default and some users turn if off to improve video.

     

    You may want to go to this site: http://www.adobe.com/software/flash/about/. Right click on the Flash logo, Settings,
    then UNcheck the hardware acceleration in Display Settings.

     

    If I find anything else about that site, I'll let you know.

     

    Thanks,

     

    eidnolb

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 30, 2011 5:19 PM   in reply to shakeninsane

    Hi, On the site of Tumblr, this was just posted 1/28/11 and it seems the site has been having problems.

     

    http://staff.tumblr.com/

     

    Also, let me know if what we have discussed on the XP has solved the Vista issue as well. If not, let me know.

     

     

     

    Thanks,

     

    eidnolb

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 31, 2011 7:45 AM   in reply to shakeninsane

    Hi, After reading that article from the Staff, then maybe others are having the same problem as you are. Not too much you can do until they fix things on their end. You could email them describing your problem, that's about all I could suggest.

     

    Thanks for the update. Hopefully they will have it working better as soon as possible.

     

     

     

     

    eidnolb

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 31, 2011 11:13 PM   in reply to shakeninsane

    i cannot open my games on cafe world ,they need to update the flash player can you help me?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 31, 2011 11:15 PM   in reply to eidnolb

    okey thank you i'll try to reinstaaled flash player

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 1, 2011 3:59 PM   in reply to shakeninsane

    Hi, Well at least you found out something new:-) Actually, I think that means you need at "least" vs 9. I hope so. A lot of websites will tell you that, but haven't seen any that vs 9 is all they support. If so, that is certainly a very old version. But if you want it, we have it, LOL It's in the archive department, LOL

     

    Of course the archived vs 9 contains, all updates and all platforms. Windows/Mac/Linux, etc.

     

     

    I just think the website is having issues right now in a couple of different areas. They may not have been prepared to grow that fast is my thinking.

     

    Thanks,

     

    eidnolb

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 18, 2011 12:58 AM   in reply to shakeninsane

    maybe u do not get newest update, the version of ur IE does not get updated, u should try to install flash player again. but if u resolve this question, another thing i wanna tell is u can also download tumblr videos. If u do not want to be iterruptted by internet buffering, i wanna recommend streaming video recorder, which helps u download tumblr videos in a quickest way. just have a try for this, you won't lose anything.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points