Skip navigation
JfromSA
Currently Being Moderated

Bridge CS5 won't open at all, crashes immediately

Feb 12, 2011 11:47 PM

Hi you guys,

 

I have been using Photoshop CS5 for a number of months now, without any problems. Yesterday, just suddenly, Bridge just bombed out. And I mean it crashes completely, not even a spinning ball or a 'stop responding', it just disappears from the screen. The first time the crash generated an Apple Crash Report, as well as an Adobe one. After that, when I click on the Bridge icon, it bounces, no dot appears on the dock under the icon and after a while the icon stops bouncing and another Apple Crash Report gets generated. It does not generate an Adobe crash report because, I suspect, the program does not go far enough.

 

I have tried the following:

  1. Option clicked the B Icon - straight to Apple crash report.
  2. Open B in PS, PS works perfectly and stays operational, but B generates an Apple crash report. I also tried mini B, the dock opens with message "waiting for Bridge", and nothing further happens.
  3. Checked permissions in my Library for the following, all well:
    • Caches/Adobe/Bridge CS5
    • Application Support/Adobe/Bridge CS5
    • com.adobe.bridge4.plist file
  4. Verified and repaired permissions in DU, just in case. No luck.
  5. Created a new user account and tried to open B - straight to Apple crash report.
  6. Deleted the PLIST file and the items in Cashes (as suggested in another tread)  - straight to Apple crash report.

 

I have not yet tried a reinstall. I upgraded to CS5 from CS3 and I still have it sitting on my hard drive. In a previous thread I asked what to do with CS3 and the consensus was to leave well alone. Everything worked and I did not need the disk space. In fact, Bridge CS3 still opens without a problem. If a reinstall is necessary, how do I go about it then? Do I

  • deregister CS3 and CS5 and uninstall and reinstall the whole lot?
  • deregister and uninstall and reinstall CS5 only?
  • don't deregister and just reinstall the whole lot without uninstalling it first?
  • don't deregister and just reinstall CS5 only without uninstalling it first?

And if I have to uninstall, do I have to run one or all of the cleanup utilities of Adobe?

 

I have also not contacted Adobe help because I have an American copy of Photoshop and live in Europe. That disqualifies me from Adobe support.

 

Here is my system:

iMac 5 with 2.16GHz Intel Core 2 Duo

Mac OS X 10.6.6

Adobe CS5 12.0.2

Bridge CS5 4.0.4.2

 

 

Thanks in advance!

Jay

 

 

And for you guys who can read the gibberish, here is some of the crash report:

 

Process:         Adobe Bridge CS5 [698]
Path:            /Applications/Adobe Bridge CS5/Adobe Bridge CS5.app/Contents/MacOS/Adobe Bridge CS5
Identifier:      com.adobe.bridge4
Version:         4.0.4.2 (4.0.4.2)
Code Type:       X86 (Native)
Parent Process:  launchd [132]

 

Date/Time:       2011-02-12 23:07:18.163 +0100
OS Version:      Mac OS X 10.6.6 (10J567)
Report Version:  6

 

Interval Since Last Report:          2508 sec
Crashes Since Last Report:           1
Per-App Crashes Since Last Report:   1
Anonymous UUID:                      CFAC5A0D-23FB

 

Exception Type:  EXC_BAD_ACCESS (SIGBUS)
Exception Codes: 0x000000000000000a, 0x00000000035ef0a4
Crashed Thread:  0  Dispatch queue: com.apple.main-thread

 

Thread 0 Crashed:  Dispatch queue: com.apple.main-thread
0   AdobeCoolType                  0x035ef0a4 0x35ec000 + 12452
1   AdobeCoolType                  0x038c0c69 0x35ec000 + 2968681
2   dyld                           0x8fe0ed6d ImageLoaderMachO::doModInitFunctions(ImageLoader::LinkContext const&) + 235
3   dyld                           0x8fe0d31e ImageLoader::recursiveInitialization(ImageLoader::LinkContext const&, unsigned int) + 246
4   dyld                           0x8fe0d2c2 ImageLoader::recursiveInitialization(ImageLoader::LinkContext const&, unsigned int) + 154
5   dyld                           0x8fe0d2c2 ImageLoader::recursiveInitialization(ImageLoader::LinkContext const&, unsigned int) + 154
6   dyld                           0x8fe0d3d1 ImageLoader::runInitializers(ImageLoader::LinkContext const&) + 61
7   dyld                           0x8fe024a9 dyld::initializeMainExecutable() + 134
8   dyld                           0x8fe07950 dyld::_main(macho_header const*, unsigned long, int, char const**, char const**, char const**) + 4189
9   dyld                           0x8fe018b1 dyldbootstrap::start(macho_header const*, int, char const**, long) + 779
10  dyld                           0x8fe01057 _dyld_start + 39

 

Thread 0 crashed with X86 Thread State (32-bit):
eax: 0x0392e78c  ebx: 0x038c0c45  ecx: 0x8fe44840  edx: 0x0000ff01
edi: 0x038c1080  esi: 0x00000000  ebp: 0xbfffd688  esp: 0xbfffd66c
  ss: 0x0000001f  efl: 0x00010202  eip: 0x035ef0a4   cs: 0x00000017
  ds: 0x0000001f   es: 0x0000001f   fs: 0x00000000   gs: 0x00000037
cr2: 0x035ef0a4

 

Binary Images:

[VERY LONG LIST WITH LOTS MORE GIBBERISH]

 

Model: iMac5,1, BootROM IM51.0090.B09, 2 processors, Intel Core 2 Duo, 2.16 GHz, 4 GB, SMC 1.9f4
Graphics: ATI Radeon X1600, ATY,RadeonX1600, PCIe, 128 MB
Memory Module: global_name
AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x87), Broadcom BCM43xx 1.0 (5.10.131.36.1)
Bluetooth: Version 2.3.8f7, 2 service, 19 devices, 1 incoming serial ports
Network Service: AirPort, AirPort, en1
Serial ATA Device: WDC WD2500, 232,89 GB
Parallel ATA Device: MATSHITADVD-R 
USB Device: Built-in iSight, 0x05ac  (Apple Inc.), 0x8501, 0xfd400000
USB Device: Hub, 0x050d  (Belkin Corporation), 0x0237, 0xfd100000
USB Device: Extreme III USB2.0 Reader/Writer, 0x0781  (SanDisk Corporation), 0xa1a2, 0xfd110000
USB Device: Hub in Apple Pro Keyboard, 0x05ac  (Apple Inc.), 0x1003, 0x5d100000
USB Device: Apple Pro Keyboard, 0x05ac  (Apple Inc.), 0x020c, 0x5d130000
USB Device: Bluetooth USB Host Controller, 0x05ac  (Apple Inc.), 0x8206, 0x7d100000
USB Device: IR Receiver, 0x05ac  (Apple Inc.), 0x8240, 0x7d200000
FireWire Device: d2 quadra (button), LaCie, Up to 400 Mb/sec
FireWire Device: d2 Quadra (button), LaCie, Up to 400 Mb/sec

 

Message was edited by: JfromSA

 
Replies
  • Omke Oudeman
    4,001 posts
    Nov 27, 2004
    Currently Being Moderated
    Feb 13, 2011 7:22 AM   in reply to JfromSA

    And for you guys who can read the gibberish, here is some of the crash report:

     

     

    You might hope some of the Adobe Employees will respond to that, otherwise

    not many here can read those reports while having a clue about what it is...

     

    And you must be a bad boy to get banned, btw, did not no buying in US from

    Europe was prohibited, I do no that it is not easy without having a credit

    card address in the US

     

    The crash reporter states something about Image Loader (don't know this as

    said above but is this Adobe Photodownloader or do you have a third party

    app to ingest your files?

     

    You seem to have done the regular but what about refreshing preferences, did

    you already try to start Bridge holding down option key. And did you try

    this from different locations (Dock, Bridge icon in PS and application

    folder to name the most common)?

     

    If nothing helps the best is to back up all your customized settings like

    actions, tools, workspaces and menu settings, then deactivate the lot (both

    CS3 and CS5) and use the uninstaller. Don't know any more but best is to use

    first the CS3 uninstaller from one of the CS3 application in the application

    folder (or from the utility folder, the changed the location some versions

    ago)

     

    Then do this for CS5 and also download the clean Up Tool. After uninstalling

    both CS3 and CS5 the clean up tool should give you the option to delete both

    parts for CS5 and CS3.

     

    But try first option refresh prefs and also check if you have enough free

    disk space left, and try once more the plist, cache file and restart with

    option for Bridge CS5.

     

     

    And to be sure, you don't have CS3 Bridge active while trying to start CS5,

    you can have different version of PS open but only one version of Bridge can

    be active at the same time.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 19, 2011 11:27 AM   in reply to JfromSA

    The crash happens during the static initialization of the type library, which probably means that some of the application files are corrupt on disk (that or you have bad RAM or a bad CPU, so let's hope it's just bad files).

     

    Most likely a reinstall of Bridge will fix it - but you should be on the lookout for other disk issues.

    (and maybe make a backup)

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 19, 2011 12:46 PM   in reply to Chris Cox

    I've been having a similar problem; I'm working in Bridge, or it's in the background while I work in another app (PS?), and suddenly it isn't on anymore. I've sent dozens of crash reports to Adobe and Apple.

     

    Two days ago a Genius Bar staffer, checking out my MacBook Pro for a problem I describe below, pointed out instances of my Bridge generating thousands of error messages in a few minutes. You might check whether that is happening to you, also. Go to Utilities > Console.app and launch it. Search for "bridge". I had two such episodes minutes after I reinstalled PS/Bridge CS5: 400 error messages in 5 seconds and nearly 1000 in 42 seconds. That by itself likely would slow things down, but more importantly it suggests something is fundamentally wrong in the progrram. I can't connect the crash with those episodes (yes, they're still happening after the reinstall), but the next time a crash happens I'll see if one preceded it.

     

    I have a worse problem, and now I'm beginning to wonder if they're related. Sometimes my MBP just spontaneously shuts down, as if it were an AC-powered desktop and the plug was pulled. It happens more and more, usually when I'm in Bridge; but then I'm in Bridge 95 percent of the time. More likely it's a hardware (power) problem. Just the same, I wonder...

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 21, 2011 12:03 PM   in reply to JfromSA

    Same story here......brand new iMac and MacBook Pro.....both have OS 10.6.6, 8Gb and loads of disk space.....new copy of CS5

     

    Bridge will not open on either machine......funny though MiniBridge will from within Photoshop and sometimes let me browse files before crashing?

     

    Adobe software reports all applications are up to date.

     

    Photoshop works fine on both!

     

    Posted a support email via adobe.com.........let's see what comes back

     

    Geoff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 22, 2011 12:12 PM   in reply to JfromSA

    Sent instructions from the Adobe folk....

     

    "A) Please check the permission on the below folder location :
    Users/ [user] /Library/Application Support/Adobe/Bridge CS5 /

     

    1)Right-click ("CTRL" + mouse click) on the file and click "Get info."

     

    2) Click on the padlock icon on the lower-right side of the box. This will prompt for your username and password. Fill in the required information. Hit "OK."

     

    3) Under the Sharing and Permissions tab in the pop-up, locate the username to which you want to give access to your file. Click on the right side of the username, under "Privilege" and change to "Read and Write" if you want that username to have access to read and change the file; "Read Only" if you don't want to give the username access to changing the file; and "Write Only" if you don't want anyone to see the contents of the file.

     

    4) After you are done with the changes, close the pop-up.

     

    B) Create a new user account with admin rights.

     

    1) Select "System Preferences" from the "Apple" menu on the top left of the screen. Click on the "Accounts" icon.
    2) Click on the "padlock" icon if some of the selections are grayed out. Enter the administrator name and password for full access to make changes.
    3) Click the "+" button and type in the name of the new user.
    4) Select a password and type it into the "Password" and "Verify" fields. Also choose a hint in case you forget the password.

     

    C) Run the CS5 cleaner tool by using the link
    http://kb2.adobe.com/cps/829/cpsid_82947.html
    and uninstall Photoshop CS5 and then reinstall it."

     

    Failed at the first stage......no Users/ [user] /Library/Application Support/Adobe/Bridge CS5 /......so cleaned everything out with CleanApp (great tool), reinstalled from CD and hey presto everything works fine!

     

    Geoff

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2011 8:16 AM   in reply to GHiMac

    I've recently had the same thing start happening on two of my Macs. I tried resetting the preferences but still having issues.

     

    GHiMac - Thank you for posting. I'll try what you posted to see if it helps.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points