Skip navigation
AdobeLuvr007
Currently Being Moderated

Encoding 1080p to DVD -> Black bars on the side

Feb 16, 2011 10:40 AM

Hey Adobe

 

I'm using this forum because Encore basicly does the same as Adobe Encoder (I tested).

 

I have few 1080p25 files I need to convert to a DVD.

The problem is, encoder creates black bars left/right. As you can see on the image.

 

Why is encoder doing this? Something to do with the 'stupid' new aspectratio's?

I hate it there are no options to use the old aspectratio, so the bars dissapear!

DVDSTudio Pro did a great job, it just doenst let me do progressive DVD's

 

So basicly my question, why can't encoder/encore made a good widescreen mpeg2 (without bars) from a 1080p source?

 

[IMG]http://i54.tinypic.com/x0qj9h.jpg[/IMG]

 

 

Thanks!

 
Replies
  • Currently Being Moderated
    Feb 16, 2011 6:30 PM   in reply to AdobeLuvr007

    That's normal...

     

    You're going from 1920x1080 square pixels to 720x576 rectangular pixels..

     

    The bars on the side allow for proper resize, without having to stretch or squish pixels..This in turn, allows for a better resize.

    Hopefully, with most TV's, this gets gets hidden from the overscan, and it won't be noticed anyways....

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 16, 2011 7:26 PM   in reply to AdobeLuvr007

    Commercial DVD's weren't filmed in 1920x1080 square pixel aspect ratios...

    Even if they were, it's probably being fed through an expensive hardware device to tape (AJA, Bluefish, etc....), and gets resized, and resampled.

     

    AE is making an Mpeg2 out of them, but if you look closely, there might be picture degredation due to pixel manipulation.

    If the picture is fine, then AE is probably doing alot of math in the background to make it fit correctly, without distorting the image...Did you notice the encode time taking longer with AE over AME??

     

    The problem with AME, is that it doesn't do a decent job of resizing and dealing with differing PAR.

    I used to save out Matrox HD .AVI's, and couldn't understand why AME did such a terrible job of downconverting....The Matrox codec was fine...

    AME's scaler is terrible.

     

    They fixed the problem by padding the side with blackbars, and keeping the distortion to a minimum...

    Now i could only find out why my encodes lose dynamic range in colour, i'll be happier...

     

    Until then, it's one battle at a time..

     

    Burn a DVD, and see if there's any overscanning on the displays. Perhaps it's not so bad...

    Good luck my friend. I've learned to live with this...

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2011 10:54 AM   in reply to AdobeLuvr007

    I dont understand how you can use par 1,42 for 15years and suddenly use par 1,46 because BBC says it should be like this?

     

    Pretty much, yes.

     

    The BBC standards are old and were developed to contend with the errors inherent in analog source material and broadcasts.  They no longer apply in the world of digital acquisition and broadcast, where the entire raster (Production Aperture) is actually used from shoot to delivery.  But, we're stuck with it anyway.

     

    (I don't get it either.)

     
    |
    Mark as:
  • Currently Being Moderated
    May 24, 2011 10:09 AM   in reply to AdobeLuvr007

    Hey everyone,

     

    So in short, is there a fix to this issue when running CS5 Masters?

     

    I simply want to burn my video to DVD but im getting these black lines when I import to Encore. I really don't want to use Windows DVD maker but ran it as a test and this works fine and doesnt produce the bars.

     

    Thanks in advance

     

    WD1

     
    |
    Mark as:
  • Currently Being Moderated
    May 26, 2011 12:03 AM   in reply to WildDirector01

    It's almost unfair to expect Encore to match HD with SD widecsreen automattically. If you want to fit the HD contents on SD then you need to crop few pixels on the top and bottom or stretch the video horizontally. If you want to see all pixels without affecting the proportions then live with the black bars else you may want to try the workarounds. So,there is noway you can fit the HD contents into DVD without the workarounds and Encore won't to do this automatically.

     

    I would suggest you to crop few pixels and export to mpeg-2 DVD using AME/AE/Premiere and then import into Encore.

     
    |
    Mark as:
  • Currently Being Moderated
    May 26, 2011 11:28 AM   in reply to raj2ashok

    I also recommend doing the NLE and Export work from PrPro. For some tips on going HD to SD, Jeff Bellune has a great TUTORIAL.

     

    Good luck to the OP,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    May 26, 2011 11:54 AM   in reply to Bill Hunt

    Much the best way of downscaling is to use VirtualDub to do the actual re-sizing, since it offers the chance to use the LancZos 3 filter.  Export your timeline as an .avi (VirtualDub will not process .mpeg files).  Import your file to Vdub, apply the Lanczos filter, select Absolute pixels and type 720x576 in the box.  Make sure that "Do not Letterbox or crop" is selected.  Set the video colour depth decompression to Autoselect, and the output format to "Same as Decompression format".

     

    Set the video compression to uncompressed for the highest quality.  rune the encoding.

     

    Import the file created by Vdub to a Premiere PAL SD timeline.  Set the pixelaspect ratio to D1/DV PAL Widescreen 16:9, apply a small amount of sharpening - no more than 10% - and export your file to whatever you want.

     

    This method will not give black bars at the sides, and there is no visible distortion.

     
    |
    Mark as:
  • Currently Being Moderated
    May 26, 2011 4:28 PM   in reply to WildDirector01

    WildDirector01 wrote:

     

    Hey everyone,

     

    So in short, is there a fix to this issue when running CS5 Masters?

     


     

    The easiest way is to crop off a few pixels on export.

    For PAL its 14 pixels at the top and 12 on the bottom.

    NTSC is 8 pixels top and bottom

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2012 11:25 AM   in reply to AdobeLuvr007

    This is driving me crazy!  Final Cut pro and compressor have none of these issues. I don't give a crap about aspect ratio's and the BBC.  Just make it work like Apple does.  Currently, I am exporting out of PPro to ProRes then and doing my Mpeg2 render in Apple Compressor just to avoid this ridiculous issue.  Because of another glitche with a Premieir I am fighting with the blue tint to my Quicktime outputs that isn't fixed by the work around I am forced to crop and reduce image quality now. 

    Anybody found a fix for this black bars issue?

     

    Thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2012 11:42 AM   in reply to S. Lloyd

    Post 10.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2012 12:03 PM   in reply to AdobeLuvr007

    Thanks for the reply. I don't consider cropping pixels a solution.  It seems to bring the image quality down a little. 

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2012 12:30 PM   in reply to S. Lloyd

    S. Lloyd wrote:

     

    Thanks for the reply. I don't consider cropping pixels a solution.  It seems to bring the image quality down a little. 

    You're scaling anyway, so what difference does a few more pixels make?

     

    -Jeff

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2012 12:35 PM   in reply to AdobeLuvr007

    I see a difference and I don't like to compromise my work if I don't have to.  If Adobe is going to be in the top 3 NLE's we shouldn't have to deal with things like this.  One I've my friends switched back to FCP because of this and a few other issues.  I like Adobe.  It's just very surprising they would let something this fundemental slide.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 17, 2012 12:58 PM   in reply to S. Lloyd

    Lloyd, curious - how does FCP avoid this? They switched to the "BBC" pars. Is this a pre-switch version or how its it handled.

     

    Look at Jeff's point again; isn't there a way to avoid any quality loss when downrezing with a small crop?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 31, 2013 11:17 AM   in reply to Stan Jones

    Crop it to 1920 x 1056, then encode, that should fix it.  it does when going to NTSC 720x480 anyway.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 31, 2013 7:03 PM   in reply to StewartMayer

    This was an old thread. With CS6, just use the scale to fill option.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 1, 2013 6:18 AM   in reply to Stan Jones

    Stan Jones wrote:

     

    This was an old thread. With CS6, just use the scale to fill option.

    I've been looking, but don't see it. I am using cs6. Where is this "scale to fill" option, and how do I set it?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 1, 2013 6:35 AM   in reply to cfg_2451

    For the asset, Transcode Settings -> Edit Quality Presets and look for the output tab:

     

    EN CS6 Edit Quality Presets Scale to Fill.png

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 1, 2013 7:21 AM   in reply to Stan Jones

    Indeed, right in front of my face. I never saw it over there since all the "good stuff" is on the right hand side of that panel. Sigh...

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points