Skip navigation
TheMcGuillotine
Currently Being Moderated

Export to .mov leaving artifacts everywhere...

Feb 17, 2011 2:44 AM

I have made a simple animation with music, 800ish frames, no actionscript, using CS4

 

When I export it as a Quicktime Mov it breaks up and leaves artifacts everywhere,

 

I read that the spec of your mac can affect the export but I'm working on a mac pro with 2 x 2.26 GHz Quad core Xeon and 16GB Ram so I very much doubt its that.

 

The only other forums I've seen (working) answers on are ones where you save the video and audio separately and rebuild it in after effects or something similar but I do not have that software (and surely you should'nt have to do all that).

 

I need to import the movie into iMovie to add to another piece of film.

 

Any Suggestions??

 

Thanks

 
Replies
  • Currently Being Moderated
    Feb 17, 2011 4:09 AM   in reply to TheMcGuillotine

    Under quicktime options you will have to choose the "right" oprtions to achieve the best result, and that depends an many factors (framerate, stagesize, targetfilesize), any wrong parameter can totally mess up your result.

    If your movie is only 800 frames (<30 seconds) you could use a trial version of a screenrecording app like "FRAPS" or "CAMTASIA" and record the screen while the swf runs, it will give you much quicker a much better result than flash, that always has issues with Quicktime

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 18, 2011 6:26 AM   in reply to TheMcGuillotine

    There is a freeware that claims to do just the same:

    http://camstudio.org/

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2011 1:19 PM   in reply to TheMcGuillotine

    I had the same issue - bugged me for ages. I found that my .fla file had the framrate set to 24fps, i reduced it to 18fps and had no artifacts on export. I don't think a .mov file can handle a high frame rate. Hope that helps

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 3, 2012 9:10 AM   in reply to TheMcGuillotine

    I tried everything, including all the other sites threads on this subject. (there are many). Changing the frame rate (nope) - Setting "Stop Exporting" and enter a time rather than "When last Frame is Reached" (nope) - Change the frame rate of the entire movie (nope) - Changing quality (nope) - and countless other variations in the output settings. But finally, because I was working on several files at the same time, one file worked - and it was because there was a animation of a starburst that was animated across the entire movie. I believe this forces all frames to render, refreshing every frame. (Set "Keyframes to "All") So try adding a simple element like a starburst and animate (360 rotation in the center of  the frame) across the entire movie, you can hide it on a lower layer. This worked for me, nothing else did. It must have something to do with the way flash renders the tweens. Give it a shot! Good luck!

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 26, 2013 10:02 PM   in reply to TheMcGuillotine

    I had this same issue until I matched the project frame-rate with the export frame-rate. The export frame-rate setting can be found by clicking the "Quicktime Settings..." button at the bottom of the Quicktime Export Settings window. I'm pretty sure this has nothing to do with audio in the project. Hope this helps someone.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points