Skip navigation

Reader X : change 'Save As' default folder

Feb 27, 2011 1:28 PM

  Latest reply: BitosNick, Feb 28, 2014 4:32 AM
Replies 1 2 3 Previous Next
  • Currently Being Moderated
    Aug 2, 2012 11:58 AM   in reply to Neher5

    So has anybody figured this out yet?  I'm having the same issue where I would like to save a form to the same location but there seems to be no way to set a default folder.  I have staff using this form and they have to go through a pile of clicks just to save the form.  This is easily done with microsoft office software so it can't be rockete science to make the same idea work with PDF's?  It sure would be nice if the Adobe staff followed thier own threads...

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 3, 2012 1:01 PM   in reply to Neher5

    Rather than saving, you could try printing as PDF, even though it's already a PDF.  Open the document, hit Print, select PDF, and then it'll bring you to the same folder you last printed to.  This doesn't solve the whole problem, I realize, but at least it avoids having to repetitively go through folders and subfolders when you're dealing with multiple documents. 

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 12, 2012 6:11 PM   in reply to longodr

    Same problem here, with Outlook and Acrobat 9.5.1. I receive emailed forms for our non-conformance process. I open these in Acrobat (by double clicking the attachment in Outlook), enter relevant details into our register (excel), assign a reference number to the PDF and then need to save it to a directory where these are kept. As I often do these in batches, even using the 'recent places' option in the dialog box is frustrating. Obviously when a program remembers the last used location this can often be helpful, for example when I go back into Outlook to mail the PDF form I saved on to the actioning manager, and having the dialog box sort by 'last modified', it speeds the job up considerably, however in the case of Adobe saving 'by default' to the temp directory, instead of having the option to select a default directory, I end up accidentally saving to the temp location quite often, so when I go to Outlook to email it.. of course it isn't there! A simple problem, which surely has a simple solution. At the very least, a reply from Adobe Staff would be welcome.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 24, 2012 5:29 AM   in reply to Neher5

    What version should I fall back to? Adobe needs to step up to the plate on this one.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 24, 2012 5:43 AM   in reply to Neher5

    My workaround is to create a shortcut on my desktop that points to the location I want to save the PDF.  So when I perform the save as function in Adobe X, I choose "Desktop" from the choices on the left side which makes my shortcut available. So I choose the shortcut and then it opens and then i save. Creating a mapped drive to the location is another option, but the shortcut seems less extreme.  Again, this is a workaround...  Adobe needs to fix this....

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 4, 2012 4:00 PM   in reply to Excelguru7

    Wow, just found this thread, and I feel better that I'm not the only one tearing out there hair every time i have to save lots of PDF files. I have to say, the recent places is the best solution so far, but Adobe, you are dropping the ball. If only Apple had a reader program, the war could continue!

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 4, 2012 5:21 PM   in reply to 00bernstein

    I just found that there is a bug report form here:  https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

     

    Best that we use that, as it is clear that Adobe does not monitor this forum.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 4, 2012 8:21 AM   in reply to Larry (Ak)

    OK everyone...since Adobe does NOT want to admit they have a problem (first step guys...) then a workaround is in order. The solution below is not a zero-click fix...but it is a 1Click fix!

     

    1) The Save-As dialogue window that pops up is of the type "Places Bar"

    2) Follow the instructions at: http://www.howtogeek.com/97824/how-to-customize-the-file-opensave-dial og-box-in-windows/ to create 1-5 new "Places Bar" icons by editing the Registry.

     

    Note 1: The steps to edit your registry are CLEARLY spelled out within the HowToGeek article. Simply spell everything correctly and you will not have any issues.

    Note 2: When you try and locate the KEYs within the Registry you may find out that they do not exist...YET. The article describes CLEARLY how to create the (2) new KEYs and how to rename them.

    Note3: You will discover that when you add these KEYs that your Save-As dialogue window will ONLY show the folder shortcuts you added. In other words, the old links (i.e. My Computer, My Network, etc.) will be gone. Simply add these back by creating more "Places" with addresses such as "C:\" or "C:\MyDocuments" to get back all of the old links that you still want (maximum of 5).

     

    ////\\\\////\\\\ TA-DA!!!!!!!////\\\\////\\\\

    You now have a link within the Save-As window to your precious folder where you keep all of your precious files! Good Luck!

     

    NOTICE: The directions to modify the Registry are simple but I take no responsibility for you making errors and royally messing up your PC! Have a great day at your own risk!

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 16, 2012 6:53 AM   in reply to BtownEngineer

    I cannot go back to 9.4.7 and I cannot change my registry. No administrative privileges on work computer. I am very frrustrated that Adobe has not responded or done anything to fix this. Can I please suggest we ALL submit a bug report on this DAILY! OR as often as possible to flood their complaint system until they fix it? The bug report link was posted by Larry on Sept 4th.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 16, 2012 7:02 AM   in reply to need attention!

    If you have multiple scans to save, click on “most recent” icon in the save window that opens up.  On the 2nd and following saves, it will save you many steps.  On the first save, you might have to go the longer route, but this is the best solution I have found.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 16, 2012 7:25 AM   in reply to need attention!

    Shortcuts added to the desktop to the locations that the user needs seems to help.  Then when it prompts for saving location just choose desktop then the appropriate shortcut.  Adaptation....

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 16, 2012 8:14 AM   in reply to thebigredone

    I chatted with one of their India support people today and they told me: This is an expected behavior of  the product

     

    How Lame!

     

    Here is the link to report this and request the feature to add this,,

     

    https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 16, 2012 3:10 PM   in reply to need attention!

    Thanks - I've just submitted a bug report using this link.

     

    I'm still using version 9 - thankfully don't have to upgrade.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 18, 2012 1:14 PM   in reply to Neher5

    Same problem .... VERY frustrating!  Today I finally just un-installed Adobe and re-installed the Older 9.0 version ... problem solved!  I don't plan to upgrade again until they fix this issue.  Here is Adobe's link to previous versions:  http://get.adobe.com/reader/otherversions/

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2012 10:48 AM   in reply to TonyHeslington

    The only thing that makes a lick of sense at this point is that Adobe deliberately disabled the product's ability to specify default save locations.  I imagine that they encountered complaints or more likely accusations of liability from people who mis-used the feature in previous editions.  Or, they encountered technical difficulties relating to unique server settings at end user locations.  Said end-users probably then called Adobe, irate that a file had been lost, and Adobe said, "we can solve this problem"  No more editing of default locations.  Now you have to physically edit each and every file save.  That way it is always the user fault for the locations of files.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 20, 2012 1:25 PM   in reply to Neher5

    Another work around that take a couple of clicks is:

     

    Download "DoPdf"

     

    It is a print to pdf software that you can use. Then instead of save as you click print and select dopdf as your printer, and go from there.

     

    Once you have doPdf setup it takes 4 clicks: file, print, select printer, print, name file, ok

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 25, 2013 3:23 AM   in reply to Neher5

    I had this same problem with XI

     

    I ended up changing the shortcuts on the left side of the Save As dialog. The Places bar has shortcuts like Recent places, desktop, my documents..

     

    I used this websites instructions to modify the registry and replace 'Network Places' (Which people rarely use) to link to the commonly used folder for saving PDFs..

    http://www.howtogeek.com/97824/how-to-customize-the-file-opensave-dial og-box-in-windows/

    It will be fine if you have 1 folder you always use for saving but if you have a few different ones - not so good. If you do use this method, make sure to create all 5 entries (Place0, 1, 2, 3, 4) or you'll end up with just the 1 Place linked to you folder and the default ones will disappear.

     

    It's very simple to follow on the page.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 29, 2013 12:20 PM   in reply to Neher5

    ADOBE FIX THIS!  I have the same issue - the new Adobe version does NOT maintain the saving file preferences.  This has resulted in a ridiculous rigamarole when I'm now trying to save numerous documents.  Which is a periodic large part of my job, and has turned a large current work project into a ridiculously time-consuming project.  This is highly inefficient move on your part - not sure why you changed something that worked in my old version (so old I was forced to update).


    This shouldn't have to be something the users have to work around or deal with - this should be a FIX ON YOUR PART! 

     

    I've never had this issue with Adobe before, and don't have this problem with any of the other programs I use.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2013 6:59 PM   in reply to SteamWench

    the only solution i can think of is to install foxit reader [download link removed]

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2013 5:31 PM   in reply to Neher5

    Solved it!

     

    1-go to "edit", select Preferences.

    2-select from the left pane: Security (enhanced)

    3-click on "add folder path" button just below the big white box

    4-pick a folder of your choice and click "ok". (your selected folder path will appear in that white box above the "add folder path" button in step 3)

    5-if you want to add additional folders, just repeat steps 3 & 4

    6-once you are done, click "ok" on the preferences screen and click "ok" again to accept the changes.

     

    Yes, it seems illogical, but it worked.

    I tested by closing the Reader (X), then surfed the web and did what Neher5 was explaining he/she wanted to do just after opening a pdf from a website and lo-and-behold,  it worked!. No more "save to temp folder" issues.

     

    Hope this helps.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2013 5:44 PM   in reply to Jon_chalk_administrator

    No joy here.  I tried it, but Reader still wants to save web pdfs in the temporary directory.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2013 7:01 PM   in reply to Larry (Ak)

    Larry (Ak) wrote:

     

    No joy here.  I tried it, but Reader still wants to save web pdfs in the temporary directory.

    That may actually depend on the browser; any document I download from the web (Excel, Word, PDF, ...) by default go into my temp folder.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 9:04 AM   in reply to Pat Willener

    ELEGANT SOLUTION

     

    I was having this same problem, getting extremely frustrated, and had already opened a new tab to do the registry edit when the simpler solution hit me: Find and open the temporary folder or whatever it is that you keep being directed to (see below if this is trouble), and create shortcuts from there to your most commonly used folders. If you name each shortcut with a leading underscore ("_"), they'll appear at the top of the window and you'll have just 1-click to get where you want to go.

     

    If you have trouble getting to that folder: It could be somewhat challenging to get into this temporary files folder, as if your permissions are poor a search won't find it, and even following the breadcrumb can be tough if some of the folders are hidden (which they might be). If you are struggling, try the following:

    1. Try to do a Save As, and you'll be looking at the offending folder.

    2. Right-click any file in that folder, and create a short-cut to it.

    3. The short-cut will appear at the bottom of the Save As window. Grab it and move it to your desktop.

    4. Right-click that, and choose "Open File Location"

    5. Now you finally have this stupid folder open, create shortcuts in this folder to the folders you actually want to save to.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2013 4:27 PM   in reply to Pat Willener

    Looks like  Pat is correct. It seems to have to do with the browser. I tried using various browsers and still get the same issue, but more hit and miss as it does not always go to the "temp folder" since I tried the method I discovered. I will however continue to find a way.

     

    Maybe I can find a bowser that does not have this issue. What I did find was that if the PDF opens within the browser, then the "save As" method I used works every time. But on the same browsers that I changed the preferences to open PDFs directly with the Adobe Reader, then it wants to save into the Temp folder. I reversed the preferences back to opening PDFs within the browser and the "Save As" method I used worked again like a charm.

     

    I have  tested the following browsers: Opera (latest), Firefox (latest), SRWare Iron (almost latest) and Safari (latest).

     

    So for now, my conclusion is that the method I mentioned in the previous post will work, provided that the PDF opens within the browser window. Opera and Firefox allowed me to change the preference to open PDFs within Adobe Reader, whereas the SRWare Iron and Safari does not provide any ability to change their settings (that I can find) to open PDFs within Adobe Reader.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 14, 2013 9:01 AM   in reply to Jon_chalk_administrator

    I am having the same problem. Here is a little more info that might help resolve the problem.

     

    If the save window (where you select where to save) has;

     

    Type: Adobe Acrobat Document

    File Size" ####  KB

    Modified:

     

    on the right hand side then it will save it in the temp folder.

     

    If the save window does not have any details about the file then it saves it in the location where the last pdf was saved.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 27, 2013 6:41 AM   in reply to Neher5

    Looks like Reader 11 still has this same problem as 10. I found that uninstalling Reader 11 and reinstalling Reader 9 was best for me.  I couldn't take this problem for more than 10 mins since all day I need to save to certain folders.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 27, 2013 6:46 AM   in reply to Debi372

    Debi,

    This was the BEST solution I've found.

    Love Reader 9 and it works just like it should.

    Thanks, Anita

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 27, 2013 7:19 AM   in reply to AnitaN4

    But by using earlier versions you are bypassing the later security updates that were made, and are making yourself vulnerable.  Your best bet is to move over the latest version of FoxIt, which is what I have done.

     

    I still check here, hoping from a fix from Adobe, but FoxIt is fully capable (although I would otherwise prefer Adobe Reader in some minor ways, if this MAJOR problem were fixed).

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 4, 2013 9:06 AM   in reply to AnitaN4

    What I noticed is that when I create a PDF document, open it and try to save it, it automatically tries to save in the temp folder and just like everyone else it takes many clicks to pick to correct folder.  But if I don't open it and pick "save as" instead, it will automatically try and save to the last location a file was saved to.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2013 2:31 PM   in reply to Neher5

    I just upgraded recently and was very happy to see this thread, but disappointed that Adobe hasn't managed to fix it.  So...What I did was create shortcuts in the default folder to the folder(s) I need to save to. 

     

    I'm still using XP.

     

    In explorer or directory view:

     

    Left Click within the default directory.

    Click "New"

    Click Shortcut.

    Browse to the directory you want the file to go to.

    Finish

     

    Now you've got a shortcut from the default directory to the directory you want to use.  You can create as many shortcuts as you wish, just don't forget they're there and delete them.

     
    |
    Mark as:
  • Currently Being Moderated
    May 30, 2013 12:33 PM   in reply to Neher5

    The solution for everyone is to create a shortcut of the folder (folder you want to always save to) inside that temp folder. It's only one more click but saves more time and headache than the other ways.

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 21, 2013 9:09 AM   in reply to VictorLe1121

    Building on a previous answer, the easiest way I've found to save .pdfs received via Outlook is to right click the attachment and "save as".  Outlook remembers the last folder used. In my case, I save e-faxes so I have to single click the file first in order to preview it and rename it appropriately, then I right click (the attachment, not the preview) and save the file.

    Hope this helps...

    Where is Adobe representation in all this???

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 21, 2013 11:49 AM   in reply to TKucifer

    TKucifer wrote:

     

    Where is Adobe representation in all this???

    Adobe development personnel and management DO NOT participate in, or read these forums. If you want to post a bug report: https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform but you're only "preaching to the choir" here as we're all just users and the occasional employee (not developers or managers).

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 27, 2013 1:21 PM   in reply to Neher5

    I have been able to customize the "Save As" locations in Acrobat 8 Standard.  Maybe this will work in Reader.

     

    When I am looking at a .pdf online and click to download, it asks "open with Acrobat 8" and I click "yes."

    Then I click "Save As" and it opens a box.  At the bottom, a button toggles for "Use Adobe Dialog" or "Use OS Dialog."

    If I click "Use Adobe Dialog" then it loads the temporary location.

    If I click "Use OS Dialog" it loads my Firefox location; this is the ticket for me.

     

    Firefox permits you to alter the Places.  I have my most used folders there.  So I can immediately load the downloaded .pdf to my favorite folders.

     

    How to create custom places in Firefox?  There are many web entries about this.  Me, I use Tweak.

     

    Hope this works for some of you.

     

    Party on.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 2, 2013 9:43 AM   in reply to Neher5

    I have wrestled with this issue on Adobe XI as well and don't have a solution to CHANGE the default. But, I do have a solution to allow the LAST file folder to which file was saved to become the default the next time. In Firefox I had the same problem as you. Using IE I did not; it always returned to last folder I saved to. So if you are having the Firefox problem, try this: Tools, Options, Applications. Scroll down to PDF and via the selection box select "Use Adobe Acrobat in Firefox (In Firefox)" rather than "Adobe Reader (Default)". To clarify what is installed on my system: Windows 7, Firefox 23.0.1, Adobe Reader XI(11.0.0.3), Firefox Adobe Acrobat 11.0.3.37 Plugin enabled, IE 10).

     

    NOTE SECURITY EXPOSURE: If your PDF was saving to the c:Users/(you)/Appdata/Local/TEMP folder by default the .PDF files will remain there until deleted. I personally encrypt my files in the folder of my choice, but have inadvertently ended up saving a few into this temp folder! Thus, after making the changes as directed above, ensure the TEMP folder is cleaned on unwanted files.If you are using CCleaner, it requires an INCLUDE under options to ensure this TEMP folder is cleaned of files.

     

    Message was edited by: tpanc13 to note possible Security Exposure

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 10, 2013 1:16 PM   in reply to Neher5

    For the problem of saving Outlook attachments, after trying several of these solutions, I found #62 titled, "ELEGANT SOLUTION" to be the best. It is easy, low risk and reduces all the added clicks needed to reach my desired folder to just one.  I placed a shortcut to my desired folder(s) in temp. folder that Outlook always want to save in.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 20, 2013 4:57 PM   in reply to pgikindra

    Dont know if this will help everyone, but ill share my trouble and fix. 

     

    I had just the basic reader probably 9.0 or something aliong those lines.  Work work I save a lot of web generated PDF files.  generally each days manifest.  Now each day I would view the file then download into a Monthly folder jan trip files in the jan folder.  each day I would merely click save and the last place I saved (Jan Folder) would pop up.  Then I tried the xi pro, I like being able to create a pdf and also extract documents from an existing one.  When I installed this version it started asking me each time where I wanted the file to be saved and had to go through all the clicks to get to the desired location.  I tried a few things and stumbled apon this and now my saving is like it was and I still have all the fuctionality of the Pro Program

     

     

    Try this

     

    Open the main adobe reader you use. 

     

    Under Edit at the top click on Preferences

     

    Under Categories click on General

     

    In the lower left of the main box click on the box titled "Select Default PDF Handler"

     

    Use the drop down box to select a reader version

     

    My two choices were

     

    Adobe reader XI (11.0.04)

    and

    Adobe Acrobat XI Pro - which is what mine was on.

     

    Once I selected the other version a box popped up and told me it had to restart my computer, which it did and then all was back to normal.

     

    I hope this helps some of you. 

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2014 11:57 AM   in reply to Neher5

    No. I have not figured it out yet. Here’s my (hopefully) simple work around if you have a document open on your computer, not in a browser. Hopefully, someone hasn’t already posted this solution.

     

    1. Open Windows Explorer
    2. Locate the folder where you want to save Adobe Acrobat documents (PDF)
    3. Right Click on the folder and select “Copy”
    4. Open a PDF
    5. Click File>Save As>PDF (or Ctrl+Shift+S). The File Save dialog box will open
    6. Right Click in the white space where document are normally listed and select “Paste Shortcut”
    7. Now each time you save a PDF, you can double click the Shortcut and it will take you to your preferred folder
     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2014 2:02 PM   in reply to jeffcains

    Thanks. I’ll give it a try.

    Best wishes,

    Diane

    .

    .

    .

     

    Every moment of your life is infinitely creative and the universe is endlessly bountiful. Just put forth a clear enough request, and everything your heart desires must come to you. ~ Mahatma Gandhi

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2014 3:09 PM   in reply to Joey Dubé

    I am not sure if someone posted this potential solution already:

     

    1) Go to Start

    2) Printers and Faxes

    3) Right click on Adobe PDF

    4) Printing Preferences

    5) Adobe PDF Settings tab

    6) Adobe PDF Output Folder

    7) Click on Browse, and selecte the desire folder to save the PDF file.

     
    |
    Mark as:
Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points