Skip navigation
Happydog2
Currently Being Moderated

When using Acrobat X, error message "You don't have permission to save to this location"

Feb 28, 2011 7:05 PM

When using Acrobat X to print from the internet, I get an error message "You don't have permission to save to this location". This only occurs when trying to print from the internet. Saving a print file from any other source is OK. Does anyone have a solution?

 
Replies
  • Currently Being Moderated
    Mar 3, 2011 12:14 AM   in reply to Happydog2

    In IE ...

    Tools\Internet Options\Security(Tab)

    Uncheck 'Enable Protect Mode"

     

    This eliminates the error message for me and allows me to save using File\Print\Adobe PDF Printer to any drive

     

    HOWEVER,

    It does leave an error message record in the printer queue which I have to manually delete.

    Never had this problem with v9.4 and am regretting the upgrade

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2011 8:57 AM   in reply to Happydog2

    You may also search for a Microsoft help article at

    http://search.microsoft.com/search.aspx?mkt=en-US&setlang=en-US

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2011 9:55 AM   in reply to John T Smith

    I doubt this is a Microsoft issue.  This error message, for me, came with the latest Adobe

    Acrobat Pro X update 10.0.1.  The original install had been just fine, as well as my previous 9.4 install.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2011 10:12 AM   in reply to Mark F...

    >doubt this is a Microsoft issue

     

    Maybe no... maybe yes

     

    Every software update, be it to Windows or an application, MAY cause problems due to the interaction between Windows security and the application

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 3, 2011 10:53 AM   in reply to John T Smith

    Yep.  I'm going to have to retract that last statement with regard to v10.0.1.  I also get the error message

    with v10.0.0.

     

    I also found out this happens with my Vista install but NOT with my Windows 7 install (Dual boot setup).

     

    Also, re-installing as Administrator doesn't help the situation.

     

    I also found out that if I uninstall v10 and re-install v9.4, v9.4 works just fine.

     

    I also have to clarify that no other app on my laptop generates this permission error, and I have quite a few apps.

     

    And, this only happens using File\Print\Adobe PDF Printer.  Using the 'Convert' macro works just fine.

     

    So this is a localized issue (with the Adobe PDF Printer).

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2011 10:01 AM   in reply to Happydog2
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 5, 2011 9:27 AM   in reply to Happydog2

    Just FYI on the Microsoft NTFS formatting variable, my drives are completely up to date and I still get

    the problem.  So that's not it for me.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 31, 2011 8:11 AM   in reply to Happydog2

    I can confirm that I am also having this issue.

     

    I don’t have any problem in saving from another other file to any location on my PC, only when I print to the Adobe PDF printer.

     

    This was not a problem with Adobe Acrobat Pro 8, but has only become a problem since installing Acrobat X Pro.

     

    Why oh why are products released with such bugs? Who tests these things?

     

    I am not switching off the safety of Protected Mode in Internet Explorer just to get around this issue.

     

    As a temporary workaround I would suggest that you save in your own user directory, or on your desktop. Then you can move the resultant PDF to wherever it is that you need it.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 31, 2011 8:15 AM   in reply to Mark F...

    In relation to the print queue, yes, this is another bug that has existed since at least version 8.

     

    To correct it, see this thread http://forums.adobe.com/message/1172559

     

    1 - Open Control Panel / Printers

     

    2 - Right click on the Adobe PDF printer icon

     

    3 - One of the seven visible tabs will be named PORTS

     

    4 Click on it, and you should see the "COM1 - Serial Port" box is checked, simply scroll down and check the "Documents\*pdf - Adobe PDF Port" instead (the other will uncheck itself)

     

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 19, 2011 2:23 PM   in reply to Happydog2

    Any news on a fix for this issue?  I am having this problem and it's driving me nuts.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points