Skip navigation
Currently Being Moderated

PS CS5 crashing in 64bit mode

Mar 11, 2011 12:51 AM

Occasionally - without any obvious reasons, I experience that PhotoShop crashes after a few seconds when I start it in 64bit mode. No problems in 32 bit mode though. Is there a solution to this? (And do forgive the norwegian language in the crashreport)



Adobe Photoshop CS5


Sluttet å virke


‎21.‎02.‎2011 09:34


Ikke rapportert


Bane til programmet med feil:    C:\Program Files\Adobe\CS5\Adobe Photoshop CS5 (64 Bit)\Photoshop.exe


Problemhendelsesnavn:    APPCRASH
Programnavn:    Photoshop.exe
Tidsstempel for program:    4d035d7d
Navn på feilmodul:    StackHash_0ea5
Feilmodulversjon:    6.1.7600.16695
Tidsstempel for feilmodul:    4cc7b325
Unntakskode:    c0000374
Unntaksforskyvning:    00000000000c6ab2
OS-versjon:    6.1.7600.
ID for nasjonal innstilling:    1044
Tilleggsinformasjon 1:    0ea5
Tilleggsinformasjon 2:    0ea5cb7e14c1533fb063e095d93a6724
Tilleggsinformasjon 3:    fc3d
Tilleggsinformasjon 4:    fc3de4fff303d7ec9d8ac6f57144a00c

  • Currently Being Moderated
    Mar 11, 2011 2:08 AM   in reply to frodel

    That's of no use to anyone without some information about your system...



    Mark as:
  • Noel Carboni
    23,455 posts
    Dec 23, 2006
    Currently Being Moderated
    Mar 11, 2011 6:58 AM   in reply to frodel

    Common general advice for crashes is to check your drivers and application to make sure they're fully up to date.  I see you do have the 12.0.3 Photoshop software.


    Is your display driver up to date?  Visit the web site of the maker of your display adapter (video card) or laptop maker to see.  Photoshop does some probing to determine the OpenGL capabilities during startup, and an OpenGL bug in the display driver may be a problem.


    I don't know what display adapter you have in your system, but if it's based on an Intel GPU the Intel display drivers aren't always the best for Photoshop.


    One thing you can do to furhter help diagnose problems with the display driver (and assuming you can bring up Photoshop at all) is to go into Edit - Preferences - Performance and temporarily disable OpenGL by unchecking the [ ] Enable OpenGL Drawing setting.  Photoshop will have to be shut down and restarted to test this.  There is also a registry tweak that can be done to prevent Photoshop from even trying to access OpenGL at all.


    Adobe has published more information here:



    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points