Skip navigation
Currently Being Moderated

Photoshop to Illustrator: background not transparent

Mar 18, 2011 10:03 AM

Hello everyone,

 

Can someone tell me why this happens and how to fix or get around or tell me the proper method?  When transferring from Photoshop to Illustrator by copy/paste or directly dragging an image, object, etc., the background in not transparent.  My workaround is to save as .psd and place in Illustrator, which is a pain.  I thought there was "seamless" integration.

 

Thanks a bunch,

 

Gustavo

Santa Fe, NM

Owl Design Studios

 
Replies
  • Currently Being Moderated
    Mar 18, 2011 11:14 AM   in reply to El Gu man

    Drag and drop from the document window in Photoshop to Illustrator always works for me.

     

    I'd consider using the Place command seamless integration as well.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2011 12:01 PM   in reply to El Gu man

    The .psd file must contain layers with the object on an upper layer and a transparent background layer. I wrong about multiple layers It can have only a single layer but that cannot be listed as a background layer nor can it be flattened.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2011 12:03 PM   in reply to El Gu man

    Your original workaround of placing .psd files is the way to work. If you work with hi res images, then you want to link to the files, so that your computer does not slow down. You also have better control over color profiles that way, so each printer can swap in their profiles, for each time you use that image.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2011 12:13 PM   in reply to Larry G. Schneider

    Larry G. Schneider wrote:

     

    The .psd file must contain layers with the object on an upper layer and a transparent background layer. I wrong about multiple layers It can have only a single layer but that cannot be listed as a background layer nor can it be flattened.

    And, if you uncheck the Link option and get the next dialogue... make sure you check the Convert Layers to Objects...

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 18, 2011 1:35 PM   in reply to El Gu man

    Using copy/paste is done by means of the OS and will flatten the file. You can drag the file from the desktop and have it retain the transparency.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points