Skip navigation
OttoTentacle
Currently Being Moderated

Elements 9 Organiser - not loading preferences

Mar 25, 2011 4:10 PM

Hi, I have Elements 9, running on a Windows 7 64 bit PC. This has been running fine since Christmas, but now starting to get a problem.

 

 

 

In organiser if I select Preferences from the Edit menu or by pressing Ctrl-K a small window comes up saying loading, but the preferences window never shows. Windows Task Manager shows that Elements is still running and the processor load is about 15-25% and so it would seem it is trying to do something. So far I've left the machine for over an hour and the loading window never goes. The only way to close Elements is to use End Task in Windows Task Manager.

 

I've tried deleting the preferences file in /Users/User name/roaming/Adobe/Elements Organiser/9.0/Organiser/. I've also tried uninstalling, deleting all of the Adobe Elements files within the roaming profile and reinstalling. Neither of which has helped. Apart from this Elements works OK and I can access the Preferences in the Elements Edit programme.

 

 

 

I have just installed the latest update and this made no difference.

 

 

 

I could definitely access the preferences window when the software was first installed. The only thing I can think of that has changed (apart from the usual Windows updates) was the installation of a trial copy of Lightroom 3, which I've now uninstalled.

 

 

 

Any thoughts would be appreciated

 
Replies
  • Currently Being Moderated
    Apr 30, 2011 8:45 AM   in reply to OttoTentacle

    Hi

    Have you tried deleting both psa.prf and status.dat files in preferences folder ? If that doesn't help then I would suggest creating a new catalog and see if you can access Organizer preferences there ?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2013 6:07 PM   in reply to Anchita Dogra

    I am having the same problem. I have tried deleting the psa.prf and status.dat - no help. Tried deleting the catalog folder - no help. Tried uninstalling and reinstalling, but all the Preferences commands just result in "loading" and nothing ever happening after that.

     

    Any other suggestions? I am very frustrated with this software, and the fact that Adobe won't support this through live chat, even though this is the first time I've called support, on software that I just received with a new Epson scanner.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 23, 2013 12:37 AM   in reply to joelfinkleangryuser

    After deleting psa.prf and status.dat file, right click the 'PhotoshopElementsOrganizer.exe' and select 'Run as admin'. For detailed steps please refer to steps #1 and #2 of Solution#1 as mentioned on blog: http://psekb.blogspot.in/2013/03/pse-organizer-is-not-launching.html

    If that doesn't work, follow all the steps of solution #1 on same blog.

     

    ~Andromeda

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 28, 2013 5:29 PM   in reply to Andromeda14

    Andromeda, Thanks for the suggestion, but no dice.  The problem is not that PSE/O 9 will not load, it's that the PREFERENCES will not appear, only a "Loading" message.  Running as administrator did not make a difference.This is extremely frustrating.

     
    |
    Mark as:
  • Currently Being Moderated
    May 13, 2013 5:35 PM   in reply to joelfinkleangryuser

    Additional suggestion: Examine C:\windows\twain_32 for old drivers or obsolete printers.  Remove all files and if preferences works, add back one by one. This worked for me, but it took buying a copy of PSE 11 to get Adobe to walk me through this solution.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points