Skip navigation
Currently Being Moderated

Couldn't install Flash Player 10.2 or AIR 2.6 on Galaxy Ace S5830 2.2.1 Froyo

Mar 26, 2011 3:49 PM

Just got a brand new Samsung Galaxy Ace S5830 mobile, and couldn't install Flash Player 10.2 nor AIR 2.6

 

I doesn't list in the mobile Market app, as well as, if I try to install from market.android.com, its says
"This item is not compatible with your device". But its not supposed to be so.

 

Disappointed !! Should i enable / disable something?

I posted this question earlier in Android forum, and they say Adobe should answer this.

I thought any 2.2 or above mobile device should be capable for FP 10.1 and AIR for Android, but why its not so?

 

Yes, Galaxy Ace OS is Android version Froyo 2.2

 

In my Mobile -> Settings -> About Phone says : 2.2.1
Samsung site says 2.2 : http://www.samsung.com/galaxyace/ace_techspec.html
GSMArena says 2.2 : http://www.gsmarena.com/samsung_galaxy_ace_s5830-3724.php

 

Flash Player app is tried to install is : https://market.android.com/details?id=com.adobe.flashplayer

 
Replies
  • Currently Being Moderated
    Nov 6, 2011 10:41 PM   in reply to cforcloud

    I wonder about the processor

    • 800MHz (MSM7227-1 Turbo)  is an ARM 6

     

    Don't we need ARM 7 or ARM 8 (ARM 6 not ok and ARM11 being a camouflaged ARM6 too ?)

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points