Skip navigation
Currently Being Moderated

Suppress Workspace Message !!

Apr 29, 2011 12:15 AM

Hi,

 

I have a requirement to show a PDF form in workspace with does not have any complete button.

I am able to achive this on disable of Reader Submit option in my process.

 

But the problem is everytime I open this PDF from workspace I am getting a message as:

 

"The form associated with task 13438 does not appear to have submit buttons. You may need to upgrade your Adobe Reader version to 9.1 or greater and enable the Reader Submit option in your process."

message.jpg

Thanks --

Chalukya.

 
Replies
  • Currently Being Moderated
    Apr 29, 2011 10:04 AM   in reply to chalukya

    Each user can individually suppress this message by going to the Manage UI Preferences page and set the "Message Notification View Time" time to 'Notification Off'.

     

    You cannot, however, do this on a system wide basis.  You may be able to customize Workspace to not display this message but even at that level you would be suppressing all messages and not just this one.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 6, 2012 6:47 PM   in reply to chalukya

    Hi Chalukya, Do you have any thoughts on what kind of customization in the Approval Container of workspace gets rid of this message?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (1)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points