Skip navigation
pattylarrick
Currently Being Moderated

Xtra Failed error message

Jun 5, 2007 8:17 AM

HELP !!

When I link a Flash movie to Authorware and then try to run the movie, I get the error: "Unable to diaplay icon "Flash Movie" because the following error has occured; Xtra Failed. Other objects may also fail to appear. Records of this session will not be saved.

I have tried all I know and cannot figure out what or why I keep getting this error. Has anyone gotten this error and resolved it???
 
Replies
  • Currently Being Moderated
    Jun 5, 2007 8:37 AM   in reply to pattylarrick
    > "Unable to diaplay icon "Flash Movie" because the following error
    > has occured; Xtra Failed. Other objects may also fail to appear. Records
    > of
    > this session will not be saved.
    >
    > I have tried all I know and cannot figure out what or why I keep getting
    > this
    > error. Has anyone gotten this error and resolved it???

    Xtra Failed error means the file that the Xtra is to play has not been
    found. So you need to make sure the swf file is published with your content.

    Alternatively, locate the Flash Asset Sprite in your Authorware source. Open
    the icon properties and uncheck the Linked property, then republish.

    Steve


    --
    EuroTAAC eLearning 2007
    http://www.eurotaac.com

    Adobe Community Expert: Authorware, Flash Mobile and Devices
    My blog - http://stevehoward.blogspot.com/

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2007 11:57 AM   in reply to Newsgroup_User

    > Thank you for the response and your help. Both the SWF file and the JS
    > file
    > are in the same directory where the CBT is published. I also checked to
    > verify
    > the Xtra files are in the same directory.

    Where did you have the swf files before you published, relative to the
    Authorware file you created? Authorware will expect them to be in the same
    place. What I usually do is create a subfolder for movies, place them there
    before linking to them, then it should all work fine.

    > I'm not sure where to look for the Flash Asset Sprite in Authorware to
    > make
    > sure to uncheck the Linked property.

    It is the icon that you placed into Authorwre to put the Flash file there.
    Find that icon. double-click it. Then click the Properties button that is
    shown in the Properties inspector.

    >
    > Today, I removed the following programs, thinking possibly there is a
    > corrupt
    > file on my PC...Authorware, Captivate 2, and Flash 8 and Flash Player 8.
    > I
    > then re-installed them and checked to see if the probelm still
    > persists...it
    > does.

    This will have no effect at all.

    Steve


    --
    EuroTAAC eLearning 2007
    http://www.eurotaac.com

    Adobe Community Expert: Authorware, Flash Mobile and Devices
    My blog - http://stevehoward.blogspot.com/

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2007 12:02 PM   in reply to Newsgroup_User

    "pattylarrick" <webforumsuser@macromedia.com> wrote in message
    news:f49j1p$7hn$1@forums.macromedia.com...
    > Steve,
    >
    > Thank you for the response and your help. Both the SWF file and the JS
    > file
    > are in the same directory where the CBT is published. I also checked to
    > verify
    > the Xtra files are in the same directory.

    What function is the JS file serving?


     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points