Skip navigation
Currently Being Moderated

Annoying single page view in full screen mode

May 2, 2011 5:44 AM

 

I have checked the “Enable Scrolling” in the “View/Page Display” menu to have a continuous page flow (with gaps between pages) and avoid page bouncing when moving from the bottom of a page to the top of the next page. It works as expected when in windowed mode but not in full screen mode.

 

 

 

- Why isn’t it possible to have continuous page flow (with gaps between pages) when in full screen mode? It is as if Adobe Reader disregards the “View/Page Display” menu preferences and always reverts to “Single Page View” when in full screen mode!

 

 

 

- Also it would be nice to have an option to display a vertical scroll bar to the extreme right of the screen in full screen mode to be able to quickly scroll the document.

 

 

 

These two features are the primary ones that make me still using Foxit-Reader instead of Adobe Reader albeit Foxit-Reader has a lower PDF rendering quality.

 

 

 

Regards

 

 

ZC.

 
Replies
  • Currently Being Moderated
    May 5, 2011 1:51 AM   in reply to ZartC

    I have same problem.

     

    In Full Screen Mode , most functions are *NOT* working. For example , Show/Hide Menu Bar , Show/Hide Toolbars etc. Even use keyboard shortcut , they just *NOT* working.

     

    I am wondering is any chance to make Show/Hide Menu Bar , Show/Hide Toolbars working on Full Screen Mode ?

     

    At least , please add some keyboard shortcut to change Page Display .

     

    Best Regards,

     

    -----------------------------------------------------

    Adobe Reader version : 10.0.3

    OS version : Mac OS X 10.6.7

     


     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2011 2:19 AM   in reply to Twilight Lee

    I am having this problem as well. I try to read books full screen on my PC and it simply doesn't work properly. It makes it very hard to focus - when there are distractions on the screen I will get distracted. This is a feature that would make life easier for those of us who don't have tablets or ereaders!

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 2, 2011 7:53 AM   in reply to ZartC

    Edit -> Preferences -> Full Screen
    Uncheck "Fill screen with one page at a time"
    OK.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2012 10:00 AM   in reply to LePhlegGR

    It doesn't do anything. You should check before giving such advices.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 22, 2012 10:08 AM   in reply to hohmuch

    So, if anyone knows, please reply here. I'm afraid this isn't even an option with this viewer.

     

    Does anyone know if other pdf viewers can do "Enable scrolling" in "Full Screen"?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2012 1:31 AM   in reply to ZartC

    Go into fullscreen : Ctrl + L
    Enable Autoscroll : Ctrl + Shift + H

    Disable Autoscroll : Ctrl + Shift + H

     

    And Voila ... Continous scrolling with arrow keys on fullscreen mode

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 5, 2012 2:05 AM   in reply to siddhartpai

    It's works!

    Thank you very much!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)