Skip navigation
Currently Being Moderated

After effects cs5 - no audio?

May 3, 2011 4:40 PM

When I import an AVI file in to do edits and ram preview it through pressing the spacebar there is no audio...why?

When I export a composition offootage I put together into say an Mp4 or a avi or what ever - there is no Audio.

 

thinking there is something wrong with the original I play the original footage and it works fine.

 

Whats going on?

 

With out the ability to have sound while ram previewing I find it very hard to cut parts of the footage out to use in the actual film compasition I want.

 
Replies
  • Currently Being Moderated
    Jul 24, 2011 10:32 AM   in reply to Adrien.

    See the following FAQ entry:

     

    http://forums.adobe.com/thread/423108

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2011 12:55 AM   in reply to Adrien.

    yes I am still confused.

     

    And so are we! Sorry to say so, but none of what you say makes any sense and I really think you are a victim of your own misconceptions about AE. So let's tippy-toe through your comments:

     

    hit space - get preiview with out audio

     

    Correct. AE does not do any realtime audio. Audio can be scrubbed to some extent by holding down the Ctrl key while moving the indicator through the timeline, but it's of course not smooth.

     

    Preview only audio

     

    At least that tells us that your files work.

     

    Render with no audio (why i dont know, I didnt have it muted and it should have rendered with audio)

     

    Please read this (again?!). You simply haven't enabled sound output it would seem. Render settings are separate from preview settings. Only the audio level property and audio effects are obeyed for final output.

     

    export with only audio - no effects and doesnt show the people moving about

     

    As it should be. It creates a project which only contains edits and timelines. Effects still need to be rendered or you have to use Dynamic Link.

     

    Ram preiview with audio - regardless of how slow it previews?

     

    Check your Preview and Audio panels. You may accidentally have turned off audio. If that's not the case, check your audio preferences and audio device settings - both in AE and globally in the system. You may have a configuration problem, after all.

     

    Mylenium

     
    |
    Mark as:
  • Currently Being Moderated
    May 4, 2011 3:02 PM   in reply to Adrien.

    If you're wanting to hear the audio while you're scrubbing through with the CTI, just hold down the CTRL/Command key when scrubbing.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 23, 2011 2:25 PM   in reply to Adrien.

    I had to figure this out myself, I think the AE savvy users are over thinking this one. Okay when you go Composition>Make Moive and your see the Render Queue you want to click where it says "Lossless", (click images to enlarge):

     

    1.png

     

    Then on the next screen, just click the "Audio Output" option on:

     

    2.png

     

    Pretty simple right, wish someone would have saved me an hours headache. Enjoy!!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 24, 2011 10:36 AM   in reply to John Publik

    > I had to figure this out myself, I think the AE savvy users are over thinking this one.

     

    John, your answer is the same information that Mylenium gave when he pointed to in this line:

     

    Please read this (again?!). You simply haven't enabled sound output it would seem.
     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points