Skip navigation
Currently Being Moderated

Licensing and CS5.5

May 5, 2011 12:41 AM

I have a Zend Studio 8 license, I have a FB4.5 license through CS 5.5, but I get this when I uninstalled FB 4.5 that came with CS5.5, and installed FB 4.5 with php.

 

fb45_license.png

 
Replies
  • Currently Being Moderated
    May 5, 2011 7:16 AM   in reply to ragboy

    Having the same problem.   Found this link:   http://kb2.adobe.com/cps/839/cpsid_83941.html   did it, but nothing changed... I'm trying the 60 day trial for the license on FB/PHP.

     

    JUST GOT OFF THE PHONE WITH ADOBE SUPPORT LINE - CANNOT run FB/PHP on the same machine as Web Premium CS5.5.   SO not a single product of the Web Premium works on a machines with FB/PHP installed.   ABSOLUTELY AMAZING...  Looks like Apple was right to keep your proprietary ignorance off the iPAD...

     

    Deactivate EVERYTHING....Deact Screen.png

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2011 9:13 PM   in reply to ragboy

    No one from Adobe denying or suggesting alternatives to my claim AND YES it sucks... amazing all the hype and then they have such problem with simple registration. 

     
    |
    Mark as:
  • Currently Being Moderated
    May 5, 2011 10:01 PM   in reply to jdekeyrel

    Hi

     

    Thanks for reporting this.

    We investigate this scenarion and will get back to you soon.

     

    Sorry for the inconveneince,

    Roy

     
    |
    Mark as:
  • Currently Being Moderated
    May 6, 2011 3:15 AM   in reply to RoyGanor

    Hi,

     

    FB 4.5 license doesn't work with FBPHP and so you are seeing the screen to deactivate FB when you launch FB PHP.

    I would suggest you to deactivate FB (whole suite if FB is installed as part of suite), install FBPHP, enter FBPHP serial number on serialization screen that shows up on first launch.

     

    Then launch any other suite product (other than FB) and enter suite serial number. Now, all other suite products would use suite serial number and FBPHP would use FBPHP serial number.

     

    Please let me know if this helps.

     

    Thanks,

    Deeptika

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2011 7:25 AM   in reply to Deeptika Gottipati

    Deeptika,  

     

    Your statement is correct, BUT your instructions about your own product is wrong (maybe someone at Adobe needs to spend some time with your own programs - AS Adobe has FORCED US to learn about this great blunder.)    If you look at the screen I posted (or attempted the process yourself)  you would see that Adobe DOES NOT offer the ability to deactivate JUST FB, you have to deactivate the all of the programs in the suite. 

     

    May someone at Adobe prove me wrong - soon.

     

    Jim

     
    |
    Mark as:
  • Currently Being Moderated
    May 8, 2011 7:27 AM   in reply to ragboy

    Yes, this is the way I've got it figured out and confirmed by you.   Anyone else?   Maybe we could get jobs from Adobe for testing their software. 

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2011 10:32 AM   in reply to ragboy

    There is an upgrade price from CS5.5 and Zend Studio 8 that is lower than the price you quote. Where did you see that price? I see this on Zend's site:

     

    http://shop.zend.com/en/flash-builder-for-php-premium-upgrade-studio-c s-55.html

     

    Which quotes $99 as the upgrade price...

     

    -Heidi

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2011 10:34 AM   in reply to jdekeyrel

    Although it's an onerous process, that is the way it works:

     

    - Deactivate Flash Builder (which deactivates the whole suite)

    - Install FBPHP and serialize it

    - Launch another CS5.5 product and serialize it

     

    Then you should be all set.

     

    -Heidi

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2011 11:11 AM   in reply to Heidi Williams

    Sorry Heidi tried that a couple of times,   it does not work.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2011 5:47 PM   in reply to Deeptika Gottipati

    Same problem here, but it gets better. This solution offered didn't work for me either....

     

    background info:

     

    I ordered both CS 5.5 master suite upgrade and FBPHP upgrade. The FBPHP arrived first. I didn't have my cs5.5 serial yet(which was needed since FBPHP was an upgrade to cs5.5), I installed it as a trial, and it worked great alongside my cs5 master suite. I received 5.5 around two weeks later, and eagerly installed it so that I could activate FBPHP.

     

    Nope. Installing cs5.5 killed the trial period, even though I had another month or so left. It asked for my order number and serial (this looked like a zend error box). I tried both combinations of both the 5.5 and FBPHP's order/serials, but no dice.

     

    I got the error message that the original poster got.

     

    I then followed the error message advice and went to the deactivation screen to deactivate the suite. Then I got a new error message...

     

     

     

    flashbuilder-error2.jpg

     

    The error file refers to a problem within Eclipse.

     

    I tried reinstalling on my own. No change.

    I spent the next two and a half hours with Adobe support. Showed them the files and uploaded some more info.

    They had me create a temporary new admin account and reinstall it. No change. Escalated and awaiting a phone call.

     

     

    On a different machine I am testing installing the cs5.5 first, and seeing if the trial install screwed things up.

     

    fyi:  5.5 does not replace cs5. I am still able to run fb4 luckily, but not the fbphp upgrade purchased. I called Friday, and it is only saturday, so I am crossing my fingers...

     

    So my question is....could anyone with cs5.5 (any suite) and FBPHP please report in and let me know if the combo is working? It's not for me. Maybe it is because I am running 64bit windows, but I doubt it. (After Effects and premiere require it, and 64-bit photoshop works fine).

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 4, 2011 8:18 PM   in reply to ragboy

    Ragboy, You'll have to buy an additional upgrade as well if you want FB for PHP. Otherwise the suite contains FB4.5.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2011 1:35 AM   in reply to ragboy

    Hi,

     

    is there any news on this? I have Flash Builder for PHP Premium Trial running and when I try to install CS 5.5 the trials no longer works until I deactivate CS 5.5 since FB PHP Premium tries to use the CS 5.5 serial to license itself, which is of course not working since FB PHP Premium must be licensed individually and is not part of any CS bundle, as far as I understand.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2011 7:45 AM   in reply to dipot4

    Please follow the following steps :

     

    1. Uninstall  both Master Collection suite and FBPHP.

    2. Install Master Collection without flash builder in trial mode.

    3. Install FB PHP in trial mode.

     

    else

     

    1. Deactivate the Master Collection.

    2. Uninstall only flash builder from the Master Collection.

    3. Install FB PHP in trial mode.

     

    After this step you will be able to use all the products of Master Collection suite and also FB PHP in trial mode.

     

    After installing Master Collection, you activate it with serial number. Then you can use its products. All products in Master Collection are working fine. I can’t reproduce the scenario where Master Collection suite products are not working. Only FBPHP in trial mode will not work. 

     

    To work with FBPHP in trial mode, you need to deactivate Master Collection.

     

    If you want to serialize FBPHP along with Master Collection, you need to buy an upsell key from CS Master Collection 5.5 to FBPHP 4.5.

     

    Once you obtain the serial number, here are the steps to serialize both the products.

     

    1. Deactivate Master Collection.

    2. Uninstall FB which is installed as part of Master Collection.

    3. Install FB PHP and serialize using FBPHP upsell key

    4. Launch any other product from Master Collection and activate it using Master Collection’s serial number.

     

    Order of the above steps cannot be changed. Now all products in suite use suite serial number and FBPHP uses its own serial number.

    So to work with both Master Collection suite and FB PHP you need to buy upsell key for FBPHP. Otherwise, both the products can be used only in trial mode. FBPHP cannot be used in trial mode when Master Collection is activated.

     

    Please let me know if it's working.

     

    Thanks

    Mugdha

     

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2011 9:32 AM   in reply to mugdha choudhary

    mugdha choudhary wrote:

     

    Please follow the following steps :

     

    1. Uninstall  both Master Collection suite and FBPHP.

    2. Install Master Collection without flash builder in trial mode.

    3. Install FB PHP in trial mode.

     

    ...

     

    After this step you will be able to use all the products of Master Collection suite and also FB PHP in trial mode.

    Hi Mugdha,

     

    I just did what you suggested, but unfortunately it did not solve the issue:

    Uninstalled both CS 5.5 and FB PHP using the Adobe Uninstallers. I even used the Adobe CS5 removal tool after uninstalling, just to be sure that nothing was left.

    Then I installed CS 5.5 and entered my serial.

    Then I installed FB PHP and upon first launch it said that it was using an invalid serial, and that I needed to deactivate CS.5.5.

    There was no option to use FB PHP in trial mode, it sends me straight to the Adobe Installer for deactivation of CS 5.5.

     

    Deactivating CS 5.5 allows FB PHP to enter trial mode again.

     

    Any other ideas?

    Thanks,

    Dipot

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2011 11:14 AM   in reply to cymbals1

    I was able to get my purchased fbphp working finally. Yay! I uninstalled FBPHP, then "permanently" deactivated (don't worry) both cs5 and 5.5 suites (incluidng fb4.5 & 4) and then carefully followed the directions in the adobe solution link. I installed fbphp again. I also had to choose a different workspace, and this time I made sure it was not a subdirectory of the previous workspace (it made a difference for me originally). I then re-activated everything. It works.

     

    Ragboy, did you previously own Zend Studio?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2011 11:20 AM   in reply to ragboy

    Hi Ragboy,

     

    I was planning to test FB PHP first, but I guess $99 is not a huge bet seeing I'm fairly certain I will end up buying it anyway.

     

    Thanks for the hint.

     

    D.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 7, 2011 11:30 PM   in reply to dipot4

    Hi Dipot,

     

    To use FB-PHP in trial mode, you need to deactivate Master Collection. That means both Master Collection and FBPHP should be in trial mode. Unfortunately, there is no other way to use FB-PHP in trial mode. If Master Collection is serialized, FB which is part of Master Collection (not FB-PHP) also gets serialized. When you launch FB-PHP, it reads license file and sees that you serialized FB and not FBPHP. So it doesn't allow you to use FB-PHP product.

     

    If you have an upsell serial number for FB-PHP, you should serialize FB-PHP before you serialize Master Collection. Serial number for Master Collection should not be entered until you enter upsell serial number in FB-PHP. If you have serialized Master Collection, then FB-PHP does not allow you to enter its upsell serial number. It shows invalid license dialog. So Master Collection should be deactivated before you serialize FB-PHP with its upsell key. After that, Master Collection can be serialized. Now, both the products will work in license mode.

     

    Thanks,

    Deeptika

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 8, 2011 2:17 AM   in reply to Deeptika Gottipati

    Hi Deeptika,

     

    thanks for clarifying. Running both CS 5.5. and FB PHP in trial mode is a good idea, that way I have at least 30 days to play with FB PHP before having to make a decision.

     

    Best,

    Dipot

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points