Skip navigation
Currently Being Moderated

Reinstalling the Flash Player Everyday

May 5, 2011 5:53 AM

I'm using IE9 on my vista 32-bit and everytime I open my Internet after shutting it down, so that I can watch on youtube it always says that I need to update my flash player and then what i usually do is I reinstall it and after reinstalling my flash player version 10.3.181.5 thats the only time that I can watch a video.. I keep on reinstalling it everytime I need to watch a video..Anyone who can help me with this?thanks!

 
Replies
  • Currently Being Moderated
    May 5, 2011 9:09 AM   in reply to kramnavie

    Hi, The FP 10.3 is a beta version first of all. Second, since you are using IE9, you may want to read about the ActiveX Filtering

    here: http://windows.microsoft.com/en-US/internet-explorer/products/ie-9/fea tures/activex-filtering

     

    If that ActiveX Filtering adjustment doesn't solve the issue, then post back you Anti-Virus/Spyware programs you have Installed.

     

    Next, make sure in your browser addons, you have Shockwave Flash Object Installed and Enabled.

     

    Also have you had any Malware issues? If so, please explain.

     

     

     

    Thanks,

     

    eidnolb

     
    |
    Mark as:
  • Currently Being Moderated
    May 7, 2011 7:44 PM   in reply to kramnavie

    From your reply I gather that you do not intentionally use the 10.3 beta version; from where did you download it?

     

    If you have problems with beta level software, you should post in the beta forums.

     

    But if you want to revert to the official release version (10.2.159.1):

     
    |
    Mark as:
  • Currently Being Moderated
    May 12, 2011 12:18 AM   in reply to kramnavie

    Can you tell me what files you have listed in C:\Windows\system32\Macromed\Flash ?

     

    Also, on IE, Tools, Add-ons, do you have Shockwave Flash Object, and is it enabled?

     
    |
    Mark as:
  • Currently Being Moderated
    May 16, 2011 7:03 AM   in reply to kramnavie

    Hi, Your Flash files are correct for the 10.2.159.1. Even tho the Shockwave Flash Object is Enabled, I'd like you to do this.

     

    Close all browser windows and check to make sure the Shockwave Flash Object is Enabled. Then restart your computer and go back and check to see if that Shockwave Flash Object is still Enabled. Is it? If it is, then go to youtube and click on any video. If you receive the message to update your Flash Player, minimize that window and now check and see if the Shockwave Flash Object is still listed and Enabled.

     

     

    Let me know the results.

     

     

     

    eidnolb

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 11, 2011 12:59 PM   in reply to kramnavie

    I have the same problem. Whenever I want to watch YouTube I have to reinstall Flash Player. This solves the problem until the next day.

    My OS is Win 7 64-bit and I use Firefox.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 15, 2011 6:13 AM   in reply to kramnavie

    I love installing FLASH Player 10.3 everyday, it's AWESOME!
    What ever you do Adobe, don't correct this; it's a users' problem, right?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2011 1:03 AM   in reply to Yodo223

    Why do you "have to reinstall" every day - who/what is telling you to do that?

     

    When you get that feeling that you "have to reinstall" again, can you go and check what files you have in C:\Windows\syswow64\Macromed\Flash ?

     

    Also, in Firefox, type about:plugins into the address bar; can you see Shockwave Flash, and is it enabled?

     

    Finally, what Flash Player version do you have installed?

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2011 4:53 AM   in reply to Pat Willener

    I am being sarcastic.  The issue is for player installer. Not my machine.

     

    Connected by DROID on Verizon Wireless

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 12, 2011 6:22 AM   in reply to kramnavie

    I'm having the same problem on my pc,

    everytime i on my pc en wanna check a video on youtube or play a game

    it tells me it need to download adobe flash player.

     

    i have the same programs on my laptop and there i don't have that problem.

    i use ie9 and window7.

     

    i've tryed everything.

    flash player 9/10 and 11

    enabled  is on al the time

    i've tryed  uninstaller from adobe and to install without virus/firewall.

    nothing works.

     

    i have used shockwave and tryed without.

     

    but

    everyday i have to reinstall adobe flash player.

     

    anybody have a answer??

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 9, 2011 10:36 AM   in reply to kramnavie

    same thing here. Can't watch a video without updating flashplayer every browser session. ie9. what a PITA.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 14, 2011 1:48 AM   in reply to kramnavie

    Same problem here (i.e have to install flash every browser sessin) - Windows 7 - 64 Bit installed. Problem happening with both Internet Explorer and Firefox. It is really frustrating.....can someone from Adobe sort this out - its very poor to let it drag on so long.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 29, 2011 9:26 AM   in reply to kramnavie

    Same problem with me. I have to reinstall the flash player every time I start my computer (Windows 7 - 64 Bit, IE 9). Strangely enough this problem occurs only on my desctop computer and not on my laptop with the same configuration (Win 7, IE 9). What can I do? I spend a lot of time in the net and found out that this problem is not so unusual, but there is up to now no real solution.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 24, 2012 10:59 PM   in reply to kramnavie

    i have the same problem (windows 7 64-bit, firefox) i have to re-install or update the flash player in order to view the videos on firefox. it is a dell laptop any solutions? is it a problem with firefox or the player?

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 25, 2012 3:59 AM   in reply to kramnavie

    Im having the same problem here with Flashplayer 11.

     

    I tried running the files in sys32 and sys64 with admin, but to no avail.
    For now it seems to reinstall the flashplayer everyday is the only solution.

    Please adobe! i beg you, help us.

    You never let us down, we will be forever greatfull.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 4, 2012 7:05 PM   in reply to kramnavie

    I have the same problem too.  Been through all the suggestions about listing files in WOW, ensuring it is enabled, etc.  This has been going on for the last couple of months. Whatever the problem is, obviously Adobe doesn't have a clue.   Frankly, at this point, I can't wait till some bright young programmer comes up with an Alternative because evidently there's no help here.

     
    |
    Mark as:
  • Chris Campbell
    9,446 posts
    May 4, 2010
    Currently Being Moderated
    Mar 5, 2012 4:07 PM   in reply to curriebc

    I'd be up for taking a look at someone's system to see this behavior.  Anyone willing to do a desktop sharing session with me?  If so, send email to ccampbel@adobe.com and we'll schedule something. 

     

    Unfortunately, I suspect we're dealing with a different problem than what was originally posted (this thread was started a year ago).  I suggest starting separate threads going forward.

     

    Thanks,

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 7, 2012 4:21 AM   in reply to kramnavie

    Chris,

    I have the issue where everytime I reboot my PC I have to reinstall Adobe Flash for IE and Firefox.  I would be willing to do a desktop sharring, I responded to your email address with my information please contact me ASAP.  This has been an issue since October 2011 for me, its getting old.  Thanks,

     
    |
    Mark as:
  • Chris Campbell
    9,446 posts
    May 4, 2010
    Currently Being Moderated
    Mar 7, 2012 6:24 PM   in reply to Dustin001

    Hi Dustin,

    I didn't get an email from you.  Could you try again?

     

    Chris

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points