Skip navigation
New1978
Currently Being Moderated

Embedded video in PDF shows blank

May 10, 2011 10:36 AM

Hi,

 

I am using Acrobat 9 Pro. I have a PDF and a .mp4 video on a web-server. The mp4 is about 26 Mb in size. If I open the video on the browser (IE) it works.

 

However when I embed this video in my PDF using a 'Video tool' it plays only the audio and does not show the video. I read somewhere about the file name length. the file name is ps1.mp4.

 

Can someone please help resolving this.

 

Thanks in adavance.

 
Replies
  • Currently Being Moderated
    Mar 21, 2012 11:42 PM   in reply to New1978

    I'm having almost the exact same issue. I'd love to see a response to the question above.

     

    Only difference is that I'm using Acrobat X Pro. I've tried converting my video (original format is .wmv) to all different flavors of .flv and h.264 settings. Any ideas?

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 24, 2012 3:50 AM   in reply to cwest51

    Does this only affect one video, or every PDF you open with embedded video content?

     

    If the latter it is probably an issue with your video card. First, I'd try disabling hardware acceleration in Acrobat's preferences > page display, and switching to software mode on preferences > 3D and multimedia > preferred renderer.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 26, 2012 9:51 AM   in reply to Dave Merchant

    I was getting stuck on just one video actually. I've since tried with other video clips and they embed and play just fine.  The problem, I guess for me now, is just with that one video. So I suppose I will keep looking into encoding process rather than the Acrobat process.Thanks for the reply, Dave!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points