Skip navigation
mcardia
Currently Being Moderated

Problem to authorize a android device (Adobe DRM)

May 15, 2011 6:27 AM

Hi!

 

I´ve checked and double checked my adobe id, but when i tried to authorize my device to Adobe DRM it´s says that authorization failed.

 

I´m using the lastest premium version of aldiko for my android (froyo) wich is listed in supported devices by adobe.

 

My device is a Point-Of-View Mobbi Tablet.

 

Can you help me?

 

 
Replies
  • Currently Being Moderated
    May 15, 2011 8:36 AM   in reply to mcardia

    There's a difference between the operating software and the device.  While a

    version of android software is supported by ADE, your device is not on the

    list.  (Here is the URL:

    http://blogs.adobe.com/digitalpublishing/supported-devices ).  The only

    aldiko device listed is the 'aldiko book reader'.

     

    I'd go to the tablet's website and see if they have a FAQ about ebook reader

    software.  You might be able to use Bluefire or Overdrive.

     

    Sorry!

     

    ==============

     
    |
    Mark as:
  • Currently Being Moderated
    Calculating status...
    Jan 7, 2012 10:24 PM   in reply to mcardia

    I can confirm that this is a problem with the date (time zone) settings on the device. Thanks, Mario, for the suggestion. I also saw something about this on another forum about this problem. Here's my story, and I hope it will help others.

    I have a rooted Nook Color, which I bought and set up where I live, in Dallas, TX. I already have Adobe Digital on my PC and Laptop and have a registered account. I bought an ebook while visiting Seattle, WA. I downloaded the book on my laptop without any problem and opened it in Adobe Digital Editions. I then copied the pdf file to an sdcard to place in my Nook. On the Nook, I had installed Aldiko for Android. When I tried to open the pdf in that software, it took me to a page to register the device. I entered my ID and password and kept getting the "failed to authorize" error. I could not understand why. I also tried to register a new account with a different email. Same error. I then looked online for help. Oddly, the comments section on the Aldiko support site for this problem is closed. Read a few Android forums as well. Then came here. After reading Mario's comment, I changed the time zone from what it was set on for home (Central time) to where I was at the moment (Pacific) and rebooted the Nook. When I went to register this time, it worked fine, and I could import and open the book pdf file on my device. Thanks for the tip.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 27, 2012 3:11 AM   in reply to Frustrated in AZ

    Just had a similar problem on my HTC with Alkido, searched forums etc and couldnet get anything to work despite multiple usernames and email accounts etc. Finally solved this by opening the time/date settings and turning off the automatic "get time/date from network" checkbox. didnt change the time at all just unchecked the use auto checkbox and then went through Alkido's Abode DRM login. and it worked!

     

    Hope this helps

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 6:05 PM   in reply to BigCatChewToy

    Very helpful.  Me:  Samsung Note 10.1 Android 4.1.2 Alkido...Adobe DRM failed to auth

     

    Time zone setting was wrong.  Set to Arizona.  Viola! Works!!  Thanks!!!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points