Skip navigation
Howdy_McGee
Currently Being Moderated

Exit Code 7

May 25, 2011 9:01 PM

ARG! My computer can run Starcraft 2 at full graphics but cannot install Illistrator or Flash because of Display Requirements?... Is there some way I can get around this? What should I do? I tried the whole "Exit Code 7 Solutions" such as the whole command prompt thing. I tried booting in safe mode and installing but sitll no luck. Any suggestions?

 

Exit Code: 7

 

 

-------------------------------------- Summary --------------------------------------

 

 

- 1 fatal error(s), 12 error(s), 4 warning(s)

 

 

 

 

 

WARNING: DW065: Display requirements not met for {60E59A6C-7399-495A-B85C-C829F4E59602}

 

 

WARNING: DW065: Display requirements not met for {23767F5D-A80C-4264-B8EA-ED4085FC332A}

 

 

WARNING: DW065: Display requirements not met for {DDBDE7B0-6FC4-40B1-B673-66EEE8CB60CF}

 

 

WARNING: DW031: Payload:{2EBE92C3-F9D8-48B5-A32B-04FA5D1709FA} Adobe XMP Panels CS5 3.0.0.0 has been updated and has been selected for repair. The patch {42774483-D33C-46F7-8B20-FD0B1A3DAC25} Adobe XMP Panels CS5_3.1_AdobeXMPPanelsAll 3.1.0.0 will be uninstalled now.

 

 

ERROR: DW020: Found payload conflicts and errors:

 

 

ERROR: DW020:  - Adobe Dreamweaver CS5.5 depends on Adobe Dreamweaver Widget Browser to be installed.

 

 

ERROR: DW020:  - Adobe Photoshop CS5.1 Core depends on AdobeColorPhotoshop CS5.5 to be installed.

 

 

ERROR: DW020:  - Adobe Photoshop CS5.1 Core_x64 depends on AdobeColorPhotoshop CS5.5 to be installed.

 

 

ERROR: DW020:  - Adobe Photoshop CS5.1 Core_x64 depends on Adobe Player for Embedding x64 3.1 to be installed.

 

 

ERROR: DW020:  - Adobe Photoshop CS5.1 Core_x64 depends on Photoshop Camera Raw (64 bit) to be installed.

 

 

ERROR: DW020:  - Adobe Photoshop CS5.1 Core_x64 depends on AdobeCMaps x64 CS5 to be installed.

 

 

ERROR: DW020:  - Adobe Flash CS5.5 depends on Adobe Player for Embedding x64 3.1 to be installed.

 

 

ERROR: DW020:  - Adobe Flash CS5.5 depends on Photoshop Camera Raw (64 bit) to be installed.

 

 

ERROR: DW020:  - Adobe Flash CS5.5 depends on AdobeCMaps x64 CS5 to be installed.

 

 

ERROR: DW020:  - Adobe Flash CS5.5 depends on Adobe Flash Player 10 ActiveX to be installed.

 

 

ERROR: DW020:  - Adobe Flash CS5.5 depends on Adobe Flash Player 10 Plugin to be installed.

 

 

FATAL: DW020: Conflicts were found in the selected payloads. Halting installation.

 

 

---------------------------------------------------------------------- ---------------

 

 

 
Replies
  • Sharad Saxena
    192 posts
    Apr 30, 2010
    Currently Being Moderated
    May 25, 2011 11:41 PM   in reply to Howdy_McGee

    In case you have any pre-release build installed on your machine, try uninstalling it first and then run the installer again.

     
    |
    Mark as:
  • Sharad Saxena
    192 posts
    Apr 30, 2010
    Currently Being Moderated
    May 26, 2011 11:17 PM   in reply to Howdy_McGee

    Good to hear that it's fixed. Sorry I could not reply to you so promptly.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points