Skip navigation
Currently Being Moderated

audition cs5.5 won't start to play or record

May 28, 2011 6:58 PM

I just installed audition cs5.5. I was able to open an existing mp3 file and edit it, but when i tried to open a new file to make a recording, it wouldn't respond.

This is what happened...

I clicked file - audio - new - audio file, and the editor appears. I tried to drag the "current time indicator" but it wouldn't move. I tried to click "record" and "play" but there was no response.Did I do something wrong?

 
Replies
  • SteveG(AudioMasters)
    5,593 posts
    Oct 26, 2006
    Currently Being Moderated
    May 29, 2011 3:07 AM   in reply to muyinmolly

    If you create a new file, then the only option you will have available is Record anyway - you can't play something that doesn't yet exist!

     

    If you can play files correctly, I'd assume that you have a viable device set in Edit>Preferences>Audio Hardware. What you should now check is that in Edit>Preferences>Channel Mapping there is a suitable input selected as a default input source. Without this, the transport simply won't work. Of course, if you could only edit the MP3 and not play it, then check in the Audio Hardware option and make sure that there is a supported audio device present.

     

    Basic rule with Audition - no audio device means no transport available.

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2011 8:23 AM   in reply to muyinmolly

    The Shure Mic presumably appears in the "Recording" tab in Windows Control Panel. You need to check the Advanced area after you select the Speakers in the Playback tab and make sure that the Default setting is also 44100, 16 bit.

     

    This is the first step, so lets see if it works.

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2011 9:21 AM   in reply to muyinmolly

    I'm not sure what is happening if the transport is moving and you have audio incoming but it doesn't record.

     

    However, lets go back to the Windows Control Panel. In the Recording tab, you need to have the Shure Mic selected as the default recording device and you should see a small meter alongside it that shows audio when you talk. In the Playback tab, you should make sure the Speakers - Realtek or whatever are also set as Default. These two things should also appear as the default in the Audition Audio Hardware setup.

     

    If all this happens, it should work. If it doesn't, close Audition, check the Windows Control Panel settings are as above and then restart Audition.

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2011 10:16 AM   in reply to muyinmolly

    Great that it worked.

     

    The general rule with anything that uses audio that goes through Windows 7 is to get the audio set up in Windows first, then start Audition.

     

    The other thing now is to delve back into the Windows 7 Control Panel and disable Windows Sounds and any effects that Windows may be applying.

     

    I'm afraid that with Windows 7, you will have to decide on a sample rate (as in your 44,100Hz) and set everything to default to that. If you need to record anything at, say, 48,000 Hz for audio with video, you have to set both Audition and the Windows Control Panel settings to default to 48,000Hz.

     
    |
    Mark as:
  • Currently Being Moderated
    May 29, 2011 11:26 AM   in reply to muyinmolly

    That Shure device looks quite interesting but, assuming you are using it with an SM 57 or 58, it should work in both Audacity and Audition in a similar way and neither of those mics would have needed phantom power.

     

    When I last used Audacity it had a simpler (and much less flexible) interface than Audition, so it may have been easier to set up.

     

    I think the thing to do now is just to use the system and experiment. Finding your way round Windows 7 is the key to using these sort of interfaces.

     

    On the playback side, you may find there is another control panel eg Realtek or Connexant SmartAudio. It's worth checking them as well as the Windows Control Panel to make sure they match.

     

    It should all soon settle down and become easy to use. I hope so.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 18, 2011 8:00 PM   in reply to muyinmolly

    I was having the exact same problem with Audition 5.5 (MacOS). First time it has happened with a few hours of use; I just got a new mic today (USB - Samson) and apparently plugging that in caused my settings in Audio Hardware to be changed. However, the culprit was: "Master Clock."

     

    "Master Clock" had been changed to the USB mic, but once I changed it back to "Out: Built-in Output" / Clock Source: Internal" It worked fine.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2011 3:36 AM   in reply to muyinmolly
    function(){return A.apply(null,[this].concat($A(arguments)))}

    muyinmolly wrote:

     

    Why does Audition have to be so complicated?

    To provide the maximum flexibility for professional users with multichannel audio interfaces perhaps?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 19, 2011 5:20 AM   in reply to muyinmolly

    Are you absolutely certain that the default sample rates in Windows are all set to what you are using and that in every instance the asio sample rates are set to the same?

     

    Audacity uses the MME part of the drivers and Audition normally uses the asio part. Some drivers (multi client?) seem to reflect settings from one part of the driver to the other. I think my older Tascam does this.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 24, 2011 3:27 AM   in reply to SteveG(AudioMasters)

    Soundbooth CS5 do not problem about recording when I install it . In Control Panel Window7 , playback tab Speakers is default device and recording tab is stereo mix is default . When I open Soundbooth CS5 , it will detect this configuration automatically . I can record sound on web by press record on soundbooth.

    Soundbooth is the best program as same as Audition CS3 . I used the method to setup the same. It do not have problem about recording .

    But Audition CS5.5 has problem about recording when I would record with setting up the same . I am very puzzle . I do not understand audition cs5.5 not same Older version . Why ? It is very difficult .

    In Audio Hardware , Default Input : Stereo Mix( Realtek High Definition Audio ) Not working

                                 Default Output: Speakers ( Realtek High Definition Audio)

                                 Master Clock: Out:Speakers( Realtek High Definition Audio)

                                 Latency: 200

                                 Sample Rate: 44100 HZ

    In Control Panel Sound : Sample Rate : 44100HZ 16 bit

    The result is

    " The selected audio device has no input channels available."

    In the present , I can not solve this problem . Please help me too

    In the near future  , if i can not solve this problem . I will decide to come back at Soundbooth CS5 . Thank you

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 19, 2011 4:42 AM   in reply to ascheurer19

    have to say thanks to this response by beeboy re: master clock out.. for about an hour i could not get track/s to play checked settings ie: audio hardware and then masterclock  was on "in instead of out" grrr such a suttle problem drove me mad..thanks to this post i solved problem computing it annoys the hell out of me sometimes!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 10, 2013 5:46 PM   in reply to muyinmolly

    Hi,
    I am having the same problem.
    My input and output both do match. The first time I plugged in the USB, the recording was working, then seconds later, it wasn't. I have made sure input is at 16 bit, 44100 and also output at 16bit 44100.
    I re opened audition, and made sure that I had 16bit and 44100, yet I am still receiving this error message.
    Can someone PLEASE help me before I throw the laptop out the window.

     

    Thankyou,

     
    |
    Mark as:
  • SteveG(AudioMasters)
    5,593 posts
    Oct 26, 2006
    Currently Being Moderated
    Apr 11, 2013 3:30 AM   in reply to windowchair

    windowchair wrote:


    Can someone PLEASE help me before I throw the laptop out the window.

    Make sure the window's open first, or you'll have a lot of broken glass to clear up...

     

    You haven't told us anything like enough about your system or how you're using it for us to offer any help at all (other than the above... ).

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 11, 2013 3:33 AM   in reply to SteveG(AudioMasters)

    If it is a Windows system one of the first things is to turn off all Windows sounds since the operating system will try and grab control of your audio device and change the settings in order to play it's own "ding dongs".

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 24, 2013 10:31 AM   in reply to muyinmolly
    • (MME and CoreAudio) For Master Clock, choose the input or output to which you want other digital audio hardware to synchronize (ensuring accurate alignment of samples).
     
    |
    Mark as:
  • Currently Being Moderated
    May 2, 2013 2:27 AM   in reply to SteveG(AudioMasters)

    very nice for me 

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 5, 2014 9:22 PM   in reply to ascheurer19

    I also have a Mac with OSX. But changing the clock didn't solve the problem.

     

    Mac users should open the included application "Audio Midi Setup", click on the Buil-it Output to see the sample rate (listed as "Format"), and make sure it matches the Format listed for the microphone device.

     

    That fixed it for me!

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 6, 2014 5:48 AM   in reply to GoodGoodwin

    I've had this problem on the PC. Yesterday, when I tried to make sure sample rates between my microphone and Audition were matched, I still couldn't get the microphone to record. Then, in Audition, I selected a different input (like webcam) then put it back to my microphone device. Then it worked for me. (Quirkly, but I wrote it down in case it helps next week!) I hope you already got it resolved. Have a great day!

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (2)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points