Skip navigation
Dapper_Finery
Currently Being Moderated

Twain Drivers Are Not Recognizing my LiDE 100 Scanner in Photoshop CS5?

May 29, 2011 5:20 PM

This is my first post, mainly becuase I'm stumped on every front to this problem, just bought myself a new 17" Macbook Pro the other day and immediately started to update all my drivers, through on Photoshop CS5 among a few other CS5 programs, but this is where things got hairy...

 

Since this is a 64 bit intel mac (Snow Leapord) , I went over and decided to download the TWAIN plugin, dropped it in the Import/Export plugins folder, went to the Adobe Photoshop app folder and happily clicked boot as 32 bit... aaaaand... NOTHING.  It didn't see my scanner, and my scanner is a Canoscan LiDE 100, not that old.  I've already had success doing this with Win 64 bit as long as I opened a 32 bit version of Photoshop, but no luck so far on the Mac.  The scanner works fine with Image Capture so I know that he scanner is alive.

 

I've tried rebooting, finding other TWAIN plugins, even out of curiosity I've toggled between 32 and 64 bit Photoshop to see if the Scanner could be recognized.  I know I could scan using Image capture, but I'd rather get this problem sorted out.  I know that in some cases people boot using Rosetta, but this scanner isn't that old so I don't think that would be the problem.

 

If anyone has any advice, it would be greatly appreciated, and I realize that sometimes the most simple answer is the one that's the most easily overlooked, and I'm hoping that's the case.

 

Thanks everyone!

 

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points