Skip navigation
mbosu
Currently Being Moderated

Unable to create new topics in RH 9 Word

Jun 3, 2011 7:57 AM

Since the switch from RH 5X to RH 9, new topics are not publishing.  Typically the title would always be preceded by charachters, ex. "*

# $ K > @ Pacer Contacts," however, now when new topics are created the title formats differently, ex. "*loc_cnt #Test $Test +CONTACTS:0 KTest @Status|0|||0||Testing 123|||| Test."  Also, when I look at the properties of the new page, the Topic Title & the Topic ID are blank. 


 

 
Replies
  • Currently Being Moderated
    Jan 11, 2012 9:11 AM   in reply to mbosu

    By any chance, did you manage to work this out?

     

    I had the same problem for a while, then it went away by itself. Now it's back

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 11, 2012 9:23 AM   in reply to mbosu

    Thanks Michelle.

     

    I'll see if Adobe has any ideas on this

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 16, 2012 12:34 AM   in reply to David Hurlston

    Had a word with David offline and the problem seems to have gone away at his end on its own. Just wanted to confirm if other users are still facing this.

     

     

    Thanks,

    Mohit Arora

    RH Engg Team

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points