Skip navigation
Currently Being Moderated

Menu bar is hidden by default - Reader X

Jun 17, 2011 10:46 AM

After downloading the newest update for Adobe Reader X (10.1.0.534), opening a pdf from a browser in normal mode (not "Read Mode") forces us to press F8 to unhide the menu bar by default. We are using IE8.

 

I can't find any setting to stop this behavior. Is this by design? Because it is really annoying.

 

We have Display PDF in browser checked, but Display in Read Mode by default is unchecked.

Under Documents, I have unchecked 'Allow documents to hide the menu bar, toolbars, and windows controls'

And checked "Restore last view settings when reopening documents"

 

Any ideas? We would love to have every pdf opened in a browser with the menu and toolbars open by default.

 
Replies
  • Currently Being Moderated
    Jun 17, 2011 12:54 PM   in reply to fignutz

    Once you have the toolbar open you can save a copy of the file. I've found that, when you open that copy, the toolbar opens with it.

     

    Jim B.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 20, 2011 1:17 PM   in reply to fignutz

    We are experiencing the same issue on [u]most[/u] streamed PDF's resulting in no Toolbar.

     

    We are using the setting with display in read-only disabled:

     

    [HKEY_CURRENT_USER\Software\Adobe\Acrobat Reader\10.0\AVGeneral]
    "bBrowserDisplayInReadMode"=dword:00000000

     

    We have to hit F8 to refresh the screen to see the toolbar.  This seems like a bug introduced in 10.1, as it works fine in 10.0.1 and 9.4.5.

     

    Example of a file that does not work:

    http://samplepdf.com/sample.pdf

     

    Example of a file that works:

    http://help.adobe.com/en_US/reader/using/reader_X_help.pdf

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2011 1:51 AM   in reply to fignutz

    I have had the same problem.  All you can do is go into Internet within Page Display Preferences and make sure both Display PDF In Browser and Display In Read Mode By Default are ticked.  Then you can make the toolbar switch between hovering near the bottom of the page or becoming pinned to the top of the page by pressing F8 - but you have to do this each time you open a document.  Seems like a bug with the update as you never used to have to do this ?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2011 2:20 AM   in reply to PmgRWB

    Yes it's a bug, sorry. It affects Reader X 10.1 and Acrobat X 10.1 (the latter running in Protected View or not). Changing your preferences has no effect.

     

    The reason your first link fails to show the toolbar and the second one does, is that the second one's IV preferences are set to "document and bookmarks". As I've said in the past, any initial view setting which includes one of the side panes (bookmarks, thumbnails, etc.) will break out of Read Mode and force display of the full toolbar chrome. Unfortunately you can't set that globally in your app preferences, it's a per-document thing.

     

    I know you don't want to hear it, but the "fix" right now is to press F8, which toggles the toolbar chrome on and off.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2011 5:32 PM   in reply to Dave Merchant

    Experiencing the same issue. Has anyone filed a bug report?

    Any other workarounds other than pressing F8?

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 26, 2011 7:29 AM   in reply to fignutz

    ...as anyone found a proprer workaround? My F8 key is geeting a bit overused...

    bugger...

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2011 9:53 AM   in reply to fignutz

    This is really an issue.  We noticed it too and are going to wear out the F8 key.  Everything we generate in a pdf is either saved or printed.  Adobe, Please fix this in an update. Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 7, 2011 12:46 PM   in reply to luv5cats

    There is no "proper workaround" - it will be fixed as part of the regular product update cycle. We knew about it from day one, many people have told us about it since then, but the details of forthcoming updates is not something Adobe confirms in advance.

     

     

    To clarify the situation as it affects Acrobat and Adobe Reader 10.1:

     

    • If you choose to display PDF documents in a browser using Read Mode (Preferences > Internet > Display in Read Mode by default) then when a PDF opens which does not set any panes, you will see the black HUD toolbar. Clicking the Trefoil icon on the HUD displays your full toolbars.
    • If a PDF document sets panes (initial view with thumbs, bookmarks etc. open) then Read Mode will never activate, and the toolbar will always show.
    • If a PDF does not set panes and you are not using Read Mode by default, there will be no toolbar. This is a bug.

     

     

    As an example, turn on the Read Mode default preference and view this file, which has no pane settings. Compare it to this one, which sets the bookmarks pane, and you will see the different UI layouts.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2011 6:19 AM   in reply to fignutz

    How can I go backwards from 10.1 to 10.01?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2011 3:48 PM   in reply to Dave Merchant

    Any idea when Reader v10.2 will be released and if this bug will be swatted in that rev? 

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 15, 2011 6:45 PM   in reply to Dave Merchant

    Does any know if this has been fixed on the 10.1.1 release?

     

    Thanks,

    Jeremy

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 16, 2011 1:45 AM   in reply to taz2000

    Yes, it is.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2011 7:12 AM   in reply to Dave Merchant

    I don't see anything in the release notes for 10.1.1 about fixing this toolbar issue.

     

    Can you confirm it was fixed with this release or will it be in a future release?

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2011 8:36 AM   in reply to chuckchessor

    Chuck - I can confirm that the toolbar issues is fixed in v 10.1.1.  Adobe never mentioned that they broke it, so I guess they didn't feel the need to mention that they fixed it.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2011 8:39 AM   in reply to FarLeftTexas

    How do you change your settings to have the toolbar shown as default?

     

    I still have to press F8 and haven't found anything that changes it under preferences.

     

    Thanks Texas!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 15, 2011 8:45 AM   in reply to chuckchessor

    Edit --> Preferences --> Internet --> untick the "Display in Read Mode by default" option.  Probably need to restart Acrobat and all should be the way it should be.  (I'm not a fan of the floating toolbar.)

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points