Skip navigation
tousled
Currently Being Moderated

Extension Manager CS5 - HTML5 Pack for Dreamweaver

Jun 18, 2011 6:02 AM

Hi,

I am going around in circles here ... I had opened my extension manager and do not see the HTML5 Pack listed. SO - I went to the area for the updater to install it - http://www.adobe.com/support/dreamweaver/downloads_updaters.html - and when I attempt to install THAT - I receive an error message stating "ERROR LOADING UPDATER OVERFLOW". So - bottom line - I can't get at trying to install the HTML 5 Pack - and really need some assistance to see what I CAN do. Does anyone have any suggestions? BTW - I have CS5.5 - and I believe IS the latest build (version 11.5 - Build 5315 ... \

 

Here's snapshot of the error:

 

 

 

DW-Updater-error.jpg

 
Replies

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points