Skip navigation
camillereynders
Currently Being Moderated

Very slow when selecting objects

Jul 1, 2011 1:58 AM

I have a problem with illustrator CS5. Whenever I select an object on the canvas by clicking on said object Illustrator freezes for a few seconds (showing me the spinner). This happens whether there is 1 object or 50 on the canvas so it certainly has nothing to do with the number of objects. Oddly, if I click on the canvas and drag-and-select objects this does not happen; they are selected immediately. Of course most of the times I forget this and have to wait constantly because I accidently selected an object directly, which is extremely annoying and almost to the point of unworkable.

 

Anybody got any ideas about how to solve this?

 

 

Sys specs:

 

MacBook Pro

Mac OS X 10.6.7

2.66Ghz Intel Core i7

8GB 1067 MHz DDR3

 
Replies
  • Currently Being Moderated
    Jul 1, 2011 5:39 AM   in reply to camillereynders

    Many reasons, to help narrow it down create a new document draw one lement and let us know if you have a slowdown.

     

    Reset your preferences.

    Cmd-Opt-Ctrl-Shift when restarting AI on a Mac or Alt-Crtl-Shift on a PC to reset to the defaults.

     

    Flush Cache (Good for slowdown)

    delete users\(username)\library\preferences\com.adobe.mediabrowser.plist


    FONTS

    Fo you have alot of fonts loaded. You may have a corrupt font. Close any you do nto use often

     

    Permissions

    Run applications >> utilities >> disk utility and repair permissions.

     

    Ram

    Run applications >> utilities >> system profiler and check the status of your ram and hard drive

     

    HUH Error

    If the test you did in the beginining returned your computer to a speedy apce, search the forums for HUH error.

     

    OnyX

    Download onyx from apples site for your OS version and do the cleaning tab.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 30, 2013 9:32 PM   in reply to Mike Gondek

    Mike,

     

    Thanks for all the work you put into replying to the OP... I know it was a while back.

     

    However I worked all the way through your list to no avail... then found another thread (http://forums.adobe.com/message/3728652) recommending to uninstall RightZoom. This fixed it straight away

     

    Thanks again.

    OzPritchA

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points