Skip navigation
Currently Being Moderated

Metafile download failed error message

Jul 13, 2011 12:37 PM

When trying to install Adobe Reader or Flash I get a partial install then it error with the following error message.

 

Metafile download failed error

 

I've tried installing on several computers with the same result. Some with Windows XP 32bit and some with Windows 7 64-bit.

 

Has anyone else had this happen?

 
Replies
  • Currently Being Moderated
    Sep 16, 2011 11:09 AM   in reply to DBF_Tom

    I am actually having a very similar problem. I am trying to install Flash using Internet Explorer 8 (32 bit) on a Windows 7 computer (64 bit) and everytime I try to install Flash I encounter this "Metafile Download Failed" error message. I have uninstalled Flash and tried again, I have defragged my computer, restarted it, and I'm running out of ideas on how to solve this problem.

     

    Does anyone have a solution?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2011 2:07 PM   in reply to DBF_Tom

    I'm having the same problem downloading / installing Reader and Flash on Windows XP-SP3 using Explorer 8.  Adobe Reader X had been locking up, so I uninstalled it, rebooted, and tried to download / re-install.  I get the same error message.  Any help would be appreciated.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2011 8:08 PM   in reply to DBF_Tom

    Do you (both posters) use the download manager (DLM)?

     

    Do you get the same problem if you download the installers from

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 13, 2011 8:33 PM   in reply to Pat Willener

    I also had the same problem. Then I tried installing using the MSI file from http://www.adobe.com/products/flashplayer/fp_distribution3.html and it worked a treat.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2011 6:28 AM   in reply to Pat Willener

    That worked.  Thanks very much for the help.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2011 11:23 AM   in reply to DBF_Tom

    For users who experienced the issue of downloading metafile, could you please let us know whether you are using:

     

    1. connection through proxy server or proxy settings is set in your browser

    2. firewall (please specify personal or corporate)

    3. connection through VPN

    4. OS and browser you are using

     

    Thank you!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 14, 2011 5:21 PM   in reply to Yuko C [Adobe]
    • Connection was through proxy and corporate firewall.
    • Windows 7, Firefox 5.0.
     
    |
    Mark as:
  • Currently Being Moderated
    Jul 15, 2011 1:49 AM   in reply to DBF_Tom

    Having same problem on one of the many laptops i support in my school. Running windows xp pro on server 2003 r2. All other machines instal ok

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 15, 2011 3:27 AM   in reply to Yuko C [Adobe]

    Having the same problem here,

     

    Win 7 32bit

     

    IE8 and Firefox 5.0

     

    behind corporate Proxy and Firewall

     

    Please help.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 15, 2011 3:35 AM   in reply to Pat Willener

    These work thanks

     

    Hopefully Adobe can sort this out!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 19, 2011 11:21 PM   in reply to Yuko C [Adobe]

    Hi,

    In our corporate we have the same problem.

    The info you needs:

    1. We connect through proxy, our IE are configured by AD GPO to use a wpad.dat file. Our proxies are Ironport S160.

    2. Our corporate firewall are Checkpoint, on th firewall our proxies are configured to go everywhere. As personal firewall on our clients we have Symantec endpoint protection 11 with minimal (I think default) firewall configuration, we never had a problem with personal firewall in outbound communiation.

    3. No.

    4. IE 6 on Win XP 32; IE 7 on Win XP 32; IE 8 on Win 7 32; IE 8 on Win 7 64 bit.

     

    Thanks in advance and let us known what we have to do on our proxies.

     

    ciao

    michele

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 20, 2011 2:25 PM   in reply to Michele_Ghigliotti

    Hello,

     

    For those who experienced this issue of "Metafile download failed", could you please try again?

    If you still experience the same issue, please respond to this thread.

     

    Thank you,

     

    - YukoC.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 20, 2011 8:45 PM   in reply to Yuko C [Adobe]

    Hi,
    I also experience this problem since 20/7, until now, I still unable to continue the installation.

     

    Is there any other link can be provided for installation ?

     

    Thanks

     

    Sam

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 20, 2011 9:10 PM   in reply to deep yuen

    deep yuen wrote:

     

    Is there any other link can be provided for installation ?

    The links I provided earlier (http://forums.adobe.com/message/3797819#3797819) do not work for you?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 20, 2011 9:18 PM   in reply to Pat Willener

    I tried before, it always say server not found.

     

    Just now, it works, thanks.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 21, 2011 1:52 AM   in reply to Yuko C [Adobe]

    Yuko

     

    Still experiencing the same problem,unable to download however error this time is Action List Error

     

    i can confirm the links provided above work fine,(just a hassle navigating to them) have also tried this bypassing our proxy and this works fine also, but behind the proxy is where our users and myself are having the difficulties.

     

    will await a reply.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 21, 2011 1:57 AM   in reply to Yuko C [Adobe]

    Hi Yuko,

    We are still experiencing the same problem through proxy.


    ciao

    michele

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 21, 2011 3:40 PM   in reply to Michele_Ghigliotti

    Hello,

     

    Thank you for anyone who has followed up.

    I have actually created a new thread in regards to this issue - http://forums.adobe.com/thread/880514 - and we'd like to get more information from those who are still having issues.

     

    Could you please visit the new forum thread and let us know if you can help?

     

    -Yuko

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 21, 2011 3:58 PM   in reply to Yuko C [Adobe]

    Heck, I just wish I could open a pdf in firefox, and you're asking me about some other problem I don't even know if I have.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 21, 2011 6:19 PM   in reply to Stats4gnats

    Stats4gnats wrote:

     

    Heck, I just wish I could open a pdf in firefox, and you're asking me about some other problem I don't even know if I have.

    Please stop posting in completely unrelated topics!

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 22, 2011 10:34 AM   in reply to DBF_Tom

    I was able to fix the problem on windows.

     

    you need to change your proxy settings and disable the "automatic configuration script" and manually enter the proxy under "Proxy Server"

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 25, 2011 2:06 AM   in reply to DBF_Tom

    Week 4 july 2011 reader, flash, shockwave downloaded ok from the download page.

    Last week 18 july 2011 when I tried to download, that part of adobe site was down.

    Later on in week and today, I am just getting the 'Metafile download failed' message at 33%.

    Same new pc's on both occasions ( ie 7, windows xp sp3 behind corporate firewall )

     

    Has Adobe changed something??

     

    HELP

     

    Jim

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2011 9:11 AM   in reply to DBF_Tom

    Same thing happening with me.

     

    "Metafile download failure" at 33%

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 26, 2011 2:46 PM   in reply to DBF_Tom

    Happening to me.  0% downloaded, metafile download failure.

    Behind my corporate firewall with proxy server, Win7, tried it with both Explorer 8 and Firefox 5, no joy

    with either browser.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 27, 2011 7:20 AM   in reply to Yuko C [Adobe]

    I am continuing to have the problem, I have rebooted the computer and downloaded the file again and I still get the error once the install gets to about 33%

     
    |
    Mark as:
  • Currently Being Moderated
    Aug 15, 2011 9:06 AM   in reply to DBF_Tom

    Also behind corporate firewal, WIndows 7 64-bit and Vista 32-bit. Metafile download failed on Adobe Reader and Flash Player, although Shockwave Player installation worked. Under IE8 --> Tools --> Internet Options --> Connections --> LAN settings it said Automatically detect settings and Use automatic configuration script with an autoconfiguration script specified. I temporarily disabled both of those and used an explicit proxy server specification and then both the Reader and Flash Player installations worked.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 15, 2011 1:35 PM   in reply to DBF_Tom

    I've got the same problem .......... download 33% complete then 'Metafile Downlaod Failed'........ this is my home PC so I'm not behind a corporate firewall or connected to a proxy etc.

     

    Can anyone help me get 10.1 downloaded pls?

     

    I have Windows 7 ona 64 bit machine.

     

    Thanks

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 15, 2011 1:38 PM   in reply to Knocker-B

    I actually got with Adobe support and he sent me something to fix the issue that worked.

     

     

    Linda Sue Toy   HDIS - FISO

    Director - Information Services

    Havasu Regional Medical Center

    928-505-5761 Office

    928-854-0099 Fax 

    The information contained in this transmission is legally privileged and confidential, and intended only for the use of the individual or entity named above.  If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution, or copy of this transmission is strictly prohibited.  If you have received this transmission in error, please contact the sender immediately.  Thank you.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 23, 2011 3:07 AM   in reply to DBF_Tom

    I have the same 33% metafile blah blah blah.

     

    You would expect such a top tier outfit like adobe to have there house in order.

    Or at least after months of errors GET their house in order.

     

    But NO, september 23rd here, 2011.

     

    I would urge folks not to rely on adobe to provide a reader for some good reasons, as explained above.

     

    Try linux, todays flavors of linux come with pdf readers that dont install mallware or advertise in your browser bar nor spam your emails.

     

    stay safe

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points