Skip navigation
Androklus
Currently Being Moderated

Lightroom 3.2 Installation Problem on Windows 7 64-bit

Jul 25, 2011 6:57 AM

Lightroom 3.2 Installation Problem on Windows 7 64-bit

 

I can't install Lightroom 3.2 (German) on my computer (Windows 7 Professional 64-bit).

While copying the extracted program files the following error message appears:

 

An error occurred during the installation of assembly component {6435B7C0-E0C8-3EA2-91AE-7640034EAFCE}. HRESULT: 0x80070002.

 

I found out that other users had the same problem, and couldn't find a solution.

Perhaps it is a Microsoft .NET Framework related problem. But after installing .NET Framework 4 nothing changed.

 

Thanks for ideas to solve the problem.

 

Installationsfehler Lightroom 3.2 Win 7 64-bit.jpg

 
Replies
  • Currently Being Moderated
    Jul 25, 2011 8:29 AM   in reply to Androklus

    First, I would download the latest 3.4.1 version and then try to install this version.

    Go here: http://www.adobe.com/support/downloads/detail.jsp?ftpID=5113

     

    Then, make sure you run it with administrative credentials (right click, run as administrator).

     

    Post back if the issue persists.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 25, 2011 2:14 PM   in reply to Androklus

    Hmmm .. some users reported problems when they where not the owner of the folders involved. I would also try to deactivate the anti-virus scanner and run from a local drive - just further ideas. Try to reinstall .NET, but not only version 4 as you already did. I'd also try to reinstall 3.0 and 3.5. I'm kinda running out of ideas ..

    I am running LR 3.4.1 64-Bit on W7 64-Bit myself - OS language German and LR varying German or English.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points