Skip navigation
Currently Being Moderated

Export Book to Single Pages

Aug 5, 2011 5:36 PM

I have a 600+ page book broken down into 15 documents (front and back matter, and chapters). Inside InDesign, all of the documents are setup as facing pages. When I export the book to PDF, there is an option to export as Single Pages. I assumed this meant that it would give me just that—one page for one page. But instead it is producing the spreads.

 

Is there a way to separate the spreads when exporting a book to PDF, using the Export Book to PDF feature? Or do I have to change the settings for each document so they are not setup as spreads? Or do I need to export each document separately using File/Adobe PDF Presets, then gather them together in Acrobat—the thought of which sounds confusing and potentially hazardous?

 

Thanks.

 
Replies
  • Currently Being Moderated
    Aug 6, 2011 4:51 AM   in reply to incubox

    Since CS5 there are two options for PDF export, interactve and print. The default is interactive, and by default that exports spreads. If you are going to print, change the Type dropdown in the Export dialog to PDF (Print) and it will give you single pages, but you will not have interactive buttons (which don't work in print).

     

    If you are really making an interactive PDF for screen, and want single pages, there is a script that will toggle PDF(Interactive) between the default spreads and single pages (there's no way to do that in the dialog. see Interactive PDF from InDesign CS5 Always Has Spreads On | InDesignSecrets

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 3, 2011 2:51 PM   in reply to incubox

    Using InDesign CS 5.5, I could not export my book without it automatically merging my two-(facing) page spreads  into one doublesized page.

     

    It was skipping letting me choose between "Export to PDF (Print)" or "Export to PDF (Interactive)" in the "Export" dialog, instead taking me straight to the Interactive options. It did have a "Laout: Single Page" option, but that still resulted in the merged-into-one-page spreads.

     

    I found it did let me choose  to export to (Print) if I   selected some, but not all, of the documents in the book for export.

     

    So I exported all but the last document, went back and exported the last one, and merged the two PDFs  in Acrobat. Then the whole PDF was made of single, facing pages. Finally!

     

    EDIT: After going through all that, I tried exporting the  book again (all at once), and THIS time it gave me the (Print) vs (Interactive) choice! The (Print) option seems to have persisted from the last time I exported...?

     

    Well, at least I have a workaround in case it goes back to merging them again. I hope.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 4, 2011 7:25 AM   in reply to Liz_P

    Did you set up the documents with a web intent when you created them?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 4, 2011 7:31 AM   in reply to Peter Spier

    No, this issue was print only.

     

    I did get a software update from CS4 to 5 and then 5.5 just before outputting to PDF, though, if that makes any difference.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 4, 2011 7:39 AM   in reply to Liz_P

    I haven't done a book in anything later than CS4 yet, so I haven't seen what pops up. HOWEVER, starting in CS5 the default intent when exporting to PDF is for interactive, not print, and you need to change that in the dropdown for what you are exporting when you do a regualr export from a document. Do you get that dialog (should be there, I think, as part of the save location) when exporting the book?

     

    In my experience, the setting is sticky, so once you change to PDF (Print) it should stay that way until you make another change.

     
    |
    Mark as:
  • rontiara
    82 posts
    Jul 2, 2009
    Currently Being Moderated
    Nov 7, 2011 8:16 PM   in reply to Peter Spier

    I have the same problem as incubox.  I cannot export my book to anything but interactive pdf.

     

    According to the InDesign Help screen, I should have a menu on the left that I don't have.

     

    These are the steps I took:

     

    1. Saved my book, made sure none of the chapters was selected in the book menu.

     

    2.  In the book flyout menu, I selected "Export book to PDF"

     

    3.  Selected a filename and clicked "Save."

     

    4.  The next step, according to the manual, says I should "either choose a preset from the Adobe PDF Preset menu, or select a category from the list on the left of the Export Adobe PDF dialog box, and then customize the options."  But I do not have that option at all.  (Two screenshots can be viewed at this URL.)  There is no list on the left.  Nor is there any drop-down menu to change the Type from Interactive.  It's interactive or nothing.

     

    Before I exported, I tried going to File>Adobe PDF Presets and defining the Preset I want.  Then I saved that preset -- but Adobe PDF ignores that when it exports (although it shows up in the Settings folder).  It will ONLY export as an interactive book and I don't want that.

     

    In addition, it ignores the blank pages required to be sure each chapter opens on the right-hand page.  Those blank pages are shown in the InDesign layout, but Adobe PDF ignores them.

     

    To further complicate things, when I open the file in Acrobat, all pages that are shown in InDesign as two-page spreads are treated in the pdf as one wide page, no matter how I change the "View" settings -- the same problem incubox is having.

     

    These pages must be individual pages for the printer to accept them, not two-page spreads.

     

    I tried selecting "Print Book" in the flyout menu and printing it to Adobe PDF, but the same thing happened.

     

    Please help!  I thought upgrading to CS5.5 would be an improvement, but it's creating more problems than it solves!  This isn't the only problem I've had with this version; I have a whole list.

     
    |
    Mark as:
  • rontiara
    82 posts
    Jul 2, 2009
    Currently Being Moderated
    Nov 7, 2011 8:18 PM   in reply to Peter Spier

    Peter:  there is no "Type" dropdown menu when you export a book to PDF.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2011 1:50 AM   in reply to incubox

    Please try this:

     

    Open any file and choose Export... From the type dropdown choose PDF (Print) and complete the export, then throw the file away. Hopefully this will set PDF export to Print, rather than Interactive -- It did for me in my test.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2011 6:12 AM   in reply to Peter Spier

    If I remember correctly now, I didn't even get to see the Export dialog, it  skipped that part.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2011 7:29 AM   in reply to Liz_P

    Liz, did you try waht I suggested above? The PDF export dialog is "sticky" and the default type is PDF (Interactive), so you have to get it to PDF (Print) BEFORE you try to export your book. The way to do that is to export any single file, not a book, to PDF and choose the PDF (print) type from the dropdown. Until you do domething else to change it, that should stick and exporting the book shoudl work, I think.

     
    |
    Mark as:
  • rontiara
    82 posts
    Jul 2, 2009
    Currently Being Moderated
    Nov 8, 2011 11:07 AM   in reply to Peter Spier

    A thousand blessings upon thy head, Peter!  You just put me back in business.  Thank you so much!  

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2011 11:11 AM   in reply to rontiara

    Ron,

     

    I don't think my back can handle that much weight any more, but thanks.

     
    |
    Mark as:
  • rontiara
    82 posts
    Jul 2, 2009
    Currently Being Moderated
    Nov 8, 2011 12:11 PM   in reply to Peter Spier

    Peter:  Yeah, age has a way of doing that.  (sigh)

     

    Have a great day.

     

    ~~~R

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 30, 2012 12:23 PM   in reply to incubox

    I'm using CS5 and Acrobat Pro. Just created an indb file with 878 pages. I spent all morning trying various suggestions to export my book file to PDF without spreads with no success until I found and tried the following:

     

    https://docs.google.com/viewer?a=v&q=cache:pMXD1uCmsfsJ:www.publicatio nprinters.com/Files/IndesignCS5.pdf+indesign+cs5+no+spread+when+export ing&hl=en&gl=us&pid=bl&srcid=ADGEESiIG4P4hjLYTUWD3w8bkV9JHMHpyZ56gHiZo BUMBtFwBmKOODX3oehwOML4kOFCpiaIIviDCXVNGFpVJKWtt3y5wqz3BRMAKFnIpAwCuAy EAu-bPW862RIhMLwny-JCupR0xo3k&sig=AHIEtbRtADtLQnZDg2Wz0WglaspjoN5HyA&p li=1

     

    Instead of going with "interactive PDF," I went "print." I followed Publication Printers' instructions (no, they're not my printer) to the tee, and low and behold, all my pages printed as single pages, and my right hand inserted blanks (all my stories need to start on the left) were not affected.

     

    Opening my PDF doc, I then go to View / Page Display / Two-Up Continuous  and can view the pages how they will appear in book form.

     

    Hope this works for you.

     

    :::L

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 7, 2012 4:04 PM   in reply to lolo415

    For clarification:

     

    I spent a while struggling with the single page vs. spreads issue just now too, and I think I finally figured out what I was doing wrong..hopefully it helps others:

     

    After you select "export to PDF", I'm sure we all buzz too quickly thru giving the pdf a file name and saving it - Step 3 on rontiara's list above... (at least that's what I did several times because I thought the options I needed would change would come up in the dialog AFTER that)...but no.

     

    As you're giving the pdf a file name, change the file type right below the file name, before you click "Save." - just like you would do to save a Photoshop or Illustrator file as a different file type. You'll see "Adobe PDF (Interactive)" or "Adobe PDF (Print)".

     

    If you select "(Print)" the dialogue box that pops up after that will give you the standard "for print" options you're used to.

     

    Hope that helps!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 7, 2012 4:58 PM   in reply to Ambie3300

    I wish it were 1 destination dialog box with perhaps two tabbed sections within it.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points