Skip navigation
Currently Being Moderated

Fireworks CS5 opens every image in full screen! How to make not do that?

Sep 9, 2011 4:24 PM

I've been using Fireworks since version 2 came out last century. It's been a real joy. I did not upgrade to Fireworks CS4 as I didn't see a need since CS3 was working so well. I just purchased CS5 last week so I could eventually move over to OSX 10.7, since pervious versions of DW and FW don't color-pick properly in 10.7.

 

Not so happy about Fireworks CS5.

 

The biggest problem I have yet to find a solution for is EVERY image I open opens up in full screen. If I open up a few jpgs a client has sent me, which I do hourly, each one of them opens if full screen. So, if I open up 5 or 10 small 100 pixel by 100 pixel images I get all of them opening in full screen. On a 30 inch monitor, that is very annoying. I can't just open up the images and start working. I have to open up the images, spend time resizing every single canvas, and only then I can get to work.

 

To make it worse, the screen 're-sizer' is very hard to select. It is not at all the standard Mac resize control and is super-small.

 

Fireworks CS3 doesn't do this. It opens up the images properly. So has every previous version of Fireworks.

 

Does anyone know how I can set a setting so that images open up as they always have in Fireworks: not in full screen mode?

 

Even if it means I have to go into the Package Contents and make a change I'm willing to do so. Please help.

 
Replies
  • Currently Being Moderated
    Sep 9, 2011 5:29 PM   in reply to Fireworks User 99

    Make sure you have the Standard View mode selected in the view menu.

     

    view.jpg

     
    |
    Mark as:
  • Currently Being Moderated
    May 17, 2012 5:53 PM   in reply to Linda Nicholls

    I recently upgraded to OS 10.7.3 and had to also upgrade to CS5. I am also a web designer who opens multiple images at once and find the full screen mode very annoying. I tried the tip above and it did not work as EVERY view opens in full screen mode.

     

    Anyone have a solutionn for this problem?

     
    |
    Mark as:
  • Currently Being Moderated
    May 18, 2012 8:28 AM   in reply to Lorva

    I don't have CS5 or Lion, so this is just a guess, but try selecting the Standard View mode with no open documents. (Some Preferences have worked this way in the past; I don't know if it's the case here.)

     

    I'm also assuming there's nothing in Fireworks' Preferences regarding this?

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2012 8:08 AM   in reply to groove25

    I already had standard view selected - with no open docs. "View" is no longer an option in preferences. I also restarted Firewords to make sure that wasn't the problem.

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2012 10:23 AM   in reply to Lorva

    In FW8, I notice that Standard View is the default but if I choose another option, that option remains in effect as long as the application remains open; each new document opens in the currently selected view. Once I quit and then re-open the application, the default Standard View returns.

     

    Just now, I tried saving a Workspace with a non-default view mode selected, but that didn't seem to work.

     

    The following Help page link for FW CS5 indicates that Standard Screen mode is still the "default document window view":

    http://help.adobe.com/en_US/fireworks/cs/using/WS4c25cfbb1410b0021e63e 3d1152b00cace-7fe0.html#WS4c25cfbb1410b0021e63e3d1152b00cace-7fdd

     
    |
    Mark as:
  • Currently Being Moderated
    May 21, 2012 4:55 PM   in reply to Fireworks User 99

    So is this problem occuring for you in Mac OS Lion, Snow Leopard, or both?

     

    I just installed FW CS5.1 on Mac OS 10.6.8 (Snow Leopard) and am finding that Standard Screen mode is still the default. Also, the View mode behavior seems identical to FW8, as described above. Is there any particular method you're using to open the images?

     

    I'm wondering if there might be a System Preference in Lion that could be triggering this, or if it's a glitch between Lion and FW CS5.

     
    |
    Mark as:
  • Currently Being Moderated
    May 22, 2012 7:47 AM   in reply to groove25

    As stated above I'm on 10-7-3  (Lion). Standard view is the default on FW CSS5 also but it opens in full screen no matter how many times I close or open the program (I have FW 8 on another computer and it doesn't have this problem). This gets very annoying when you need several pages open. I see no option in the finder to open pages in full or standard screen.  I use file/open to open images.

     

    Most options in 10.7.3 are like stepping back into the dark ages -- too many features missing or hidden on every software I've installed. Even the tool bar icons are not colored like they were in FW8. Now they are black/gray on FW CSS5.

     

    I just did some research - apparently this is a Lion default to open pages in full screen mode on large monitors (which I have). I don't see a solution to this -- only multiple queries with disgruntled 10.7.3 users on how to stop it.

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 27, 2012 7:55 AM   in reply to Fireworks User 99

    This is a CS5 behaviour, not caused by the OS. I have the Windows version (Win 7) and it is exhibiting the same annoying behaviour.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2013 12:58 PM   in reply to Fireworks User 99

    I am having a similar problem.  It is not opening in full screen but I want to have each image I open in a seperate window on the workspace. 

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 4, 2013 1:26 PM   in reply to kkoepsel

    @kkoepsel: That doesn't sound like the same problem. I think your concern can be addressed by going to Fireworks > Preferences > General. Under User Interface, uncheck "Open new document as tabs". If that doesn't take care of it, consider starting a new thread/discussion (unless you're really having a problem with Full Screen mode).

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 5, 2013 9:11 AM   in reply to Fireworks User 99

    It's been almost 9 months and I have never found a solution to this problem. Are all the Adobe tech people asleep?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 11, 2013 9:58 AM   in reply to Lorva

    Unfortunately, I run Fireworks CS6 on Mac 10.6.8 (Snow Leopard), so it's hard for me to troubleshoot this issue. Having read that Mac OS Lion defaults to a Full Screen view—not just in Fireworks, but for all applications—it really sounds like an issue specifically related to Lion, and less to Fireworks, per se.

     

    The following article offers tips on working with Lion's Full Screen tendencies—for example, the use of the Esc key to exit Full Screen. Again, not being a Lion user, I can't verify any of its information.

     

    http://basics4mac.com/article.php/full_page_apps

     

    A screenshot (or two) of your Fireworks workspace might help to visualize the problem.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 11, 2013 10:58 AM   in reply to groove25

    I checked the above article and it wasn't relevant to the problem stated at the beginning of this article, first off that person was using an iPad (there is no blue icon on the right side of the browser window on a computer) and 2nd, what is needed is preventing small images opening in full screen mode instead of the image loading in screen the same size as the image. The above article shows how to get in and out of full screen mode but that doesn't address the issue in the original post because the image is still placed on a too large screen. When the image is only 3x2 inches you don't need the page opening as large as a full size screen on a 27" monitor. When that happens you have to click on the tiny, miniscule, hardly attainable 1 pixel spot at the lower right corner of the screen and resize the page manually so it doesn't take up the whole screen so you can see the other documents. when you are opening multiple images this is very annoying.

     

    I have trouble believing that Adobe techs haven't found a solution to this issue since Sept 2011 when the first post on this issue was posted above.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 11, 2013 11:30 AM   in reply to Lorva

    Actually, that article was in fact about Lion, and has nothing to do with iPads (which run on an entirely different operating system called iOS). Again, there was no guarantee that it would contain a solution, but it seems possible that troubleshooting the Lion OS might result in a fix for your problem.

     

    Again, a screenshot of your workspace might help others to visualize the problem more clearly.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 22, 2013 7:08 AM   in reply to groove25

    I have the same problem - have dome for years and I hate it!!!

    I spend half my time re-sizing the screen - this is not right. This is meant to be professional software - yeah right....

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points