Skip navigation
Currently Being Moderated

"A prerelease version of this product is already installed" TCS3.5 Upgrade

Sep 24, 2011 7:38 AM

Windows 7 Ultimate, 12GB RAM, 750 MB free hard disk


I have a TCS 3 installation that I am trying to update to 3.5.  I can install 3 fine, but I get the message “A prerelease version of this product is already installed” when I try the update.


But I have uninstalled the pre-release version long ago.  I have tried uninstalling 3 and reinstalling from scratch before the update. I have tried accepting the 3.5 install as a trial to enter the serial number later, and tried entering the serial number as usual.  I have used Revo Uninstaller and edited the Registry by hand to remove any traces of the TCS 3 install, but I cannot find anything that looks like it was pre-release only.  The 3.5 serial number I have is valid according to Adobe Support.


This seems very familiar to me from the pre-release forum, but I don’t recall the details and can’t access it now.

  • Currently Being Moderated
    Sep 26, 2011 4:35 AM   in reply to Jack DeLand

    Hi Jack,


    TCS 3.5 and TCS 3 can co-exist. You need not uninstall TCS 3 before installing TCS 3.5. Just make sure you do not have any previous build of TCS 3.5.

    If problem persists, please share the following install logs:

    • <root drive>\Program Files\Common Files\Adobe\Installers\Adobe Technical Communication Suite 3.5 <timestamp>.log
    • %temp%\PDApp.log
    • %temp%\oobelib.log
    • %temp%\aul3.log

    This can help us in identifying the issue.




    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points