Skip navigation
Dave White (Austria)
Currently Being Moderated

Heading 1 after index in printed output in ROBOHELP 8

Sep 28, 2011 11:51 PM

Tags: #robohelp #8 #styles #index #documentation #printed #heading

Hi,

In ROBOHELP 8 after the printed output has completed (standard order , title, TOC, chapters, glossery, index) there appears a blank line of heading 1 after the index.

 

This is not a problem with the standard template but if a style is used where headers are numbered and highlighted with different coloiurs the line loooks odd. The number also gets included in the TOC as a blank entry.

 

Is there any way to stop this heading line being created?

 

Regards

 

Dave White

 
Replies
  • Currently Being Moderated
    Sep 29, 2011 12:00 AM   in reply to Dave White (Austria)

    This can happen if you have background shading in the style and it is the full width of the page, you get the background behind the heading text and on the line above the page break. If that is the problem, it is a Word issue and you will get it in documents created in Word using the same styles.

     

    I got around it by leaving the style as I wanted in the online help but reducing the shading in the Word template to being just behind the text.

     

    If that is not it, then please add a screenshot.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

    @petergrainge

     
    |
    Mark as:
  • Currently Being Moderated
    Sep 30, 2011 6:23 AM   in reply to Dave White (Austria)

    If you do find an answer, please post a link back here.

     


    See www.grainge.org for RoboHelp and Authoring tips

     

    @petergrainge

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points