Skip navigation
dani.tan
Currently Being Moderated

.problem running flash on galaxy tab2?

Sep 30, 2011 5:32 AM

I have the latest version of flash 10.3.186.7 on my galaxy tab2. Everytime i try to run  flash, it would prompt me to upgrade to the latest version. i have uninstall and reinstall again and again the same thing happens. What is the actual problem? Can someone help me? Thanks so much!

 
Replies
  • Chris Campbell
    9,456 posts
    May 4, 2010
    Currently Being Moderated
    Sep 30, 2011 3:40 PM   in reply to dani.tan

    I'm not sure, I haven't seen this occur before.  Are you installing from the Android store?

     

    Chris

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 2, 2011 4:48 PM   in reply to dani.tan

    a) First, verify that Flash Player is installed and working on your system.

           Check the Flash Player Version Detection page, here (the link is case-sensitive):  http://adobe.ly/wRILS 

         

    b) If you see the box with version information, you have successfully installed Flash Player and will be able to view Flash content via the Android browser. 

     

    c) If you see a “Get Flash Player” icon instead of the version information, confirm that both Browser Plug-Ins and JavaScript are enabled on your device:

     

           Open the Browser

           Hit the Menu Button

           Confirm that Enable Javascript is checked

           Choose Settings > Enable Plug-Ins and make sure that it's set to Always On

     

       If the settings above did not match, this probably fixed the problem. 

     

       Please visit the Flash Player Version Detection Page (http://adobe.ly/wRILS ) again.

     

           If you see the version information now, you're done!  Congratulations.

     

    d) If not, it sounds like the installation did not work correctly. 

     

           First uninstall Flash Player by doing the following:

           Go to Settings > Applications > Manage Applications > Adobe Flash Player

           Hit Uninstall (or Uninstall Updates) and follow the prompts

     

           Restart your phone.  This will make sure that anything that might be keeping the Flash Player binary locked is no longer running.

     

           Once the phone comes back up, open the Market and search for "Flash Player".  Follow the installation prompts.

     

           Please repeat the steps to confirm that JavaScript and Plug-Ins are enabled, and then check the version detection page.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 9, 2012 11:29 AM   in reply to Jeromie Clark

    Hi,

     

    actually ur steps worked perfectly on the browser thank u, but on the facebook application it's still not working!!! any ideas?

     

    Thank you

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 9, 2012 12:04 PM   in reply to george.matar

    I have a couple wild guesses, but I haven't seen this before.

     

    Do you have any other browsers installed?  You might try uninstalling them to see if one of them is stepping in instead of the default browser when Facebook embeds web content.

     

    If not, is the issue only happening on one video?  It might be that a particular encoding scheme doesn't jive well with the chipset in your device.

     

    If you can find a couple public videos that exhibit the problem, I can try and reproduce it here to better understand what's happening.

     

    If none of those things work, I might be able to glean some useful information from your system logs.  Send me a private message through the forum, and I'll get you instructions on how to do that.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points