Skip navigation
Currently Being Moderated

trouble with push notification certs

Oct 27, 2011 9:01 AM

Hi Guys

I thought I had created the certificates OK but I'm getting tis error message.

Can anyone tell me what might be causing the issue?

Screen shot 2011-10-27 at 16.47.14.png

I went to my App ID and created the aps_production_identity.cer file, and the dev version too.

these were then imported to Keychain, and then exported as .p12 certs... is that correct?

as you pay be able to see, the error message says "not finding expected label 'Apple Production IOS Push Services...


Is there a guide to creating these anywhere?



  • Currently Being Moderated
    Jan 3, 2012 7:21 PM   in reply to mobly

    hello, sir.

    i'm running into this now... how did you fix it?


    please le tme know when you can.




    Mark as:
  • Currently Being Moderated
    May 3, 2012 9:09 PM   in reply to mobly

    Is there any more information on this error? I've been working with Adobe for more than two weeks (!) trying to fix this problem with my app. The certificates I'm generating are apparently valid (Adobe has been able to use the p12 on their end).


    I've revoked and regenerated these certificates so many times I've now lost count. I've created new users for my Mac to make new keys, I've even started fresh from a new Mac--same error on the production APNs certificate.


    Please DPS experts--help! Adobe CSRs are nice and have tried to be very helpful, but two weeks to have this problem with no solution is outrageous. Especially when you're paying monthly for Professional software


    Thanks for any help!

    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points