Skip navigation
oldjob
Currently Being Moderated

Problem: Flash update on Mac OS 10.411

Oct 28, 2011 4:54 PM

Tags: #mac #install #flash_player #10.4.11 #0s

A few days ago I was prompted to update Flash Player (youtube videos had suddenly stopped playing on the old version I had) and went ahead and did it. I go through the installation process and as far as I can tell nothing goes wrong. But I still can't watch videos online and the same message is always displayed "you need to update Flash, etc."

 

I have Mac OS 10.411 which I guess is 64-bit. I have Safari 4.1.3. I can't update Safari any further with the current OS. I can't download newer versions of Chrome or Firefox.

 

What I've done so far x 10:

-run the uninstaller

-run the installer  ["Flash Player 10.3 for Mac OSX 10.4-10.5 (Intel)" on the installation page]

-checked http://www.adobe.com/software/flash/about

to test if any older versions are still installed on the computer. Just says "missing plug-in", so I guess not.

 

I see under system preferences that version 10.3.183.10 is installed, which is the newest version the site gives me.

 

Thanks for looking at my question. Anyone know what to do?

 
Replies
  • Currently Being Moderated
    Oct 28, 2011 5:13 PM   in reply to oldjob

    Check this article to be sure your OS is 64-bit as far as Flash Player is concerned:

    http://en.wikipedia.org/wiki/X86-64#Mac_OS_X

     

    In any case with the latest versions of Flash Player 11 it will install for both 32-bit and 64-bit browsers.  Not sure if your system can install and run FP11 though.  A Mac expert would have to weigh in here.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 31, 2011 3:36 AM   in reply to oldjob

    Did you try disabling hardware acceleration?

     

    Right click the flash object, choose 'settings', and one of the settings has a checkbox for 'enable hardware acceleration' - uncheck this.

     

     

    If you're using google chrome- try another browser, as chrome has it's own flash player that updates separately.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 23, 2011 9:11 PM   in reply to oldjob

    Hi,

     

    I have a MacG5 (powerPC ) running OS 10.4.11 and Safari  4.1.3.  . I  tried to update adobe flash to 10.1 (I heard from a forum flash 10.3 is not the one for my system, not sure if this is true)

     

    The os and safari have just been updated after experiencing slow loading speeds when playing a video on utube.

     

     

    .. since updating the os and safari I have not been able to install flash10.1 after downloading it.   I have  the exact symptoms as described in you original post: missing plug-in and warnings to update my adobe flash player when trying to play a u-tube video ( just a black screen). As well a warning  that "the plug-in was not installed correctly" appeared once after the adobe flash 10.1 update installation attempt failed ... kinda stuck without another browser choice.

     

    any luck figuring this one out? [email address removed]

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 29, 2011 5:42 AM   in reply to oldjob

    I got it

     

    found on another forum

     

    go to Safari preferences, under advanced tab check the box "show Develop menu in menu bar"

     

    then reinstall flash, works fine. Cheers. 

     

    Message was edited by: PECourtejoie (email address removed)

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 29, 2011 2:50 AM   in reply to oldjob

    I have the same problem!

    I also have mac osx 10.4.11(intel) and was asked to upgrade to the latest flash player...but when I did, suddenly couldn't load/watch any videos.

    Tried the same things you did, to no avail (uninstalled and installed flash player 10.3 over and over, and still nothing)..it's as if i didn't install it when I did.

    And because of my os version, can't avail of the archived flash players on this site

     

    Help please!

     

    I tried fixing my Safari preferences but still doesn't work.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 29, 2011 3:36 AM   in reply to buchisells

    Buchisells,

    Try uninstalling again, and then reinstalling flash player 11.

     

    If that doesn't work- try installing google chrome- does the flash player work for this browser?

     

    Are other flash sites/components working (i.e. only flash videos - .flv - won't load), or does flash not work at all?

    What does it look like when it doesn't work?

     

    *Note: I am not an adobe employee, just trying to help you figure this one out since I'm subscribed to this thread

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 29, 2011 7:15 PM   in reply to buchisells

    We both have Tiger installled otherwise known as  os 10.4.11, as well I have safari 4.1.3  and flash  10.1 , I believe flash 10.3 will not work with OS 10.4.11 (its for a higher version of lion or leopard or something)

    Make sure box in preferences advanced tab "show Develop menu in menu bar" is checked as I mentioned before and then do a 10.1 flash download in that order, I think I read  flash 10.3 is too high for safari 4.1.3 and Flash 11 is definitely too advanced for Tiger,  as well Tiger can not run Firefox or Chrome as a browser, thus the need to get a version of flash that works on your OS Safari version ..hope this helps..k241m@hotmail.com,   FYI: You should google the error message that pops up in quotes along with your os version for good search results of any issue.

    Date: Tue, 29 Nov 2011 03:50:49 -0700

    From: forums@adobe.com

    To: k241m@hotmail.com

    Subject: Re: Problem: Flash update on Mac OS 10.411 Problem: Flash update on Mac OS 10.411

     

     

     

     

     

     

          

               

               

               

        Re: Problem: Flash update on Mac OS 10.411

     

     

        created by buchisells in Installing Flash Player - View the full discussion

     

     

     

    I have the same problem!

    I also have mac osx 10.4.11(intel) and was asked to upgrade to the latest flash player...but when I did, suddenly couldn't load/watch any videos.

    Tried the same things you did, to no avail (uninstalled and installed flash player 10.3 over and over, and still nothing)..it's as if i didn't install it when I did.

    And because of my os version, can't avail of the archived flash players on this site 

    Help please!

    I tried fixing my Safari preferences but still doesn't work.

     

     

     

         Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page: Re: Problem: Flash update on Mac OS 10.411

         To unsubscribe from this thread, please visit the message page at Re: Problem: Flash update on Mac OS 10.411. In the Actions box on the right, click the Stop Email Notifications link.

          

         Start a new discussion in Installing Flash Player by email or at Adobe Forums

      For more information about maintaining your forum email notifications please go to http://forums.adobe.com/message/2936746#2936746.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 30, 2011 7:59 PM   in reply to oldjob

    So you have "Tiger"  installled otherwise known as  os 10.4.11, as well I have Safari 4.1.3  and Flash  10.1 , I believe flash 10.3 will not work with OS 10.4.11 (its for a higher version of lion or leopard or something)
    Make sure box in preferences advanced tab "show Develop menu in menu bar" is checked as I mentioned before and then do a10.1 flash download in that order, I think I read  flash 10.3 is too high for safari 4.1.3 and Flash 11 is definitely too advanced for Tiger,  as well Tiger can not run Firefox or Chrome as a browser, thus the need to get a version of flash that works on your OS Safari version ..,   FYI: You should google the error message that pops up inquotes along with your os version for good search results of any issue.    hope this helps.. [email address removed]

     

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 1, 2011 4:59 PM   in reply to oldjob

    I have the same problem!!! Does anyone know a link to an older version? I uninstalled flash and now I have nothing. At least I could use the old version on a few things.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 1, 2011 6:44 PM   in reply to k241m

    Hi! Thanks for the info but I can't seem to dl the 10.1 flash cos it's an exe and not dmg extension. And when I try installing again the dropdown box gives me 10.3 flash since my os is 10.4.11 but like you said should be 10.1. I also use firefox 3.6.24 apart from safari 4.1.3 but still no luck on downloading the 10.1 flash thru this website. Tried looking for another link to find the 10.1 but unable to find at the moment :/

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 1, 2011 9:39 PM   in reply to oldjob

    Hi again,

     

    http://kb2.adobe.com/cps/142/tn_14266.html#main_Archived_Flash_Player_ versions_for_developers

     

    This page has all the versions matched to various operating systems, most of my research was specific to power PC Macs, not sure about the intel or window based system requirements.  My Mac OS version as well can not run firefox or chrome so I'm limited to Safari as a browser.

     

    Good-luck!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 2, 2011 5:06 AM   in reply to k241m

    it worked! thank you so much downloaded the 10.1 version and managed to open it and find a dmg extension of flash...and now i can watch youtube and check facebook videos with safari!

     

    thank you!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 2, 2011 9:43 PM   in reply to oldjob

    Your welcome, glad it worked for you !

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 21, 2011 10:00 PM   in reply to oldjob

    Had the same specs for Mac and Safari. Lost all videos for days...

    Went to archived FlashPlayer downloads and chose 10.1....coul;dnt install it for all I tried, untill I..went to Safari Preferences/Advanced and clicked Enable Plugins.  (had it unchecked all this time!!!) Videos now work again...what a relief!

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 22, 2011 12:31 AM   in reply to pianotech

    If you still need help, follow this link:

     

     

    Download to your desktop, unzip it, and replace the current Flash Player plug-in which is in your main/Library/Internet Plug-Ins folder, (not the user Library). Save the old one just in case this one doesn't work.http://www.steelbin.com/FPforFBPPC.zip

     

    I had the same problem with my Mac OSX 10.411.  Adobe no longer supports power pc's. A financial move I suppose, but thousand of people lost video with the upgrade. It's a simple "plug in" fix. So far, all the people I know who replaced the "plug in, " by following this link can "see" once again. Make sure you leave no spaces in the link.  Good luck... Julie R.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2012 10:09 PM   in reply to oldjob

    Flash 10.1 WORKED !    Yeah! Thanks to you for taking the time to write up suggestions. Adobe: PAY ATTENTION!

     

    Mac OSX 10.4 would not run the newest and "only" version of Flash that the default Adobe Flash links would allow...

     

     

    10.3 Will NOT INSTALL on OSX 10.4 in our case (Intel chipset)  We have tried for over five hours of trial and error to uninstall and then reinstall the way Adobe insists for 10.4 thru 10.5 but finally gave up. 

     

    Even though the instruction for the debugger versions say it is only for developers, we had NO CHOICE. Apple tech help said it is an Adobe problem and we were going to call and pay for the help but the thought of paying them to help fix their own problem kills me so i wasted my time instead.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 6, 2012 2:28 PM   in reply to julieromo

    Thank you julieromo! Re-installing all day after new hard-drives were put in. Your plugin brought back my beloved Pandora while I've been sitting here for hours and hours and......

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 7, 2012 8:39 AM   in reply to Scott_Alberts

    You are very welcome, Scott. I'm just glad it worked for you like it worked

    for me. But the real person to thank is the guy who tweaked that plug in.

    Actually, I just sent my brother the link all the way in India....

    Take care,

    Julie

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points