Skip navigation
HugoPilar
Currently Being Moderated

Problems with changing from timeline to sceneline

Nov 6, 2011 7:11 AM

It is not very logical the change from timeline to sceneline:

- you didn´t go to the same time event

- the scope is different: I have to return to the timeline to get access to all the sceneline...

Is there something that I am doing wrong???

 
Replies
  • Currently Being Moderated
    Nov 6, 2011 12:14 PM   in reply to HugoPilar

    I'm not sure what you're saying exactly, Hugo.

     

    When you switch from timeline to sceneline, the sceneline will display the scene your CTI playhead was in when you switched modes.

     

    When you switch from sceneline to timeline, the scene displayed will be the location of your CTI playhead on the timeline.

     

    If there's something other than that going on, please provide us a more detailed description of what yoou're doing and what you're seeing when you do it.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 6, 2011 5:38 PM   in reply to HugoPilar

    You should be able to attach a screen cap right to your forum post, Hugo. Just click the camera icon along the top of the reply window.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 7, 2011 2:30 PM   in reply to HugoPilar

    No, you've done an excellent job of explaining the problem, Hugo.

     

    I'm not sure why this is happening.

     

    Try, in Timeline view, clicking to select a clip on the timeline and then switch to Sceneline. Does the Sceneline center on the clip you selected on the timeline? Or does selecting a clip on your video track help the Sceneline find the CTI's position?

     

    If not, I'm stumped. I don't know how it's orienting its views. Sorry.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 7, 2011 4:51 PM   in reply to HugoPilar

    Maybe you're the only one who's found this problem because you're the only one looking for it, Hugo. People usually work in either Timeline or Sceneline mode -- few switch back and forth between them.

     

    But it definitely seems to be legitimate strangeness in the program's behavior.

     

    Glad to hear that otherwise the program is working well for you.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 8, 2011 3:49 PM   in reply to HugoPilar

    I must be missing something here (perhaps because it's late evening). All three screenshots show the CTI slap bang in the middle of Per3_93.png at 11:59;13. I can't see what is wrong.

     

    Cheers,
    --
    Neale
    Insanity is hereditary, you get it from your children

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 9, 2011 6:55 AM   in reply to HugoPilar

    Hi Hugo,

    In all three screenshots CTI is pointing the same time viz. 00;11;59;13 and same frame is shown in the program monitor. So i dont see the problem here. Do you mean to say that the thumbnail of the clip is not displayed by default in the sceneline panel and you had to actually scroll. If that is the case then we can get that resolved in the next version of PRE and by default it should display the clip above which CTI is there. By the way if you click on the CTI (the one which is at the bottom of Program Monitor) that clip comes in view in the sceneline panel. Please let us know if i got your problem correctly.

     

    thanks,

    Tahseen

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2011 8:46 AM   in reply to Mohammad Tahseen

    Thaseen

    You got the problem correctly, but in addition I think that the fact that you can´t scroll on the sceneline to the end is something that should also be corrected.

    For example in the tirth picture I reached the end of the scrollbar on the  sceneline and only after switching to the timeline and back to the sceneline I could go further on the sceneline.

    I worked for a time with premiere pro who has no sceneline but the bridge is a good substitute where you can rearrange the scenes and after renaming them importing into premiere pro in the perfect order.

    I tried to do that in PRE togetther with the organizer but couldn´t obtain the same result, maybe I am doing something wrong but surely the organizer is minded for other things.

    thanks

     

     

    hugo

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 29, 2011 5:26 AM   in reply to HugoPilar

    Hi Hugo

     

    I tried to reproduce this issue, and the issue reproduced for me.

    Reported to Adobe, and lets hope it gets fixed in the next versions.

     
    |
    Mark as:
  • Currently Being Moderated
    May 9, 2012 3:10 AM   in reply to Nash_John

    I also get this problem (PE10, Windows 7, and latest Nvidia display driver in case that was the problem). Not being able to move to the end of the Sceneline is really annoying - repeatedly switching beteen Timeline and Sceneline does eventually resolve the problem, but this is a bug that should be fixed.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 17, 2013 7:37 PM   in reply to Dave Cunningham

    I have this same  annoying problem with Premiere elements 10 .

    Is there a fix for it???

    It is really bugging me that such a good program has this bug to it.

    HELP!!!

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 17, 2013 8:47 PM   in reply to kaylenemcnabb

    There have been several reports of the newer nVidia video drivers not working in PrE 10.

     

    As a first step, I would suggust rolling-back your nVidia driver to a earlier version.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 17, 2013 9:01 PM   in reply to kaylenemcnabb

    kaylenemcnabb

     

    Please check out this thread for a summary of the recent wave of Premiere Elements 10 and NVIDIA video card driver issues.

    http://forums.adobe.com/thread/1316456?tstart=0

     

    Thanks.

     

    Looking forward to learning of your progress.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 17, 2013 11:22 PM   in reply to A.T. Romano

    Thanks for the reply

    I do have NVIDA GeForce GT 630M with 1 GB dedicated VRAM

    what do you suggest..????

    I am 60 year old female and can understand most things computer but changing drivers is a bit scarey

    however do need a fix.. I find my program also freezes after very little application.

    I am running windows 7 on a new laptop.. have 750GB HDD  plus $GB DDR3 memory.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 18, 2013 7:32 AM   in reply to kaylenemcnabb

    kaylenemcnabb

     

    Here is a NVIDIA article on rolling back drivers. Please check it out and let us know if you feel comfortable about going through the procedure. You might want to contact NVIDIA directly about its video card before proceeding.

    http://www.nvidia.com/object/driver_rollback.html

     

    If any problems in the follow up, please let us know and we will think about this some more.

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 18, 2013 8:14 PM   in reply to A.T. Romano

    Thanks for your reply .. I have contacted NVIDA and they have got back to me .. but requesting more info which I have sent and now await their solutions.. will keep you posted.

    I cant do a roll back because I havent every updated the driver ..

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 18, 2013 8:35 PM   in reply to kaylenemcnabb

    kaylenemcnabb

     

    Thanks for the follow up.

     

    It is very good that NVIDIA was responsive to the issue that you presented it.

     

    We will watch for further developments. You are doing fine with your getting to the core of the issue. Keep up the good work.

     

    Wishing you good results.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 23, 2013 4:13 PM   in reply to A.T. Romano

    Update

    NVIDIA  advised me to update my driver which I have done re their instructions.. I am able to work for longer now on my project before it makes signs of freezing and slowing down.

    I have communicated this to NVIDIA and they now advise me to uninstall and reinstall ADOBE PREMIERE ELEMENTS 10... however I am now asking .. will I loose my uncompleted project?

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 23, 2013 5:07 PM   in reply to kaylenemcnabb

    kaylenemcnabb

     

    Thanks for the update. Glad NVIDIA was able to help you.

     

    I am curious. Did NVIDIA say it was aware of all the Premiere Elements 10 NIVIDIA video card problems?

     

    What version of the driver did it recommend for your NVIDIA GeForce GT 630 video card? Do you have the GTX or GT? Did NVIDIA give any hints as to whether the new driver was new and an answer to the all the reported issues that caused many to roll back the driver to solve problems?

     

    You should be OK with your existing project with just a simple deactivation/uninstall/reinstall BUT

    a. do not move any of the source media that went into the project

    b. do not move any of the project.prel or scratch files around.

     

    How many existing projects do you have? For safety sake, you might want to use the Project Archiver/Copy option to archive (back up) each of existing projects.

    http://help.adobe.com/en_US/premiereelements/using/WS09e4b3c48f3a79fc1 9b622510385d4355c-7dcb.html

     

    Please update us on your progress when you get a chance. Any questions, please do not hesitate to ask before you move forward.

     

    Thanks.

     

    ATR

     

    Add On...In an opened project, go to Help Menu/Deactivate and do just that. Close out of the project and the program. Then uninstall the program via the usual Control Panel routine. You may want to do a run with ccleaner (regular & registry - http://www.piriform.com/ccleaner, and the reinstall Premiere Elements 10.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 24, 2013 9:09 PM   in reply to A.T. Romano

    further update..

    I have NVIDIA GeForce GT 630M    now updated driver is version 331,40

    I unistalled and reinstalled Adobe Premiere Elements 10 (restarting computer inbetween)

    also updated Quicktime

     

    results!

    I have just spent the longest ever time on my project and NO Freezing!  works smoothly.

    The only thing I still have is when I first open project I still cannot go to the end of Sceneline .. without scrolling through and clicking between Sceneline and Timeline.  However I think small price to pay for being able to work for much much more than 15 minutes!

    If anyone knows of quick fix for this problem let me know otherwise I will live with it.

     

    thanks for all suggestions and help.. I am very grateful.. also NVIDIA  who got back to me in record time and made it easy for me with good instuctions etc.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 25, 2013 5:28 AM   in reply to kaylenemcnabb

    kaylenemcnabb

     

    Thanks for the follow up.

     

    I am not sure if the following is what you seek, but please give it a look and see if it works for you.

     

    Given that you are in the Sceneline of Premiere Elements 10 and you want to see the last scene thumbnail in the Filmstrip.

     

    Hit the End Key of your keyboard.

    Then click on the file for that last scene in the blue bar under the monitor.

    You should then see the thumbnail for that last scene with a blue outline in the Filmstrip.

     

    If you wanted to get to the first scene in the Filmstrip, consider hitting the Home Key of your keyboard.

    Then click on the file for that first scene in the blue bar under the monitor,

    You should then see the thumbnail for that first scene with a blue outline in the Filmstrip.

     

    PE10.JPG

    In a similar fashion, explore and experiment with Page Down and Page Up.

    Page Down for going from scene to scene, left to right.

    Page Down for going from scene to scene, right to left.

     

    We will be watching for your results.

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 25, 2013 5:44 PM   in reply to A.T. Romano

    HI,

    Page up and down does not work at all.

    In Sceneline.. from the 1st scene hitting "end' key doesn't do a thing but after scrolling through aways hitting the 'end' key  will take me to the end of the Sceneline.

    However hitting the Home Key does take the Timeline back to beginning and also shows in the monitor window the 1st scene  .. It doesn't take me back on the Sceneline. I haven't tried scrolling back and then hitting the 'home ' key but I suspect that it would perform much as above.

    My project is almost full allowable length now so maybe that has something to do with it??

    quite a saga this!

     

    thanks for help

    Kaylene

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 25, 2013 6:16 PM   in reply to kaylenemcnabb

    kaylenemcnabb

     

    Thanks for the follow up. Sorry the news is not better.

     

    I road tested (Premiere Elements 10 Windows 7 64 bit) what I suggested but a did not use a large number of photos, maybe about 15 to 20.

     

    Did another road test...

     

    With about 200 photos, my suggestion was labored, more so waiting for the End to finds its way to the end. When I did End with my 15 to 20 photos, clicked on the end file in the blue bar under the monitor, I saw the last scene in the Filmstrip and it had a blue outline. With the 200, never got that last scene to have a blue outline even if I did get to see it partially or wholely.

     

    In either case, the Page Up and Page Down worked, but the Pg Up and Pg Dn keys to the far left did not then or now.

     

    I hope that you have not overestimated the size of your project, resulting in blocks  getting through editing and exporting processes.

     

    Please update us on your progress when you get a chance.

     

    Thanks.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 28, 2013 2:17 PM   in reply to A.T. Romano

    That is much the same as my experience...

    however got another one for you... Is it the same for you??

    When I launch Premiere elements  and click "Open Project" and then click name of my project .. it starts to load then I get this box

    1st copy.jpg

    then I select the purple file shown there and click select and I then get this message2nd copy.jpg

    so I then click the ok .. and on the previous box click "cancel" and the project then loads completely????

    Strange and stranger????

    interested to know if your program loads the same way.

    Kaylene

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 28, 2013 3:25 PM   in reply to kaylenemcnabb

    Kaylene

     

    You are getting that "Where is the file....?" message because, after you saved/closed the project that you are now opening,

    you moved or deleted the file "Italian's Music - Napoletana...." from the hard drive save location where it was before import into the project.

     

    If you know that it still exists, you use the "Where is the file...." dialog to find it. You start my changing the Look In: as you start to browse and navigation to where you know it is. If this file has an external hard drive location, the drive could have problems and/or have changed drive letter. Lots of possibilities.

     

    If you do nothing but click Skip All, yes you can open the project, but the project is still minus that particular music file. Was that the only "Where is the file...?" message that you got when you opened the project. You will continue to get that message very time you save/close/reopen this project until you remedy the situaton.

     

    Now for the reason for the second error pop up. You clicked on the project file (project.prel), and you cannot import one project.prel into another.

     

    Please check this out and let us know the outcome.

     

    Thanks.

     

    ATR

     

    Add On...once we get beyond this, we can talk about using Replace Footage instead of the "Where is the file...?" message for correcting these matters. But, for now let us stay with the "Where is the file...?" message as our fix.

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 28, 2013 6:32 PM   in reply to A.T. Romano

    WOW your good!

    I didn't even see the ref to the music.. however all that is fixed.. I had decided not to use that music but followed your directions just to see what happened as I knew where the music was and I had not moved it... I deleted the file off Premiere and all fixed.

    I see you say you can not work on two project "pre" files ..

    I was wondering how you could combine 2 or more projects.. I guess you would have to publish them first and then bring them in as media?

    Is there a manual on Premiere elements 10? I've done a web search and not found one.  I suppose most of what I have been having problems with is probably covered in a manual somewhere?

     

    Thanks

    Kaylene

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 28, 2013 6:50 PM   in reply to kaylenemcnabb

    kaylene

     

    Thanks for the good news.

     

    You are right. If you need to combine two or more projects, export to a suitable file type, and then import all those exports into one grand project with the appropriate project preset for final export.

     

    There is a Premiere Elements 10 Help PDF and Elements Organizer Help PDF which are very good. But never hesitate to ask for clarification here for anything that does not seem to address your specific issue.

     

    Please check out the following for the link to the Premiere Elements 10 and Elements Organizer 10 Help PDFs.

    http://help.adobe.com/en_US/PremiereElements/10.0/Using/index.html

    At the top right corner, you can download the PDF to your computer for saving and reading from there. Printing of it is possible, but a lot of pages.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 31, 2013 5:05 PM   in reply to A.T. Romano

    Hi again,

    nothing wrong this time!

    I read though the help manual and although there is a lot in there , I didn't see much to do with "rendering" .. I have rendered my files though so I haven't a prob with that.

    What I would like to ask is...

    My project is now ready for "sharing"  and I want to make DVD.. however I would like to also save a copy on hard-drive to maybe use to make further DVD if necessary.. what would be the best to save/export  it in?

    Also I want to make a slideshow adding transistions , music etc.. and the photos are taken in 4.3 what would be the best setting  to use for DVD? and the best to save etc to Hard - drive.

    after this you can have a well earned rest from me

     

    thanks

     

    Kaylene

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 31, 2013 5:37 PM   in reply to kaylenemcnabb

    Kaylene

     

    Your update sounded good.

     

    Case 1

     

    If you have a project that you took to DVD-VIDEO on DVD disc and you think that you might want to revisit the project at a later day to add, subtract, or just fine tune, then I would consider saving (archiving) the whole project via Premiere Elements workspace File Menu/Project Archiver and its Copy Option. That would give you a saved Folder packed with the project file (project.prel) and the project's assets so you would not have to worry about nasty media reconnect issues if you move the source media that went into the project after you saved/closed/reopened that project.

    http://help.adobe.com/en_US/premiereelements/using/WS09e4b3c48f3a79fc1 9b622510385d4355c-7dcb.html

     

    Case 2

     

    If you think that you might want more DVD-VIDEO on DVD disc for the same project, you could make extra copies of that DVD-VIDEO on DVD disc with the exact copy feature of the burn software that came with your DVD burner.

     

    Case 3

     

    You can also use burn to Folder (4.7 GB) or Folder (8.5 GB) to save a folder to the computer hard drive. This folder would contain 2 folders, one is named OpenDVD and the other VIDEO_TS. It is the VIDEO_TS Folder that you would take and use the free program ImgBurn to place those DVD files on a DVD disc with the correct disc file system.

     

    Case 4

     

    There is another way where you create a "disc image", Premiere Elements in conjunction with a virtual DVD burner/virtual DVD+RW disc. I am writing about that in a blog post due to be published online "soon". It was supposed to be tonight, but time is moving faster than I am.

     

    The classical recommendations for photo size include "not to exceed "1000 x 750" for standard project and "2200 x 1238" for HD project. Depending on your computer resources and the version of Premiere Elements that you are using, those classical recommendations can be stretched to a certain degree. So, going classical for now....

     

    Keep the photos around 1000 x 750 (landscape oriented ones), use the NTSC DV Standard project preset, and burn to with the NTSC_Standard Dolby DVD preset. You could experiment to see if you prefer to create your slideshow in the Elements Organizer and transfer it to the Premiere Elements workspace or do everything in the Premiere Elements workspace. The Elements Organizer should do well with a NTSC DVD-VIDEO standard project.

     

    Often pans and zooms and the addition of video to the Elements Organizer Slideshow Editor slideshow are best done in Premiere Elements.

     

    Please review and let me know if you need any further comments on this.

     

    Thanks. Keep up the good work.

     

    ATR

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 31, 2013 5:49 PM   in reply to A.T. Romano

    Many Thanks

     

    Will look for your Blog..

     

    Kaylene

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 31, 2013 8:01 PM   in reply to kaylenemcnabb

    Kaylene

     

    Thanks. It probably will not get ready until tomorrow. Got detoured with a plumping crisis, now resolved. Back to road testing.

     

    I road test everything that I write many times before I hit the publish button on the blog.

     

    ATR

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points