Skip navigation
Brian Rush
Currently Being Moderated

Error # 1009

Nov 10, 2011 9:02 AM

Just downloaded the new version of the converter and tried converting a .swf. During conversion it gave an error:

 

Some Actionscript error has occurred:
Error #1009

 
Replies
  • Currently Being Moderated
    Nov 10, 2011 9:00 PM   in reply to Brian Rush

    Hi,

     

    Can you please share your .swf and .cptx files?

    My email-id is cbaid@adobe.com

     

    Thanks

    Chinmay Baid

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2011 3:28 AM   in reply to Chinmay Baid

    Tried to convert with the new converter as well. Upgraded a very old project (from CP4) to CP5.5, carefully replaced widgets by other objects. No Effects, No advanced actions, not even question slides, just a training simulation because that was the only kind of project I could convert with the first version.

     

    During uploading of the SWF, Error 1009 is flashing all the time, and doesn't stop uploading.


    Tried with other files as well, that I could upload but then the converter just blocked mostly, no way to change the path, the output style, just had to close with Task Manager.

     

    Only once I succeeded at starting converter, left it working for half an hour, then just killed it with Task Manager. No output whatever for the moment.

     

    Lieve

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points