Skip navigation
ChaoticCannon
Currently Being Moderated

Flash Player 11.xxx does not work correctly (Win Vista and Win 7 64 bit)

Nov 11, 2011 3:14 AM

Tags: #flash #7 #64 #11 #bits #win

Good day,

 

I have been using lfash player for years for a wide range of internet content viewing. I have never had issues like the one I am about to describe but am finding these issues very frustrating and annoying.

 

I watch many online videos, play online flash games and visit many websites with flash content specific for the web page experience. I have used over the years Win 95, Win 98, Win NT Server, Win XP Home, XP professional, Win Vista and most recently Win 7 (64) and Win 7 Enterprise (64 bit).

 

I used a home desktop running win 7 (64) and a work laptop running Win 7 (64) enterprise version.

 

Ever since I updated my home desktop to any version of Flash 11.xxxx it never seemed to work correctly. I had issues with some flash games after the updates. I uninstalled the flash, rebooted, reinstalled and no affect. Unistalled Flash, then the internet browser, then reboot, then install web browser and install flash and again no affect.

 

This has also happened on my work laptop. Even before I moved into Win 7, I had issues in Win Vista with flash 11.xxx but only minor issues with some items, now almost all items are giving me grief.

 

So this is my situation currently:

- Win 7 (64) and Win 7 (64) enterprise

- Firefox version 5, 6, 7 and now most recently version 8 (32 bit as FF does not have 64 bit)

- Internet explorer 8 (work lpatop) and IE 9 on home desktop (both 32 bit versions)

- Have installed the 32 and the 64/32 bit versions of Flash (the most current version 11,1,102,55, as well as the 3 or more previous release versions of 11.x.xx)

 

This is what I CAN do:

- View basic flash animations on general websites

- Watch YouTube videos and other online streaming content from such sites as Megavideo or Stagevu

- Play a limited number of flash games (examples will be given below)

 

This is what I CANT do:

- View online streaming from Twitch.tv channels

- View online streaming from LiveStream channels

- Play MOST flash based games, and the few that I can play, the player does not seem to allow flash to store content on my pc even though I have the storage amount turned all the way up to max inside the flash application)

 

Examples of Flash games that work:

Kingdom Rush:  http://armorgames.com/play/12141/kingdom-rush    NOTE: The game loads and I can play it, but Flash does not allow me to save content or the game file cache, so every time I reload the page or exit and return, I have to start from scratch and it does not let me do a local save or a server save to the host website

 

Example of games that dont work:

Gemcraft Labrinth:  http://armorgames.com/play/10317/gemcraft-labyrinth   Note: The game loads the files, I hit play and the screen goes blank (black) and does not show the cutscene or game content

Doodle:  http://armorgames.com/play/7384/doodle-devil   Again the game laods up the file, but then when it reachs 100% it stalls.

 

 

At first I thought it was pop-up blockers, so I disable them all then exit the browser and reload with no blockers. No Affect

Then I searched here and made sure active X settings were correct as seen in several other forum threads. Still no affect.

I checked the player add-on settings in FF and IE and both are set to enabled.  As I said some games work (although local save it not working) and most games don't).

 

Update to this situation, while troubleshooting my home desktop, I uninstalled, reinstalled, repeated many times, rebooted, messed about with the Flash 32 bit application inside the windows control panel, installed the 32 flash version, the 64 version, both, tried installing one before the other and vice versa, basically took hours with trial and error. SOME HOW I got my flash on my home dekstop to work. I dont know how, and I cant tell you what steps it took and it what order for it to take affect.

 

My laptop is now the one that still wont work, and I use that PC the most.

 

Please can someone shed some light into this situation. Is there some hidden log file or set up or secutiry log hiding in windws that could be chaked to see what the difference is or something?

 

This is beyond frustrating as I have been delaing with this issue ever since Flash 11.x.xx came out months and months ago.

 

Thanks

 
Replies
  • Currently Being Moderated
    Nov 11, 2011 7:03 PM   in reply to ChaoticCannon

    Thank you for posting many details; unfortunately you fail to mention what "does not work correctly" means - what do you see instead of the Flash content on sites that don't work for you?

     

    Also, what is your Display Adapter and driver version?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 14, 2011 6:49 PM   in reply to ChaoticCannon

    ChaoticCannon wrote:

     

    I am using a Nvidia 4200M adapter in my Laptop, Driver 266.96

    According to the Nvidia download site, the latest driver version is 285.62

     

    If you need to stay on this driver level, then try disabling Hardware Acceleration.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 16, 2011 6:04 PM   in reply to ChaoticCannon

    Sorry, I have no other ideas.  (I tried both games you linked; they work fine on my system.)

     

    Can you report your issue to Adobe: http://kb2.adobe.com/cps/839/cpsid_83952.html

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 16, 2011 6:06 PM   in reply to ChaoticCannon

    I just noticed that you gave your Flash Player version as 11.xxx - do you use the latest version 11.1.102.55 ?

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points