Skip navigation
Keeperofthemountain
Currently Being Moderated

Unable to import All video clips

Nov 13, 2011 4:30 PM

Tags: #problem #adobe #video #import #8 #premiere_elements

I have element 8

Why does it randomly refuse to import pictures or video clips? Others downloaded from the same camera at the same time are no problem. My operating system is Windows 7 and my Camera is Cannon. I am importing from Widows Explorer. I had no problems at first and now about 100 videos into use it has begun to bug up. I have uploaded all updates to my Nvidea card and Elements 8.

What else do I need to know?

 
Replies
  • Currently Being Moderated
    Nov 13, 2011 4:49 PM   in reply to Keeperofthemountain

    Welcome to the forum.

     

    Which model Canon are you using?

    What are the specs.of the files, that it produces?

    What is the Project Preset?

     

    As for the Still Images, what is their format?

    What are the pixel x pixel dimensions?

     

    Good luck,

     

    Hunt

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 13, 2011 6:25 PM   in reply to Keeperofthemountain

    For the Still Images, see this ARTICLE.

     

    Not sure what video format/CODEC that camera shoots in, but will try to find the specs. on-line.

     

    Good luck,

     

    Hunt

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points