Skip navigation
Currently Being Moderated

Error in Viewer Builder importing PNS p12 Development Certificate

Nov 15, 2011 6:41 AM

I am getting an error in the Viewer Builder importing the PNS P12 Development Certificate.

 

I have already made the certificate for PNS Production/Distribution and for Development.

 

I was successfully able to import the PNS p12 Production/Distribution Certificate.

 

When I went to the next field to import the certificate for PNS Development - error says "Not finding expected label 'Apple Development IOS Push Services:' or 'Apple Development Push Services:' in this certificate"

 

I followed the same process for both PNS Distribution and Development Certificates.

 

Why would one work and one not? The Viewer Builder gives very little feedback?

 

 

Dave

 
Replies
  • Currently Being Moderated
    Jan 9, 2012 9:43 PM   in reply to Sharpie-clemson

    hello.

    did you ever get an answer on this?

    i keep running into this issue as well, and am getting no love from the forums or adobe tech support.

     

    please, let me know when you have a moment.

     

    thanks,

    >n

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2012 7:27 AM   in reply to Sharpie-clemson

    hey, thanks so much for getting back to me so quickly.

     

    i'm not sure i follow, you had to re-install the viewer builder itself?

    is that what was corrupt?

     

    or you had to cancel your project, and re-build it in the viewer builder you already had installed?

    because i've tried that several times, to no avail. but a corrupt viewer builder definitely sounds like it could be the reason.

     

    please, let me know when you can.

     

    thanks again,

    >neil

     
    |
    Mark as:
  • Bob Bringhurst
    4,643 posts
    May 29, 2007
    Currently Being Moderated
    Jan 10, 2012 7:31 AM   in reply to ZeroNeil

    Have you tried rebuilding the dev push certificate?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2012 7:35 AM   in reply to Bob Bringhurst

    yeah, like 5 times.

    dev certificates, app id p12's, all that.

    no luck.

     

    i have a call with tech support later today.

    hopefully that'll help.

     

    thanks for the feedback.

    i have an idea or 2 i could try before my call.

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 10, 2012 7:39 AM   in reply to ZeroNeil

    so funny... adobe never told me any of this.

    cool, i'll try that and see what happens.

     

    thanks!

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 28, 2012 1:01 PM   in reply to Sharpie-clemson

    I've been running into this same problem for DAYS now with an app I'm trying to build, except for me it's the production PNS p12 certificate.

     

    I've tried creating a new app several (countless, actually) times. Since I never get to the point where I can save it, I've had to create a totally new app at every attempt—is this what happened to you? And it eventually worked?

     

    I've also installed and uninstalled Viewer Builder a few times now and the same problem occurs.

     

    BTW, I send my certificate to Adobe and they said that it was valid.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points