Skip navigation
Currently Being Moderated

Managing color across the suite

Nov 30, 2011 5:21 PM

I noticed today that my color profile default was swop web. I changed it to coated since the vast majority of my work is for coated offset. Now everytime I open an ID doc, this screen pops up. Color management always messes me up. Had someone set it up perfectly on my G5. Here is the screen shot I get.

 

InDesignScreenSnapz001.jpg

 
Replies
  • Currently Being Moderated
    Nov 30, 2011 5:34 PM   in reply to Mr. Met

    You can set your color management policy in Edit>Color Settings.

    At least you can untick boxes for missing and mismatching profiles here.

    I personally have set "Preserve Embedded Profiles" for RGB and

    "Preserve Numbers (Ignore Linked Profiles) for CMYK.

    You can easily google about this.

     
    |
    Mark as:
  • Rob Day
    3,119 posts
    Oct 16, 2007
    Currently Being Moderated
    Nov 30, 2011 6:47 PM   in reply to Mr. Met

    The dialog in your screen capture is for the opening document's RGB profile (not CMYK). If you generally want Adobe RGB to be your working and assigned RGB space then go ahead and click Adjust the document to match current color settings and save the document, then you won't get the warning next time you open the doc because AdobeRGB will be assigned. If your doc colors are all CMYK the RGB profile isn't used.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points