Skip navigation
Shark70c
Currently Being Moderated

Swf Movie not loaded

Dec 9, 2011 8:00 AM

Hello to all, am new to the forum and I will show you what is my problem.

On my web page I can not see my site. If I click the right mouse button a popup that says: movie not loaded.

 

Here below the html code of the page:

 

 

<! DOCTYPE HTML PUBLIC "- / / W3C / / DTD HTML 4.01 Transitional / / EN">

<HTML>

<head>

</ style>

<style type="text/css">

to {

font-family: Verdana, Geneva, sans-serif;

font-size: 12px;

color: # FFF;

}

a: visited {

color: # FFF;

text-decoration: none;

}

a: hover {

color: # FFF;

text-decoration: underline;

}

a: active {

color: # FFF;

text-decoration: none;

}

a: link {

color: # FFF;

text-decoration: none;

}

</ style>

<meta http-equiv=Content-Type content="text/html; charset=iso-8859-1">

<TITLE> - Gent Stef Tattooing - </ TITLE>

<script type="text/javascript" src="swfobject.js"> </ script>

 

src="Scripts/AC_RunActiveContent.js" <script type="text/javascript"> </ script>

src="Scripts/AC_ActiveX.js" <script type="text/javascript"> </ script>

 

</ head>

<BODY Bgcolor="#000000" leftMargin="0" topMargin="0" marginwidth="0" marginheight="0" scroll="no">

 

<OBJECT classid = "clsid: D27CDB6E-AE6D-11cf-96B8-444553540000"

  codebase = "# version = 8,0,0,0 http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab '

  WIDTH = "100%" HEIGHT = "100%" id = "main" ALIGN = "">

 

   <PARAM NAME=movie VALUE="main.swf"> <PARAM NAME=quality VALUE=high> <PARAM NAME=bgcolorVALUE=#000000> <EMBED src = "main.swf" quality = high bgcolor = # 000000 WIDTH = "100%" HEIGHT = "100%" NAME ="main" ALIGN = ""

  TYPE = "application / x-shockwave-flash" pluginspage = "http://www.macromedia.com/go/getflashplayer"> </ EMBED>

</ OBJECT>

</ BODY>

</ HTML>

 

 

I hope someone can help me.

Thanks in advance.

Endrio


 
Replies
  • Currently Being Moderated
    Dec 9, 2011 11:21 AM   in reply to Shark70c

    Do you have a link to your web page?

     

    The code you show for embedding the Flash is the old style which might not work for all browsers.  What you should do is look into using swfObject to embed your Flash content.  Here is a link to help you learn about it and to get the file and code you need to use it.

     

    http://code.google.com/p/swfobject/

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 10, 2011 4:37 AM   in reply to Shark70c

    If you visit the link I provided they will explain how to use the swfobject.js approach to embedding content better than I or anyone else can.  You seem to have pieces of various different embedding methods in your code, which is not going to help.  I recommend you start from scratch creating a new page with new code using what they offer.

     

    If I try to link directly to your main.swf file, it comes up as a blank black screen which would indicate to me your file is likely trying to load some external file that it cannot find.  Be sure to load all files onto your server.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points