Skip navigation
rahmama2
Currently Being Moderated

Won't let me administer, even though I'm shown as Admin

Dec 12, 2011 8:37 PM

Tags: #administrator_privileges #administrator_access

Under Edit>My Connections I am shown to be the Administrator of my url's index page (it has my email address in the Admin section)

However, when I go to Edit>Administer Websites, it shows this: <no websites>

 

My end goal to is insert html snippet, but the HTML snippet is grayed out, apparently not knowing I am the Administrator.

 

Can anyone tell me how to remedy this?

 

Thanks in advance,

Rahma

 
Replies
  • Currently Being Moderated
    Dec 12, 2011 10:48 PM   in reply to rahmama2

    Can you please check in the My Connection dialog, under Role column, what role does it shows?

    If it shows as Administrator, then selection of that site, Administrator button should be Enabled. Or you can re-edit your connection to to join as Administrator to enabled HMTL Snippet option.

     

    Hope this helps.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 12, 2011 11:07 PM   in reply to rahmama2

    1) Select the site you want to Administer and click on Edit button in the My connection dialog.

    2) Click Next button till you reach the Role Information dialog.

    3) In the Role Information dialog, select the Administrator role (If you have permission).

    4) It will prompt for the Administrator password (Please enter the same and proceed).

     

    If you don't have the Administrator premission, in the Role information dialog, it shows the Email address of the Site Administrator, you can contact him to set the permission for you.

     

    Hope this solves your problem.

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points