Skip navigation
Currently Being Moderated

XML data empty after reader extending form

Dec 16, 2011 11:31 PM

Tags: #xml #livecycle #workspace #process_management #reader_extend

Hi,

 

I'm having a strange problem with Workspace and Process Management after reader extending a form.  The form is bound to a schema, and on an unextended form, the data passes from task to task with all entered information in tact. But as soon as I reader extend the form and deploy it into my application, after the initial submission all I have is a set of empty data:

 

<xdp:xdp xmlns:xdp="http://ns.adobe.com/xdp/">

    <xfa:datasets xmlns:xfa="http://www.xfa.org/schema/xfa-data/1.0/">

        <xfa:data>

            </ServiceRequestForm>

        </xfa:data>

    </xfa:datasets>

</xdp:xdp>

 

In the unextended version, ServiceRequestForm is full of data as passes from task to task.

 

My workspace start point Action Profile uses '/Process Management (system)/1.0/Submit PDF Form.process' to submit the form.  On the unextended form the Submit PDF Form process runs, but after extending the form it never runs (confirmed by the fact that it does not record the process on an extended form).  Unfortunately I cannot extend the form in the Action Profile itself.

 

Does anyone know why this might be happening, and what I can do to fix it?

 

Thanks,

K

 

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points