Skip navigation
Currently Being Moderated

Text Box font color in Acrobat X Pro

Dec 20, 2011 12:28 PM

Tags: #acrobat_x_pro

I am struggling to figure out how to change the default christmas red font color in text boxes to a more readable color. There doesn't seem to be a way to change the font at all in the text boxes in Acrobat X Pro. I have done this (changed font color, font type, font size, etc) in text boxes without any problems in Acrobat 9.x Pro, so I know Adobe knows that has been a feature of Acrobat before.

 

Some people are red-color blind and can not see bright red text.

 

Any help would be greatly appreciated.

 

Thanks.

 
Replies
  • Currently Being Moderated
    Dec 20, 2011 12:36 PM   in reply to Chick Newman

    Red is not the default text color. Maybe in your installation it was set as

    such, but it's usually black.

    To change the default setting, go to Form Edit mode, set one field to the

    properties you want to use and then right-click it and select "Use current

    properties as New Defaults".

    To change the properties of multiple fields, select them with the mouse and

    then right-click one of them, go to Properties and set the option(s) you

    want.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 22, 2011 9:29 AM   in reply to Chick Newman

    I was having the same problem, and I tried your suggestion (ctrl+e). When the text box properties toolbar appears, just drag it up to the toolbars area at the top of the screen. You just drop it in there and it will stay.

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 22, 2011 9:50 AM   in reply to Chick Newman

    I just clicked on the left side of the properties toolbar (two thin vertical lines) and dragged it to the main tool bar. I placed it under the two rows that were already there, but you should be able to place it in any of the empty space in the toolbar area.

    Untitled.png

     
    |
    Mark as:
  • Currently Being Moderated
    Dec 22, 2011 10:42 AM   in reply to Chick Newman

    Apparently you cannot customize or move toolbars: http://acrobatusers.com/forum/general-acrobat-topics/dock-tool-bars-ie -properties-tool-bar-typewriter-etc

     

    (I was under the impression that 9 and X worked mostly the same!)

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 15, 2012 12:09 PM   in reply to Chick Newman

    Hi Chick,

     

    Try this:

     

    After you type text in the TextBox select hand tool and then right clickon the TextBox. (Moment you move your pointer over the TextBox it gets coverted into a small black pointer). Then Right click and click properties. Alternatively, you can hit Ctrl+E and then click More. Check the snapshot below to change the color.

    Ctrl+E.JPGTest.jpg

    Check if it works for you. If it this is not something that you want to do kindly attach a snapshot of the TextBox that you are using so we can understand the issue better. I guess, "Try67" also got confused with Text Box Field and TextBox annotation.

     

    Thanks,

    Sandeep V.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 9, 2012 1:26 PM   in reply to Chick Newman

    Adobe has not made it easy, but here are the steps to changing the default text box font in Adobe Acrobat X:

     

    1. Open any Adobe document.
    2. Create a text box and type any text
    3. Highlight the text in the box and push ctrl+e
    4. This will bring up the text box text properties bar. In this bar make any changes to the font that you want to be default such as size or color.
    5. Now close the text box text properties bar
    6. Click on the border of box so that the box is highlighted rather than the text inside the box. Right click and select properties or push ctrl+e.
    7. This brings up the text box properties dialogue box, at the bottom of this box select the check box “Make Properties Default”
    8. Enjoy
     
    |
    Mark as:
  • Currently Being Moderated
    Mar 15, 2012 11:06 AM   in reply to Chick Newman

    These solutions are great and all to change the font and colour of text you are GOING to input, but what about changes the hundreds of comments and text boxes ALREADY input.

     

    If I want to make even a single universal text change, I have to go and manually edit every text box?

     

    Seriously...............

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2012 6:02 AM   in reply to tag11

    I think I know what you are asking here.  I too struggled on creating text boxes in Acrobat X versus that of previous versions.  To create legacy text boxes similar to previous versions, you first have to turn your file into a form. Go to Tools->Forms->Create.  Select use existing file if, of course, you have it open already, or open the appropriate file.  The results may note that no fields/forms were detected, but that's okay.  Now you will be able to select from the "Add New Field" drop down menu, and this is where you can choose "Text Field".  this is the tool that was so easily selected in previous versions of Acrobat, but now has to be done so in "Form" creation.  After creating the box you will be able to right click and adjust the properties, etc....

     

    Hope that helps!

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 19, 2012 11:44 PM   in reply to Chick Newman

    Is anyone able to guide me on my previous inquiry?

     

    How can I change the text colour and size of of  Text Boxes without manuallyselecting, highlighting and CTRL-E changing each one?

    I litterally have hundreds of these in my documents and manually adjusting them is inconceivable. It boggles my mind that there is no ability to select them all and change the propeties once.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 21, 2012 10:13 AM   in reply to tag11

    Hi tag11, this is the answer to your question. There is no direct menthod to change the text size color of all the textboxes. However, you can select them together from Comment ->Comment List and then right click-> properties to change the border color etc. But there is no options to change the text size this way. If it is really important for you, try this (Although, its little bit tricky).

     

    (Steps may vary for different versions) I am considering Acrobat X here.

    Go to Comment->Comment List

    Export All to Data File

    Select XFDF format from the drop down

    Now open this XFDF in any xml editing application. You can use notepad but it won't be easy to read the code in there. There are many free applications available online to read XML code. If you want to use Adobe's you have Dreamweaver (but that is paid).

    Now you can modify the properties of the comments collectively

    Find this:
    style="font-size:10.0pt;  (Use Ctrl+F and select find and replace option)

    Change the font-size to whatever you want.

    Save the xfdf

    Remove comments from the origional file (I am sure you are working on a copy of that)

    Click on Comment->Comment List and import data file

    Import the data file saved in previous steps. You would have your changes now.

     

    This can be used if you have large data with you. You are welcomed to fill up the "Feature Request Form (Wish Form)" https://www.adobe.com/cfusion/mmform/index.cfm?name=wishform

     

    ~SandeepV.

     


     
    |
    Mark as:
  • Currently Being Moderated
    Apr 27, 2012 1:05 AM   in reply to Sandeep V.

    Add a text box

     

    1. Choose Comment > Drawing Markups > Add Text Box  .
    2. Click in the PDF.
    3. Choose View > Show/Hide > Toolbar Items  > Properties Bar, and set the color, alignment, and font attributes for the text.
    4. Type the text.  Text wraps automatically when it reaches the right edge of the box.
    5. (Optional) To make further changes to the text box:
      • Using the Select tool or the Text Box tool, click an edge of the text box to select it, and then drag a corner to resize it. Use the Properties toolbar to change the border and fill options.
      • Double-click the text box to edit the text or change the text attributes. Drag across text to select it, and then select options from the Properties toolbar. 
    6. To delete the text box, select it, and then press Delete.
      You can also paste a block of text by selecting and copying the text in any application, selecting the Hand tool in Acrobat, and choosing Edit > Paste.

       

    #

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 1, 2012 12:08 PM   in reply to Gnards777

    Hi All,

     

    Even I am encountering the same problem. I could change the properties of textbox but I couldnot be able to change the Text Size color of the text boxes.

     

    I tried all  above possible ways but couldnot figure it out.

     

    Ctrl+ E gives option to change the color of the text box temporarily. But I have so many text boxes in my document. Is there any way to  select them all and change the propeties once and make them default throughout all documents?

     

    Please help me out. I really need to do this.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 21, 2012 6:12 PM   in reply to Sandeep V.

    Sandeep,

     

    Many of us have already submitted numerous requests via the 'Feature Request Form' and through the forums.  It has been over half a year and none of the Adobe Acrobat X Standard or Adobe Acrobat X Pro patches have contained dockable toolbars (typewriter, Text Box, Find, etc.).  This has been a VITAL function of Acrobat in the past; it saves novice and power users alike many hours of clicking and going through steps that shouldn't need to be performed.  If a multiple property edit function is not being planned for the future, how about at least re-implementing dockable functions again, like in Acrobat 9?

     

    Regards,

    IT Helper

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2012 10:43 AM   in reply to IT Helper

    I too can only change the colour and size of the box itself - not the text!!!!!!!! I can use the typewriter with whatever font I want, but I need to write over things with a background. This is completely crazy. I do not want red arial font for my text!!!!!!!!!!!!

     

    HELP SOMEONE PLEASE

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2012 11:41 AM   in reply to judik77

    judik77:  You can change the font type and color by double-clicking in to the text box and/or then selecting the text itself, then press CTRL+E.  This is the only way that I know of to get to the advanced properties.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2012 2:02 PM   in reply to judik77

    Thanks!

     

    I found however, the right click and CRTL-E techniques  only gave me bold, italic, underline, and strike-through, options - no font type, size, or colour!!!!

     

    I eventually figured out how to edit the text directly; but it took a while. It is not a very intuitive program. I am using the trial, could that be why?

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2012 2:12 PM   in reply to judik77

    If you select the text box only and press CTRL+E, you will get the same dialog as right clicking the text box and going to Properties.  You must double-click on the text itself in the text box to make it active for editing, then you will be able to get to the font properties by pressing CTRL+E.  If you want to change existing text, you will need to double-click into the text box, then highlight the text, then press CTRL+E.

     

    We're using Acrobat X Standard, and it's consistent with what you're experiencing.

     

    Acrobat X was not thought-out very well, IMO. They removed so many of the needed features and also attempted to make the interface minimalistic while at the same time redesigning icons and function names, which makes it VERY hard on us end users, even to this day. After six months, you think they would listen to all of the complaints and update the interface accordingly in a patch.

     
    |
    Mark as:
  • Currently Being Moderated
    Jul 5, 2012 2:33 PM   in reply to IT Helper

    WOW - thank-you IT helper! I feel like one almost has to be a majician to figure that one out (the click order, etc.).

     

    Thanks again

     
    |
    Mark as:
  • Currently Being Moderated
    Oct 10, 2012 8:19 AM   in reply to IT Helper

    Thank you as well, IT Helper!  I also had this problem, but what makes me crazy is that it was an intermittent problem.  About half the time, if I double click the text info, the text editing tool bar will come up so I can do what I need to do - this is the way it should be.  Other times, it wouldn't, and I couldn't change the font, size, or color.  Infuriorating!  This problem has plagued me in both pro versions 9 and 10.  But the Ctrl+E  trick seems to work every time! 

     

    Unfortunately, this is not how it's supposed to work, and I'm sure 95% of the users will never figure this short-cut out. This is a bug that needs fixed via update.  Last time I said this (problems with the measurement too always going to default ratio), Adobe got out an update to fix it - so here's to hoping!  Thanks again.

     
    |
    Mark as:
  • Currently Being Moderated
    Feb 8, 2013 8:33 AM   in reply to Chick Newman

    Solution For Adobe X Pro to edit default text boxes permanently (within a document):

     

    1) On the upper-right hand corner, click Tools > Drawing Markups > Text Box

    2) Type something in the text box.

    3) Click Ctrl + E if you do not have edit features. Pick the font and color you would like to use as the default for the rest of the document.

    4) Click outside of the box, then Right-click the border of the box and select "Make Current Properties Default."

     

    Formatting will only be default for this tool. If you would like to do the same for a Callout Box, just click Tools > Drawing Markups > Callout Box, and follow steps 2 through 4 thereafter.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 22, 2013 8:34 PM   in reply to IT Helper

    Is there a reason why this wouldn't work any more in Acrobat Pro 10.1.6?  I'm running XI now, but my girlfriend is on 10.1.6 and we use to use the method stated here to change font color all the time.  We even had the text box properties pinned to the tool bar.  Yesterday she opened up a pdf and it was gone.  Selected the text in the text box, ctrl+e, and nothing. I've tried everything I can think of and nothing.  This is really weird.

     
    |
    Mark as:
  • Currently Being Moderated
    Mar 25, 2013 11:26 AM   in reply to chuyvaladez

    You should be able to re-add the text box properties to your Quick Tools.  Also, for the Ctrl+E, it is working for me – after double-clicking the text box to edit the text, and selecting the text, I am still able to use Ctrl+E to edit the font, color, and other properties.  Are you using the Text Box tool under the Comments pane?

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 2, 2013 9:36 PM   in reply to IT Helper

    I also can't add the properties tool bar to my Quick Tools bar. More importantly, when I change the comment text color through Ctrl E and choose to make these properties default by right clicking the actual call out (not the text) it doesn't work. Help! I really need to change the color of the text in my comment boxes...I find it impossible to read as is.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2013 11:45 AM   in reply to aduser91084

    In Acrobat X, they changed the toolbar behavior and you will not be able to add the usual (and useful) items to the Quick Tools area or anywhere else – they will just be floating.  As for your comment box, it sounds like you may not be using the correct comment box – you want to use the Text Box from the Comment -> Drawing Markups -> Text Box, not the one from Tools -> Content -> Add or Edit Text Box.  You may need to re-create the text boxes, using the above mentioned text box.  For setting the default properties, they should work fine when using the Comment -> Drawing Markups -> Text Box.  If not, you may need to repair or reinstall Acrobat X.

     
    |
    Mark as:
  • Currently Being Moderated
    Apr 8, 2013 11:51 AM   in reply to IT Helper

    Hm, I am using pop-ups to comment, not text boxes. I can definitely change the default font color in my text boxes...but my comments are quite long and the pop-ups are much more useful than text boxes for me!

     

    Thank you for your help!!

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 28, 2013 1:19 AM   in reply to Chick Newman

    Hi there,

     

    I have just installed Acrobat 11pro, and cannot find a way of editing a "Text Box", with regard to background colour/fill and outline, I only seem to be able to edit the font style. I could do this with Acrobat 9, has this function been withdrawn. Any help on this would be most grateful.

     

    Reg Dore,

    Reading.

    England.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 28, 2013 1:21 AM   in reply to Steamer_5051

    There are multiple ways of adding text to a PDF file. The one you're

    describing can be found under Tools - Forms - Edit - Add new field - Text

    field.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 28, 2013 1:46 AM   in reply to Gilad D (try67)

    Hi Gilad D,

     

    Thanks for that. I didn't have any trouble creating the text, it was editing the text box afterwards. This seems to be a very long winded way of editing the text box compared with version 9. I remember you helped me out a long time ago with the Ctrl+E function, also, I seem to recall that a right click on the mouse brought the "Text Box Properties" box into view. If there is an easier way, I'd be pleased to hear of one, as I have to add text boxes to plans continually.

     

    Cheers,

     

    Reg.

     
    |
    Mark as:
  • Currently Being Moderated
    Jun 28, 2013 1:47 AM   in reply to Steamer_5051

    If you want to add text and be able to edit the fill color, stroke color, etc., you have to use the tool I mentioned.

    You can edit such fields using the Select Object Tool, which you can add directly to the Quick Menu, so you won't have to go into Form Edit mode each time.

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 12, 2013 6:11 AM   in reply to Gilad D (try67)

    I have adobe-10, but its for a Mac. Using the CtrL-E does bring up a properties window, but it just gives author information (no text font, color etc). So there must be some other command for Mac that will do this. Note, if I am editing the text of the adobe document itself (with the T command), and use CtrL-E, it indeed allows me to change the font/color etc of that text.

     

    So what the solution for us Mac users?

     
    |
    Mark as:
  • Currently Being Moderated
    Nov 17, 2013 2:49 PM   in reply to awl1l

    Hi, awl1l,

     

    The advanced editing features are not available for standard text boxes ("typewriter" icon text box from the Tools menu) – they are only available with the text box from the Comment section, as mentioned above by Gnards777:

     

    "Choose Comment > Drawing Markups > Add Text Box  ."

     

    Once again, if you are using text boxes from the Tools menu (instead of the Comment menu,) advanced features will not be available.

     

    Did that help?

     
    |
    Mark as:
  • Currently Being Moderated
    Jan 3, 2014 2:44 AM   in reply to IT Helper

    Hi guys,,
    is there a way to PASTE a copied text into acrobat and directly palce it in TEXT TOOL BOX.

    follow this link and answer if you have time and experience o nthis issue : 

     

     

     


    http://forums.adobe.com/thread/1370351

     
    |
    Mark as:

More Like This

  • Retrieving data ...

Bookmarked By (0)

Answers + Points = Status

  • 10 points awarded for Correct Answers
  • 5 points awarded for Helpful Answers
  • 10,000+ points
  • 1,001-10,000 points
  • 501-1,000 points
  • 5-500 points